Перейти к содержанию
Reychi

Системник не конектится с монитором.

Рекомендуемые сообщения

Ребят,  привет, надеюсь на подсказку, ибо чего то я не понимаю.

Собрала короче комп сестре, все точно подключила нормально (все светится и крутится как надо) )

 

Но. Монитор не видит. Нет сигнала и все тут. Монитор рабочий точно, ибо проверяла на другом системнике. Попеременно все включать - выключать не помогло. Есть вариант подключить на прямую к видюхе (Монитор с VGA, так что заказала на завтра переходник на HDMI), попробую так, НО, заранее просто спрашиваю, если это не спасет, в чем может быть проблема и чего делать собственно?

Спасибо заранее за ответы, если таковые будут. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
24 минуты назад, Reychi сказал:

Есть вариант подключить на прямую к видюхе

а как сейчас?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

несовсем понятно, как вы подключаете монитор.

фото можете приложить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проц: Intel core i5 9400F Coffee Lake

Материнка: ASROCK B365m Pro 4

БП: 500 В

Видюха: MSI Nvidia GeForce 1030

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как я понимаю, монитор посредством VGA кабеля подключили к VGA разъему материнской платы, так как указанная видеокарта не имеет VGA выхода?И при вставленной видеокарте хотят получить изображение от видеовыхода материнской платы (видеоядра I5 9400F)?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Ummitium а совершенно непонятно к чему пытаются подключить монитор. ТС на прямые вопросы не торопится отвечать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Reychi С железом понятно, переходник то приобрели? Карточка дала картинку?

Изменено пользователем Воронцов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Воронцов сказал:

@Reychi С железом понятно, переходник то приобрели? Заработало?

приобрели, все равно нет сигнала. сижу пересоьираю комп сейчас, может где косяк

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в встроенном вга разъеме есть изображение? может видюху не так подключили

Изменено пользователем KuZbkA

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, KuZbkA сказал:

в встроенном вга разъеме есть изображение? может видюху не так подключили

В мониторе только гнездо VGA, а в видюхе VGA отсутствует. Следовательно, автор темы вставил видеокарту, а монитор подключил к видеоразъему на материнке. Изображение при этом идет только через видеокарту.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

не в видюху, а встроеное видео в материнку, в материнке в любом случае должен быть разъем вга)), да бы проверить видюху

Изменено пользователем KuZbkA

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, KuZbkA сказал:

в материнке в любом случае должен быть разъем вга))

Вот и нет, есть матери на которых к примеру только hdmi есть. Но на данной матери есть и то и то.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Стоп, самое главное, у процессора Core i5-9400F видеоядра нет. Встроенные в материнку видеовыходы выдавать изображения не будут. 

Только через видеокарту.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Похожий контент

    • От EWAG
      Доброго времени суток, сегодня произошла весьма интересная ситуация, запускаю комп (i5 7500, gigabyte 1060x gaming, мать asus z170i, kcas700w) в первый раз он выключился не успев загрузив винду, во второй раз я почувствовал запах гари из системника, грешу на кулер  выдува корпуса и бп, точное место запаха определить не выходит, че делать?
    • От Acoolbl4
      Помогити, включаю пк, работает, после 5, 10, 40, минут работы пропадает синал на мониторе, при перезапуске может даже не запустить винду и сразу потерять сигнал, каждый раз поразному, я недавно поставил новую планку памяти было 4гб я поставил 8гб, думал проблема с блоком питания так нет сегодня новый поставил, все равно теряет сигнал, я заметил что при запуске и при потере сигнала откуда то произноситься писк похож на трищание проводов, откуда он определить не получается..
    • От rodz
      Продал предыдущую видеокарту (gt 710), был бп на 350в за 350 рубликов.
      Решил купить новую, продал 710 и купил gtx 470. Для неё же купил вчера бп на 600ват. Все подключился, запускаю и ни-че-го. Все кулера крутятся, но сигнала на монитор нет. По разному ведёт себя сам пк, то выключится через несколько секунд, то пару минут по работает. Все, что находил делал, вынимал ОЗУ и менял местами, проц. тоже вынимал и обратно ставил, батарейку вынимал, все провода защелкнуты. Конденсаторы на мат. плате вроде целые, мб блок не даёт нужного напряжения.
      При покупке в/к работала.
      По памяти:
      Проц: XEON X3440
      ОЗУ: 2х2 patriot 1333 вроде
      Мат. плата: gigbt h55m-le
      Бп: Aerocool vx plus 600
      В/к: Palit gtx470 1.28
      Вроде все
    • От Михаил Кудаков
      Добрый день, уважаемое сообщество! 
        Прошу Вашей помощи в решении следующей проблемы. Несколько лет назад на ПК были зашифрованы важные файлы, к сожалению я не сохранил файл README для использования расшифровщика файлов, сами файлы остались, существует-ли какая-либо возможность расшифровать данные файлы без фала README?

      С правилами создания запроса ознакомлен, прикладываю логи

      Логи
      CollectionLog-2020.02.07-13.31.zip
    • От Макс23
      В диспетчере устройств пропал монитор. Его система вообще не видит, будто бы он и не подключен.
      Да и фиг бы с ним, но из-за этого калибровка цветов монитора не работает. без калибровка цветов монитора дикий засвет. Само собой заново он откалибровать мне не дает. (1 скрин). 
       
      Периодически после включения компьютера, монитор работает исправно и в диспетчере устройств виден, калибровка цветов работает, но не всегда.
      Монитор Dell e2216h, подключен по VGA

×
×
  • Создать...

Важная информация

Мы используем файлы cookie, чтобы улучшить работу сайта. Продолжая пользоваться этим сайтом, вы соглашаетесь, что некоторые из ваших действий в браузере будут записаны в файлы cookie. Подробную информацию об использовании файлов cookie на этом сайте вы можете найти по ссылке узнать больше.