Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте!
Нужна срочно помощь по ремонту пк.
Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
(по комплектующим ПК всё подходит друг к другу).

Ссылка на сообщение
Поделиться на другие сайты

Очевидно в новом блоке питания дополнительное питание для видеокарты иное.
мы незнаем ни модель видеокарты ни модель блока питания, в общем ничего не знаем, какие отличия есть между первым и вторым ПК

Ссылка на сообщение
Поделиться на другие сайты
17 часов назад, Dmitriy767 сказал:

Здравствуйте!
Нужна срочно помощь по ремонту пк.
Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
(по комплектующим ПК всё подходит друг к другу).

Блок : chieftec на 650 

Видеокарта: rx470 8GB 

Это установленно в том пк у которого проблема 

 

16 часов назад, kmscom сказал:

Очевидно в новом блоке питания дополнительное питание для видеокарты иное.
мы незнаем ни модель видеокарты ни модель блока питания, в общем ничего не знаем, какие отличия есть между первым и вторым ПК

Блок : chieftec на 650 

Видеокарта: rx470 8GB 

Это установленно в том пк у которого проблема  

Что стоит в другом: блок той же фирмы на 1 киловатт и та же видеокарта 

Ссылка на сообщение
Поделиться на другие сайты

В видеокарту надо подключать дополнительный 8 пиновый разъём с блока питания.

Монитор на обоих компьютерах подключался по HDMI?

Надо сбросить настройки монитора на заводские (Factory Reset).

Далее, не понятно, что за модель процессора и материнской платы, ведь если там есть выход под встроенное видео ядро процессора, то возможно в настройках биос включено только встроенное видео.

 

 

 

Ссылка на сообщение
Поделиться на другие сайты

Я повторю ключевые моменты первого сообщения, поскольку похоже не все его внимательно читают:

9 часов назад, Dmitriy767 сказал:

приобрели видеокарту, успешно установили её в ПК

 

9 часов назад, Dmitriy767 сказал:

на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается.

в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет,

подумали дело в видеокарте заменили её на другую, сигнал появился,

но когда ставишь видеокарту которую приобрели всё так же сигнала нет.

 

9 часов назад, Dmitriy767 сказал:

Установили видеокарту в другой ПК всё работает

 

@Dmitry77, на всякий случай сбросьте BIOS.

Отключите все разъемы, проверьте что все правильно подключаете, особенно доппитание видеокарты и подключите заново.

Дайте модель материнской платы и старой видеокарты (или той, которая работает).

А для новой видеокарты напишите еще и производителя. Только модели недостаточно, они могут сильно отличаться у разных производителей.

 

Кроме того, что нет сигнала на мониторе, загрузка ПК идет?

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, andrew75 сказал:

Я повторю ключевые моменты первого сообщения, поскольку похоже не все его внимательно читают:

 

 

 

@Dmitry77, на всякий случай сбросьте BIOS.

Отключите все разъемы, проверьте что все правильно подключаете, особенно доппитание видеокарты и подключите заново.

Дайте модель материнской платы и старой видеокарты (или той, которая работает).

А для новой видеокарты напишите еще и производителя. Только модели недостаточно, они могут сильно отличаться у разных производителей.

 

Кроме того, что нет сигнала на мониторе, загрузка ПК идет?

Да, загрузка идет проблема только с изображением 

 

11 часов назад, Воронцов сказал:

В слот один и тот же вставляете?

Слот чего ?

 

6 часов назад, andrew75 сказал:

Я повторю ключевые моменты первого сообщения, поскольку похоже не все его внимательно читают:

 

 

 

@Dmitry77, на всякий случай сбросьте BIOS.

Отключите все разъемы, проверьте что все правильно подключаете, особенно доппитание видеокарты и подключите заново.

Дайте модель материнской платы и старой видеокарты (или той, которая работает).

А для новой видеокарты напишите еще и производителя. Только модели недостаточно, они могут сильно отличаться у разных производителей.

 

Кроме того, что нет сигнала на мониторе, загрузка ПК идет?

Msi модель видеокарты - у которой возникает проблема.

Asrock n68-gs4 fx  - материнка.

В момент когда пробовали заменить видеокарту и попробовать запустить с другой под руками была, карта гигабайт очень очень старая 

Ссылка на сообщение
Поделиться на другие сайты
25 минут назад, Dmitriy767 сказал:

Слот чего ?

Место куда вы карту вставляете. Просто их может быть несколько на плате.

Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, Dmitriy767 сказал:

Msi модель видеокарты - у которой возникает проблема.

Asrock n68-gs4 fx  - материнка.

В момент когда пробовали заменить видеокарту и попробовать запустить с другой под руками была, карта гигабайт очень очень старая 

Все понятно, материнка имеет встроенный в чипсет видеоадаптер и VGA выход. Возможно в биосе приоритет вывода видео настроен на встроенное.

Надо попробовать сбросить настройки биос вытаскиванием батарейки.
 
 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Texan
      Добрый день.

      Имеется БП
      be quiet STRAIGHT POWER 11 1000W
      описание на сайте производителя
       
      Планируется к покупке видеокарта MSI GeForse RTX 3080 Gaming X Trio, которая имеет три разъёма 8-pin для подключения питания. Подскажите пожалуйста, как грамотно подключить питание к видеокарте от указанного БП.

      Собственно что смущает - БП имеет три разъёма для подключения питания PCI-E, к каждому разъёму БП подключается кабель 2 x (6+2) pin, т.е. всего имеется суммарно 6 6+2 pin разъёмов. Но в инструкции по эксплуатации имеется вот такая вот картинка (см. ниже). И получается, что не удаётся выполнить указанное в инструкции требование, либо я чего-то не понимаю. 
       

    • От Sugressor
      Добрый день!
      Скажу сразу - я уже отчаялся найти ответ на вопрос - что же не так с моим компьютером. Отвозил его к разным мастерам, создавал темы на разных форумах, всё безрезультатно. Сегодня случайно наткнулся на ваш форум и понял, что тут полно грамотных специалистов. И если кто-то из них (вас) узнает проблему и сможет что-то подсказать - это будет просто чудесно.
       
      Года три назад назад (может больше, весь этот ужас тянется уже давно), прибегнув к чужой помощи собрали компьютер. Ссылку на полные характеристики дам, а пока назовём их умеренно-приемлемыми. Сборка была ориентирована на средние игры и звёзд с неба не хватала, но совсем скоро я заметил, что, при запуске, через раз, все, даже самые нетребовательные игры начинали сильно страдать пониженным фпс. При чём раз на раз не приходился: то запустишь комп и всё хорошо, то запускаешь – и сплошное слоу-мо, которое лечилось только повторными перезагрузками.
      Я обратился к специалисту и тот сказал, что это моя сборка конфликтует с Windows 7, а всё, что нужно – поставить 10ку. Я человек несведущий, так что поверил и обновил ОС. Не помогло. Я снова обратился к мастеру, для верности – к другому. Тот сказал, что видимо проблема в видеокарте и предложил поменять её. Я выделил скромную часть бюджета и купил себе новую, на 3гб видеопамяти против старого 1гб. Не помогло. Я обратился к третьему специалисту и тот сказал, что технически мой компьютер работает замечательно. Никаких проблем не наблюдается. Но из описанного мной предположил, что проблема может быть в плохом hdmi-кабеле, которым я подключаю экран. Я заменил кабель на крутой и дорогой, даже подпилил выступ на блоке, чтобы кабель вставал плотно, но и это не помогло. К тому моменту компьютер время от времени про загрузке и работе стал издавать громкий писк, который, как мне сказали, говорит об ошибках на жестком диске. Что-то повреждало диск и имеющиеся на нём данные, поэтому мастер добавил в сборку SSD для нужд системы и быстрой работы. Помогло только частично - система не трогает SSD, но всё ещё ломает хард. Иногда при запуске компьютер просто не видит жесткий диск - только SSD. Иногда не видит монитор, к слову.
      А проблема с загрузками и просадками осталась и мучает меня уже очень долго.
       
      Пожалуйста, если у кого-то есть идеи – напишите сюда. Иногда мне приходится по 10-15 раз перезапускать компьютер, чтобы добиться нормальной его работы. Проверяю фпс в играх на The Evil Within 2, скриншот при «приступе» и ссылку на сборку ПК также предоставляю. Я уже грешу на материнскую карту и думаю, может просто стоит её сменить и это поможет. Хотя я не специалист, а донышко, но заплатить ещё кучу денег за диагностику мне выйдет явно дороже.
      Большое спасибо всем, кто уделил внимание!
      Ссылка: http://speccy.piriform.com/results/ieJwKARNv4ysd0QyY46j68t \ Скрин из игры для примера: https://gyazo.com/354acdf2d47e509b8af1d77fa14ab562 / Смарт: 
       
    • От PitBuLL
      Монитор BENQ Zowie XL2411P 24".
      Сверху, на расстоянии 5 см от верхнего края экрана, появилась светлая (блеклая) тонкая горизонтальная полоса от левого края до правого края экрана.
      Видна только на светлых тонах - желтых, оранжевых, голубых, серых (например на рабочем столе Windows 10 или Windows 7 видна на теме, что по умолчанию). В играх видна так же на свету (когда смотришь на небо, снег...).
      Не видна полоса абсолютно на черном фоне, коричневом, и на ядовитых - красном, фиолетовом (в общем не видна на очень насыщенных цветах). Проверял на http://monteon.ru/.
      Проблема точно с матрицей.
      Видеокарта ПК подключена к монитору по Display Port, но для проверки подключил ноутбук к монитору по HDMI - полоса так же есть.
      Во сколько такой ремонт обойдется?
      И да, на сайте есть какой то драйвер для монитора - XL2411P WHQL driver, Размер файла: 9.96 KB, Версия: MP https://www.benq.com/ru-ru/support/down ... river.html
      Он ведь не исправит проблему с полосой? Не было же полосы несколько лет и вот появилась.
       
      Ну и заодно посоветуйте монитор, в основном для игр типа Battlefield V, и для сёрфинга по сайтам, просмотра Ютуба, просмотра сериальчиков.
      Не для работы.
      Нужен монитор с разрешением 1920x1080 и 144 Гц (с большей частотой обновления экрана, смысла наверно нет, ПК больше 140 FPS в Battlefield V не выдаёт), с диагональю от 24" до 27", и по цене от 20 000 до 30 000.
      Покупать буду в Ситилинке, или в М-Видео, или в Эльдорадо. Желательно чтобы модель была распространенная и была в наличии в магазинах, чтобы пришел, проверил на месте на битые пиксели, купил. А не заказывать и ждать, когда привезут не понятно в каком состоянии и когда.
       
       
    • От Peter15
      Сначала на ПК стояла 550 ti, были установлены драйверы (вроде ниже 380, всё работало). Затем видеокарту заменили на  GT9600. После этого я удалил драйвер Nvidia через "Панель управления". После чего в диспетчере устройств горит жёлтый восклицательный знак и написано 
       
      GSI6_AA-ПК_Aa_10_16_2020_15_25_18.zip
    • От seykronan
      Монитор начал показывать слишком темное изображение. Помогите исправить 
×
×
  • Создать...