Перейти к содержанию

Компьютер загружается, но нет сигнала на монитор


Рекомендуемые сообщения

Добрый день!

Сегодня повезем в сервис, но, хотелось бы для себя предварительно понять, с чем именно проблема. Компьютер нормально загружается с выводом на монитор, если перед этим отключить шнур питания и вставить обратно в блок или если вытащить вилку шнура питания и вставить в розетку (с паузой в 10 секунд). Без этих манипуляций после выключения или перезагрузки на мониторе нет сигнала.

Заранее спасибо! Хочется понять, это БП, материнская плата, встроенное видео?

Ссылка на сообщение
Поделиться на другие сайты

Да может быть все что угодно и оперативка и блок питания.редко бывает виной материнка или процессор.

Скорее всего у вас виной БП

Изменено пользователем Stranniky
Ссылка на сообщение
Поделиться на другие сайты
нет сигнала

Так и написано или экран черный? Проверьте подключение кабеля к монитору.

Изменено пользователем Urotsuki
Ссылка на сообщение
Поделиться на другие сайты
или перезагрузки

Т.е. изображение есть, но при перезагрузке экран гаснет? Видеокарта именно встроенная?

Ссылка на сообщение
Поделиться на другие сайты

Насчет встроенной не знаю, может и ввела в заблуждение, вот такой комп https://www.info39.ru/goods.php?id=70470

Процесс такой: комп работает, выключаешь или перезагружаешь - идет завершение работы как обычно, дальше при включении или перезагрузке стандартный одиночный писк, по звукам системного блока все как обычно, а на мониторе сначала табличка мигает поочередно "аналог", "цифровой" около 20 секунд, а потом черный экран. Если принудительно выключить кнопкой, вытащить из розетки шнур питания (или из блока), вставить обратно, то комп нормально загружается и работает до след. выключения (перезагрузки). Вот, надеюсь, понятно объяснила.

Изменено пользователем Laiza-M
Ссылка на сообщение
Поделиться на другие сайты

Видеокарта не встроенная, так что можно проверить хорошо ли она вставлена в разъем. И все другие контакты, какие можно, проверить. Это если вы можете сами при отключенном питании снять крышку системного блока и проверить (и подключение кабеля к монитору тоже). Если нет, то пускай лучше в сервисе посмотрят. Вроде бывает такое из-за биоса - http://otvet.mail.ru/question/54061599 Можно было бы или обнулить его (вытащить батарейку на время), или обновить его версию. Но это тоже если только знаете как.

Ссылка на сообщение
Поделиться на другие сайты

Спасибо всем за ответы!

Я думала то обстоятельство, что "если принудительно выключить кнопкой, вытащить из розетки шнур питания (или из блока), вставить обратно, то комп нормально загружается и работает до след. выключения (перезагрузки)" может помочь конкретизировать, с чем именно проблемы, ну а если нет, посмотрим, что скажут в сервисе. Снять крышку блока, вытащить батарейку и пр. простые вещи-то я могу, а вот дальше проверить контакты, то что ближе к физике - уже за пределами моих умений, так что выход один - в сервис.

Еще раз спасибо всем за отзывчивость!

Ссылка на сообщение
Поделиться на другие сайты

Проблема, описанная вами, далеко не самая распространенная, к тому же у нее вполне могут быть разные причины. Обычно в таких случаях сначала проводят визуальный осмотр всего, что может быть причастно к проблеме. Если это не дало результатов, то далее уже идет замена/обновление, что, в большинстве случаев, позволяет точно выявить причину. Но если все работало нормально, и никаких изменений в железе/системе не производилось, а потом появилась эта проблема, то вряд ли дело в версии биоса. Скорее что-то с железом. Сообщите, потом, пожалуйста, в чем было дело - возможно это поможет кому-то другому сузить поиск причины такой же проблемы.

Ссылка на сообщение
Поделиться на другие сайты
  • 3 weeks later...

Отвезли компьютер в сервис, там после диагностики сказали, что блок питания неисправен, ремонту не подлежит, заменили на новый. Радостная, я приехала с компьютером домой. Включила, решила проверить, пуск, перезагрузка - черный экран, как и до этого. Правда теперь, если его кнопкой принудительно выключить и потом включить, он запускается, уже без выдергивания из розетки. Решили подключить другой монитор, брат принес свой, все работает, после перезагрузки нормально запускается. Единственное, мой монитор был подключен к блоку через разъем DVI, а монитор брата подключили через VGA, так как у него только такой выход. К своему компьютеру брат подключил мой монитор через DVI, у него все работает. В общем, вопрос такой: может ли быть дело в неисправности выхода DVI на моей видеокарте? Или что другое?

 

Еще вопрос, может не по теме, но связан с компьютером. Раньше при запуске заставка, где внизу пишется DEL Enter Setup F12 Boot Menu появлялась только на пару секунд, а теперь стоит примерно по 10 секунд, если не дольше. И если зайти в настройки биоса, например, то отклик на клавиатуру очень долгий, нажимаешь стрелочку вниз, и она только через несколько секунд срабатывает. В чем может быть причина? Вообще такое ощущение, что комп при запуске очень тормозит, если запускать с загрузочного диска, то после windows is loading files, когда уже полоска белая полоска заполнилась, он еще несколько минут ждет, прежде, чем дальше вывести информацию.

 

Большое спасибо заранее за ответы! С Наступающим старым Новым годом и счастливого Нового года всем!

Ссылка на сообщение
Поделиться на другие сайты

А нельзя подключить через VGA?

Раньше при запуске заставка, где внизу пишется DEL Enter Setup F12 Boot Menu появлялась только на пару секунд, а теперь стоит примерно по 10 секунд, если не дольше.

Заставка цветная или черно-белая? Если цветная, то сначала отключите ее в настройках BOIS, чтобы была черно-белая, и был виден процесс инициализации оборудования (чтобы можно было увидеть на каком этапе зависает). Вроде это должен быть пункт "Full Screen LOGO Display". Далее найдите в настройках опцию "Quick Boot". Если она включена, то отключите и проверьте не исчезнет ли проблема после двух перезагрузок.

Ссылка на сообщение
Поделиться на другие сайты
  • 3 weeks later...
Добрый день!

Сегодня повезем в сервис, но, хотелось бы для себя предварительно понять, с чем именно проблема. Компьютер нормально загружается с выводом на монитор, если перед этим отключить шнур питания и вставить обратно в блок или если вытащить вилку шнура питания и вставить в розетку (с паузой в 10 секунд). Без этих манипуляций после выключения или перезагрузки на мониторе нет сигнала.

Заранее спасибо! Хочется понять, это БП, материнская плата, встроенное видео?

По описанию кстати похоже на BIOS, попробовать надо сбросить его джампером, либо батарейку вытащить. Была пару раз похожая проблема, помогло!

Ссылка на сообщение
Поделиться на другие сайты

ну для начала как было сказано ранее обнулить настройки БИОС-а

 

если не помогло

проверить все напряжения БП

если компу больше 3 лет, то однозначно перепаять выходные электролиты и кондюк по дежурке в БП (но перед этим не плохо было бы ткнуть осциллографом (хотя вряд ли вы его найдете) во все напряжения и просмотреть пульсации)

 

 

проверить напряжение дежурки +5В

 

Строгое предупреждение от модератора C. Tantin
Читайте тему - БП новый, не нужно давать вредных советов.

Устное предупреждение за флуд (п.5, п.21 Правил форума)

Ссылка на сообщение
Поделиться на другие сайты
Радостная, я приехала с компьютером домой. Включила, решила проверить, пуск, перезагрузка - черный экран, как и до этого.

Интересно, а в сервисе, после того как заменили БП, компьютер хоть проверили ещё раз?

 

В общем, вопрос такой: может ли быть дело в неисправности выхода DVI на моей видеокарте? Или что другое?

Попробуйте поменяться поменяться с братом видеокартами, если всё будет работать, то дело не в них. Заодно, почистите ластиком все контакты на карте.

 

Вообще такое ощущение, что комп при запуске очень тормозит, если запускать с загрузочного диска, то после windows is loading files, когда уже полоска белая полоска заполнилась, он еще несколько минут ждет, прежде, чем дальше вывести информацию.

Попробуйте сделать чистку системы, дефрагментацию дисков, удаление лишнего из автозагрузки, отключение ненужныз служб и т.д.

 

Еще вопрос, может не по теме, но связан с компьютером. Раньше при запуске заставка, где внизу пишется DEL Enter Setup F12 Boot Menu появлялась только на пару секунд, а теперь стоит примерно по 10 секунд, если не дольше.

Вам в БИОСе могли включить диагностику памяти при включении, вот он и проверяет её каждый раз при включении.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Compudachter1337
      Добрый день. У меня возникла проблема во время эксплуатации компьютер. В последнее время, при включении пк, идёт загрузка, как только появляется привычный для меня приветствующий экран Windows, монитор тухнет на 1 сек и опять появляется картинка, причём сам монитор не перестаёт работать. При работе с пк таких проблем замечено не было, только при включении.
      Сообщение от модератора Soft Тема перемещена из раздела "Задай вопрос Евгению Касперскому!"  
    • От Dbv
      Здравствуйте! Сегодня включил компьютер, отошёл на 10 минут, пришёл, монитор выключен, а компьютер работает. Перезагружал, не помогло, с монитором всё хорошо, на другом компьютере работает. Недавно передвигал компьютер, может это как-то связано. Помогите, пожалуйста!
    • От Qureaz353
      Здравствуйте, у меня случилось такая ситуация, что когда я играл в гта5, у меня появился черный экран в мониторе и переходит в энергосбережающий режим, думал перезапуск поможет, в итоге нет.... Вот когда в кс играю, вот игра.ю играю, бац и монитор тушится и опять переходит в энергосбережающий режим, хотя звуки остаются, мышка, клава работают, и сам системник работает, внутри проверил все вроде нормально и ничего не должно вырубать его, т.к до этого у меня такой ситуации не был, пытался в ютубе посмотреть, там говорят, что скорее всего с видеокартой проблемы, но я опять же посмотрел на видеокарту, ничего такого чтоб меня смутило нету...., смотрел ее в играх ( температуру и.т.д ) не поднималась температура то-есть все с ней нормально. Помогите пожалуйста, я боюсь отдавать в руки другим людям, чтоб они решали проблему, т.к я живу в таком месте, где могут убрать запчасть и поменять на другую ( сделать поделку ),  та и комп не дешлевый для меня ( 50к руб ).  Помогите пожалуйста очень прошу. А и да еще скажу, вот только в играх переходило в энерегосбережающий режим, а вот в браузере не тушился экран 
    • От RF_Kosh
      Здравствуйте, подскажите пожалуйста, такая проблема:
      Нет сигнала на мониторе. 
      Видеокарта проверена - рабочая, блок питания - рабочий, сам монитор рабочий. Комп был включен и с плашкой памяти и без. Шнурок hdmi проверен -работает. Материнская плата была одна потом поменял на другую... Проц без встроенной видюхи..
      На мониторе нет сигнала..
      В чем может быть причина??
      Плиз, хэлп!!(((
    • От Dmitriy767
      Здравствуйте!
      Нужна срочно помощь по ремонту пк.
      Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
      (по комплектующим ПК всё подходит друг к другу).
×
×
  • Создать...