Перейти к содержанию

Рекомендуемые сообщения

Коллеги, добрый день!

Отзовитесь, поделитесь опытом кто успешно смог установить KSC на линукс (Ubuntu, Debian, AstraLinux etc). Интересуют подробности , не считая официальных рекомендаций по совместимости и установке, - какие версии MongoDB и под какой версией ОС (ядро, тип ОС), где брали и как устанавливали пакеты, из каких репозиториев. 

У нас при всех попытках на перечисленные ОС исход один - не регистрируется сервер. Что это означает, выяснить не удалось - где и зачем он должен регистрироваться?

Ссылка на сообщение
Поделиться на другие сайты
10.11.2021 в 19:00, RavenouseAnimal сказал:

странная штука

особенно на этапе установки консоли

а сейчас и вовсе не вижу ни репозитория , ни связи с ВСУсом..

С сертификатами там еще чудить.

Ссылка на сообщение
Поделиться на другие сайты
  • 2 weeks later...

Требования по MariaDB: версия не ниже 1.3. С MariaDB тоже хватает всякого. То пользователь прав не имеет, то еще какая фигня вылазит. Возникает вопрос, почему MariaDB, почему не PostgreSQL? С ним меньше проблем, и он легче управляется.

Ссылка на сообщение
Поделиться на другие сайты
13.11.2021 в 08:44, Atmel сказал:

С сертификатами там еще чудить.

ну..не чудить , а искать который сертификат ему нужен ;)
и куда он его в какую папку положил, чтоб потом его скормить консоли...

ну оооч все тревиально ))

а вот отсутствие репозитория и всуса напрягает, готовые пакеты есть только под агентов линуксовых

22.11.2021 в 12:00, Pardus335 сказал:

Требования по MariaDB: версия не ниже 1.3. С MariaDB тоже хватает всякого. То пользователь прав не имеет, то еще какая фигня вылазит. Возникает вопрос, почему MariaDB, почему не PostgreSQL? С ним меньше проблем, и он легче управляется.

ох не сказал бы

с тем же заббиксом каждый раз куча проблем вылезает

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • website9527633
      От website9527633
      Добрый день! Можете подсказать при установке на CentOS 7, в KES не запускаются службы, сам кес установился и лицензию с KSC подтянул, но службы при запуске вручную пишет ошибку, от рута все пробовал и от sudo
      в KSC тоже самое сбой пишет в службах, как можно решить или из - за чего это можно уточнить?
    • Vi7eR
      От Vi7eR
      Уже несколько лет пользуемся блокировкой сайтов пользователей по категориям в kes для windows, очень удобно. С нынешнем импортозамещением как грибы в учреждении начали расти разные linuxы. Вот мы и задались вопросом как настроить такую же блокировку сайтов по категориям. Гугл и офф. документация не помогла. Или хотяб подскажите где хранятся файлы с blacklist и реализуем такую же блокировку через squid.
    • gurlov
      От gurlov
      Здравствуйте.
      Подскажите советом, как в KSC получить список устройств, на котором имеются исполняемые файлы из определённой категории программ (в частности мне нужно "Сетевое ПО\Программы удалённого доступа").
      В пункте меню "исполняемые файлы" я ставлю требуемый фильтр и могу посмотреть на каких устройствах установлен каждый из них. Но это по отдельности.
      Может выборку какую можно сделать?
      KSC12
    • website9527633
      От website9527633
      Добрый день! Можно узнать как сделать так, чтобы пользователи могли лечить вирусы, в данный момент KSC пишет есть необработанные угрозы, а пользователи когда нажимают вирус лечить или удалить, у них права запрашивает 
    • Hotery
      От Hotery
      Добрый день. Kaspersky Security Center 13 + Endpoint Security 11.6 (хотя никаких отличий по вопросу от прошлых версий нет)
      Включен контроль устройств
       

       
      Совершенно замучали сообщения о блокировке "MTP устройства". Вроде бы это должны быть телефоны, ну или mp3 плееры, но нет - почему-то так очень много флешек определяется.  .(наверно это не от касперского зависит.) А также, очень много лишних уведомлений от карт ридеров и прочих девайсов... А есть ли какой-то способ их заблокировать, без вывода этих назойливых сообщений?
×
×
  • Создать...