Перейти к содержанию

Рекомендуемые сообщения

Есть один новый системный блок, на него надо установить чистую систему с флешки (уже записана), но устанавливать некуда, т.к. SSD нигде не виден.

В Биосе показывает, что к одному из сата-портов подключен привод, а остальные типо пустые, хотя ССД тоже подключен.

В приоритете загрузок тоже только один привод (если подключbть флешку, то ещё флешка отображается), а ССД нет.

 

 

Пробовала переключать ССД в другой сата-разъём, ничего не изменилось.

Пробовала всё равно запустить установку системы, когда дело доходит до момента, где надо выбрать диск, куда устанавливать, там пусто.

 

Настройки Биос по 100 раз уже персмотрела, всё что нужно, всё включено, ачи тоже включен. Пробовала переключать на раид, потом обратно на ачи, ничего не изменилось.

 

Материнская плата - GIGABYTE GA-A320M-H

SSD-накопитель - Smartbuy Splash [SBSSD-256GT-MX902-25S3] на 256 ГБ.

Версия БИОС - FA

Устанавливаться будет Windows 10 Домашняя.

Ссылка на сообщение
Поделиться на другие сайты
11 часов назад, Воронцов сказал:

Что за версия биос?

https://www.gigabyte.ru/products/page/mb/GA-A320M-H-rev-20#support-dl

 

12 часов назад, andrew75 сказал:

вкладка BIOS, "CSM support" что выставлено?

Вроде, включено было. Посмотрю точнее и потом фото всех настроек выложу.

 

12 часов назад, ska79 сказал:

Пробовали подключать ssd в другой системный блок?

Этот вариант на самый крайний случай оставила, если совсем ничего не получится. А то по несколько раз придётся его то откручивать, то закручивать.

Ссылка на сообщение
Поделиться на другие сайты

Вот такие настройки там по-умолчанию стояли:

IMG_20210505_151207.thumb.jpg.bbe21f594c27a3fcd8b4860da943a2ea.jpg

 

Пробовала менять на разные другие комбинации и вообще отключать CSM, картина всегда такая:

P_20210505_151430_HDR.thumb.jpg.8b5c35a73d09984438dc3702a0a912b5.jpg

 

А при установке системы пишет, что не видит драйвер, которого даже на оф.сайте диска нет.

P_20210505_152812_HDR.thumb.jpg.9d933249194fc8c597be43ba673971aa.jpg

 

Ссылка на сообщение
Поделиться на другие сайты

@Sapfira в списке совместимых на официальном сайте указанного вами SSD не видно.

Но можно попробовать отключить DVD привод полностью и подключить SSD, потом попробовать установить Windows, также можно попробовать отформатировать и создать раздел на другом компьютере, потом обратно подключить к текущему ПК, иногда помогает.

P.S. Крепить все винтиками в это время не обязательно., нужно просто убедиться что сам SSD не бракованный.

Изменено пользователем Friend
Ссылка на сообщение
Поделиться на другие сайты
38 минут назад, Friend сказал:

SSD не видно.

Разумеется, Смартбай российский бренд-наклейщик, однако там ест Адата 630 с аналогичным контроллером

Ссылка на сообщение
Поделиться на другие сайты

Проблема решилась.

Оказывается, они кабель питания к диску плохо воткнули, он чуть ли не вываливался оттуда, но с первого взгляда это не было заметно. Вставила как следует и диск сразу определился.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Sapfira
      Если делать резервное копирование всего диска со всеми его разделами (на случай, если что с диском случится), но вдруг понадобится восстанавливать только систему, тогда можно будет из этого образа восстановить одну систему, не трогая несистемный раздел или нет?
      Или надо постоянно делать резервные копии и всего диска целиком и системы отдельно?
    • От san555
      Добрый день!
       
      Не так давно обнаружил на компьютерах троянов, все удалил, купил новый роутер. 
      Однако, проблемы с техникой, к сожалению, не исчезли.
      Подозревал активность троянов, поэтому создал тему в разделе Помощь в удалении вирусов:
      Однако, как я понимаю, логи чистые.
      Альтернативный вариант - что-то не так с подключением провайдера / настройкой роутера. Буду благодарен за любые идеи.
    • От Sapfira
      Мышь Defender Safari MM-675 (беспроводная). В последнее время стала слишком легко нажиматься левая кнопка, стоит слегка положить на неё палец, уже нажимается. Из-за этого постоянно происходят случайные нажатия.  Это точно не из-за грязи, так как она месяца 2 назад полностью разбиралась и мылась.
      И нажимается она значительно тише чем правая, правая как-то громко щёлкает, а левая почти бесшумно, но не помню было также раньше или нет.
       
      Ещё обнаружилось, что лазер не горит, хотя сама мышка работает, только левая кнопка доставляет неудобства.
    • От Татьяна_Ш
      Удалился антивирус Касперского. После запуска Dr.Web ( запускала несколько раз. Первый раз что-то нашел и успешно удалил,последующие разы ничего не находит) и утилиты AVZ попробовала установить антивирус заново, пишет что успешно установлен, но в установленных программах не появляется. Помогите, решить проблему! 
      CollectionLog-2021.01.06-15.24.zip
    • От PitBuLL
      Клонировал старый системный SSD диск OCZ Vector 256 Гб VTR1-25SAT3-256G SATA на новый 500 ГБ SSD-накопитель Samsung 860 EVO [MZ-76E500BW].
       
      После запуска системы были уведомления, что неправильное имя в OneDrive. С личным сейфом какие то траблы. Каждый раз после загрузки системы, на значке облака, в трее красный круг с крестом. Предлагалось сменить название сейфа или удалить. Изменял - не помогало, удалял эту папку - она снова через секунду появлялась ( облако с красным кругом с крестом). Каждый раз, чтобы войти в сейф нужно было заказать код, чтобы на мобильник пришел код. Вводил код - только тогда с облаком всё становилось нормально (без переименований и удалений папки). Но после перезагрузки ПК опять вся та же проблема, что описал. В общем удалил OneDrive через "Удаление или изменения программ", так и не поняв из-за чего проблема возникла. 
       
      Второй вопрос.
      Отключилось создание точек восстановления. При старом SSD точки восстановления точно создавались.
      Правда перед клонированием, средствами Windows 10 сначала выполнил очистку дисков, в т.ч. и очистил системные файлы (удалились кроме последней, все точки восстановления). Но я так так делаю регулярно раз в полтора, два месяца. И после очистки дисков ни когда не отключалась защита системы, всегда создавались точки восстановления. Хотя ни разу за 6 лет не восстанавливал систему на контрольную точку (не было в этом необходимости).
      Ещё выполнил оптимизацию дисков перед клонированием. Даже истории браузеров очистил и основные настройки и дополнительные.
      Включил защиту системы сам. Поставил в "Параметры восстановления" максимальное использование 5% (23,24 Гб). Сколько должно быть по дефолту не знаю, да и нет там такой опции, типа сколько должно быть "по умолчанию". Сколько нужно выставлять процентов?
       
      Ну и может подскажите что ещё посмотреть, проверить нужно после клонирования? Это мой первый опыт клонирования SSD.
      Установил SSD Life, показывает здоровье диска отлично! Здоровье 100%. Срок службы: 9 лет  - 1 месяцев 8 дней. (дата T.E.C. - сентябрь 07, 2029.
×
×
  • Создать...