Перейти к содержанию

Проблема не запуска системы из-за батарейки CR2032 или из-за другой проблемы?


Рекомендуемые сообщения

Нет пока возможности вызвать мастера для проверки одного ПК, который лет 8 работает. Но был сменен (клонирован) системный SSD 5-ть месяцев назад, и проблем после этого не было.

В течении последних двух месяцев, два раза Windows 10 не загрузилась. При нажатии на кнопку питания на корпусе системного блока самотестирование POST не отобразилось, а в верхнем левом углу монитора мигает короткая полоска, вентиляторы в корпусе вращаются и светятся. При повторном нажатии на кнопку питания, ПК выключается. При следующем нажатии на кнопку - ПК включается, система загружается.

Ошибок в журналах Windows 10 нет, Sfc /scannow выполнено - Windows не обнаружила нарушений целостности, все диски проверены на наличие ошибок файловой системы - ошибки не обнаружены, SMART в порядке, обновления устанавливаются...

Раз с системой, файлами, дисками всё в порядке, грешу на батарейку мат. платы, она старая, возможно села. Проверить, заменить пока нет возможности.

 

В утилитах AIDA64 и SpeedFan можно посмотреть VBAT: 3,38V. Но это же не говорит, что батарейка в порядке, т.к компьютер включен?

Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, PitBuLL сказал:

Раз с системой, файлами, дисками всё в порядке, грешу на батарейку мат. платы

Если системное время не сбивается, то батарейка пока жива. 

Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, PitBuLL сказал:

Но это же не говорит, что батарейка в порядке, т.к компьютер включен?

Говорит. У меня как-раз севшая батарейка и утилиты показывают всего 0,032V. Так что у вас с батарейкой всё в норме.

Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Roma1 сказал:

Если системное время не сбивается, то батарейка пока жива. 

Время не сбивается. После загрузки системы время верно отображается.

 

1 час назад, Sapfira сказал:

У меня как-раз севшая батарейка и утилиты показывают всего 0,032V.

У Вас проблем не возникает, при включении компьютера из-за севшей батарейки?

 

В какую сторону тогда копать при данной проблеме?

ПК включается, но самотестирование POST не отображается на экране, экран черный, а в верхнем левом углу экрана мигает короткая полоска, и логотип мат. платы ASUS даже не появляется, ну и не доходит до окна для ввода пароля.

Два раза уже было так. Начинает беспокоить. 

Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, PitBuLL сказал:

ПК включается, но самотестирование POST не отображается на экране, экран черный, а в верхнем левом углу экрана мигает короткая полоска, и логотип мат. платы ASUS даже не появляется, ну и не доходит до окна для ввода пароля.

Я не большой специалист и просто предложу аккуратно "передернуть" все разъемы. Возможно просто где-то плохой контакт. 

Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, PitBuLL сказал:

У Вас проблем не возникает, при включении компьютера из-за севшей батарейки?

Серьёзных проблем нет, просто появляется на несколько секунд окно с ошибкой CMOS checksum error defaults loaded и дальше само всё запускается.

 

Ссылка на сообщение
Поделиться на другие сайты

Я удивляюсь, как у 8-ми летнего ПК, батарейка 3,38V (если верить показателю утилиты SpeedFan)?

На другом 10-ти летнем ПК сейчас посмотрел, показатель батарейки 1,8V.

 

Мат. плата ASUS Z87-DELUXE 8-ми летнего ПК https://www.nix.ru/autocatalog/motherboards_asustek/ASUS-Z87-DELUXE-RTL-LGA1150-Z87-3xPCI-E-HDMI-plus-DP-plus-miniDP-2xGbLAN-plus-WiFi-plus-BT-SATA-RAID-ATX-4DDR3_156860.html

Мат. ASUS P7P55D EVO 10-ти летнего ПК https://www.nix.ru/autocatalog/motherboards_asustek/ASUS-P7P55D-EVO-RTL-LGA1156-P55-3xPCI-E-plus-2xGbLAN-plus-1394-SATA-RAID-ATX-4DDR3_87694.html

На фото батарейки можно рассмотреть. Мат. платы там же в Никсе приобретались. 

Ссылка на сообщение
Поделиться на другие сайты
22.03.2021 в 01:43, PitBuLL сказал:

Я удивляюсь, как у 8-ми летнего ПК, батарейка 3,38V (если верить показателю утилиты SpeedFan)?

Самый достоверный способ проверить вольтаж это мультиметр.

Ссылка на сообщение
Поделиться на другие сайты

Это скорее всего из-за клонированного SSD. Два варианта:
1) Если подключён старый SSD вместе с новым, то система по-видиому "теряется" между ними (т.е. пытается загрузится со старого и зависает).

2) Также такое возможно из-за ошибок в параметрах SescureBoot . Проще эту функцию отключить (хоть это и понижает безопасность системы), чем разобраться. Лично я так почти и не разобрался как восстановить работу этой штуки после клонирования. 

Ссылка на сообщение
Поделиться на другие сайты

С 21 марта ПК включался без проблем.

Сегодня 30.03.2021 включаю ПК - опять система не загрузилась (это уже третий раз за месяца три). Вентиляторы в корпусе работали при этом и индикаторы на корпусе светились. Но заметил, что на экране всё же была информация самотестирования POST. Далее в левом углу мигающая полоска. На этом всё. Дальше черный экран и эта мигающая полоска.

В этот раз не выключал ПК и заново включал кнопкой питания, а нажал на корпусе кнопку "RESET" - система загрузилась. 

29.03.2021 в 02:30, stanisluv сказал:

Это скорее всего из-за клонированного SSD

Но после клонирования SSD проблем не было месяца два - система нормально загружалась.

29.03.2021 в 02:30, stanisluv сказал:

Если подключён старый SSD вместе с новым, то система по-видиому "теряется" между ними (т.е. пытается загрузится со старого и зависает)

Старый SSD был сразу извлечен из корпуса после клонирования. 

 

 

Ссылка на сообщение
Поделиться на другие сайты

Я бы всё же secure boot попробовал выкл. Вот лично я меня так нормально и не получается перезагрузить ноут с этой включённой функцией. Только через ресет.

Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, PitBuLL сказал:

В этот раз не выключал ПК и заново включал кнопкой питания, а нажал на корпусе кнопку "RESET" - система загрузилась. 

Вот было у меня такое на работе один в один прям, комп включался , все индикаторы горели, но винда не грузилась, помогала только кнопка ресет. В итоге все равно пришлось систему начисто поставить и проблема ушла.

Ссылка на сообщение
Поделиться на другие сайты

В сентябре 2020 заменил (клонировал) старый системный SSD диск OCZ Vector 256 Гб VTR1-25SAT3-256G SATA на 500 ГБ SSD-накопитель Samsung 860 EVO [MZ-76E500BW].

Но проблема с не загрузкой Windows 10 началась месяца три назад, и уже имела место быть три раза. 

Если бы серьёзная неполадка была, то наверно при каждом включении ПК проблема воспроизводилась. А так не понятна её редкая периодичность.

А так ПК норм работает, ошибок нет, BSoD нет, диски HDD в норме, в т.ч SSD, нарушений целостности файлов Windows 10 нет, обновления устанавливаются...

 

Но это проблема не в железе, а именно в том, что Windows 10 не начинает грузиться по какой то причине?

 

Ссылка на сообщение
Поделиться на другие сайты
1 hour ago, PitBuLL said:

Если бы серьёзная неполадка была, то наверно при каждом включении ПК проблема воспроизводилась. А так не понятна её редкая периодичность.

Абсолютно не факт. Вот у меня периодически при запуске возникает.. синий экран. Просто синий экран без каких либо ошибок. И это кстати, тоже связано с переносом информации с одного диска на другой.

Дело в том, что оказывается при переносе информации в EFI либо создаётся очень много пустых записей, и тогда система вообще не может связать нужную загрузочную запись и ID раздела, либо я так думаю система пытается загрузится ни с того раздела (в моём случая я так понимаю она пытается загрузится с раздела воостановления, что не возможно) и тогда появляется синий экран.

 

К сожалению разметка диска и, порой, состав разделов, EFI и Secure boot жестко завязаны между собой. Поэтому изменения в одной из этих областей ведут к проблемам в других областях.

 

Можно привести довольно простой пример: если Win 10 home обновить до Win 10 pro простой сменой ключа, то восстановить систему при наличие системы восстановления уже не получится (редакция не совпадает). Однако, если попробовать сделать установку поверх (In-Place Upgrade), то она не пройдёт т.к. при такого рода установки изменяется и размер и содержание раздела восстановления, а это запрещено функцией Secure Boot. 

 

К сожалению, насколько мне известно, ни один из видов установки Windows 10 не проводит оптимизацию записей в EFI. Поэтому, если дело именно в нём, то тут придётся либо в ручную всё чистить и связывать, либо начисто переустанавливать систему с полным форматированием и переразметкой диска.

 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От SkylineLuxx
      ПК стал очень долго уходить в сон (если сам нажимаю Спящий режим), а что самое главное, при нажатии Завершить работу, ПК не выключается: монитор гаснет, а системник продолжает работать. Приходится выключать питание. Мне кажется, эти две проблемы взаимосвязаны. Что за дела и как это все исправить?
       
      Недавно удалял вирус с пк, может это как то повлияло.
    • От borodise
      Добрый день!
      При попытке установки  kis21.2.16.590ru_25433 не запускается процесс инсталляции
      В безопасном режиме окно запускается, но уведомляет о том, что установка в безопасном режиме невозможна
      kavremover предустановленных версий Kaspersky не нашел
      Отключение SmartScreen, защитника Windows не помогает
      Было обнаружено отсутствие доступа на forum,kasperskckub.ru
      После прогонки Dr.Web CureIt! выявлено изменение файла hosts, где ряд сайтов заменялись на 127.0.0.1. Dr.Web CureIt! исправил 
      В KVRT кнопка "начать проверку" недоступна
      Установка KIS так и не представляется возможным
      Заранее спасибо!
       
      CollectionLog-2020.12.01-16.32.zip
    • От PitBuLL
      5 октября 2020 в центре обновлений появились 9 необязательных обновлений - обновлений драйверов:
       

       
      Устанавливать не стал.
       
      Два дня назад в центре обновлений уже было 7 необязательных обновлений - обновлений драйверов.
       
      Сегодня 01.10.2020 в центре обновлений уже 5 необязательных обновлений - обновлений драйверов, к тому же одно обновление изменилось (последние в списке). Такое ощущение, что предлагается в систему что попало ставить:
       

       
       
      Хар-ки ПК:
      Материнская плата: ASUS Z87-DELUXE; 
      CPU: Intel Core i7-4770K 3.5 ГГц. До 3.9 ГГц в режиме Turbo Boost;
      Модули памяти: Kingston HyperX DDR-III DIMM 16Gb KIT 2*8Gb;
      Видеокарта: MSI GeForce GTX 1070 GAMING X 8 Гб GDDR5;
      Звуковая карта: SB Creative X-Fi Titanium HD;
      SSD Samsung 860 EVO 500 ГБ;
      HDD 1 Tb SATA 6Gb/s Western Digital Caviar Blue;
      HDD 500 Gb SATA 6Gb/s Western Digital Caviar Black;
      HDD 2 Tb SATA 6Gb/s Hitachi Ultrastar 7K4000;
      Microsoft Windows 10 Pro 64-bit Рус.
       
    • От Zamanyxa
      Здравствуйте. Решил попробовать продукты Касперского, но при запуске установочного файла ничего не происходит, от слова совсем... Прошу помощи. Видел по поиску похожую тему, прикрепляю файлы от FRST, и логи
       
      Сообщение от модератора kmscom Тема перемещена из раздела Помощь по персональным продуктам FRST.zip
      CollectionLog-2020.10.26-23.22.zip
    • От Mrak
      Доброго времени суток.
       
      Подскажите, как на виндовс 10 сделать единую панель задач (общую) на разных рабочих столах? Т.е. идентично мак ос.
       
      Объясню на примере. На 1ом рабочем столе у меня ворд и браузер. На 2ом рабочем столе телеграмм, вибер, вотсап. Если я работаю за 1ым столом, я не вижу количества пришедших сообений, т.к. значки трёх мессенджеров не отображаются, как и число уведомлений (всплывающие уведомления справа не кликабельны почему-то).
×
×
  • Создать...