Перейти к содержанию

Рекомендуемые сообщения

Поменял планку памяти, поставил

Samsung M378A2G43MX3-CTD

[DDR4, 16 ГБx1 шт, 2666 МГц, PC21300, 19]

Результата - 0..

я в панике...

ну хоть кто-нибудь помогите.. вы же спецы!!! 

 

На проце что написано пока не знаю, у меня нет смазки если сниму кулер и вытру, потом нечего наносить.

Куплю, тогда разберу посмотрю, но думаю это не поможет. Они совместимы. 

Спикер пока не нашел. Но...

Комп грузится, т.е. все включается, кулеры крутятся, синяя лампа горит на корпусе, красная загорается при нажатии на Клаву... А сигнала на Моник так и нет.. сначала надпись, потом просто черный экран.

Ссылка на сообщение
Поделиться на другие сайты

Сброс настроек материнки вытаскиванием батарейки пробовали?

Как понять "сначала надпись, потом просто чёрный экран"?

Надпись "нет сигнала"?

Надо разграничивать 3 случая:

1. Монитор при любых манипуляциях с системником выдает надпись "Нет сигнала" и потом при его отсутствии может переключаться в ждущий режим работы, при этом индикатор питания загорается с синего на жёлтый.

 

2. Монитор выдаёт "Нет сигнала", затем при старте системника выдаётся заставка биос и далее чёрный экран, при этом индикатор питания горит синим.

 

3. Монитор выдаёт "Нет сигнала", затем при старте системника выдаётся чёрное изображение, индикатор питания горит синим и не переключается на желтый.

 

У вас какой случай?

Изменено пользователем Ummitium
Ссылка на сообщение
Поделиться на другие сайты

В общем, рассказываю...

Предисторию вы уже читали - все детали 100% рабочие, проверено на другом компе, собираю все вместе - на мониторе при включении компа, сначала горит надпись "нет сигнала" , через некоторое время она пропадает и монитор просто черный становится, лампочка при этом секунд 15 горит синяя, потом он тухнет и лампа становится жёлтая... Системное при этом работает.. он чистый, в том смысле, что все детали только из магазина и винда не установлена...

В общем я перебрал все варианты, как мне казалось, поменял планку памяти, поменял материнку, проверил на другом компе видюху, БП и монитор - все рабочее.. сбрасывал Биос джампером, вытаскивал на ночь батарейку...

Хотел уже сдавать процессор в СЦ.. 

И тут, сын, к новому компу подключил старый Моник, и... О чудо, есть картинка, пишет что то типа укажите откуда грузиться Винде...

Я перетыкаю не выключая комп шнурок к новому монитору и... Есть картинка!!! 

На радостях перезагружаю комп... И вижу опять "нет сигнала"(((

В итоге.. загружаюсь со старым монитором, ставлю Винду и дрова на видюху, подключаю новый моник, перезагружаюсь и.... Все норм.. видюха увидела монитор и всё работает...

Вот так вот... Т.е. пока я не поставил дрова на видео карту она не давала сигнал или не видела монитор...

Надеюсь, теперь все будет стабильно работать.

Но вот если б не было старого моника, я даже не знаю чем бы все это закончилось...

Спасибо всем, что пытались помочь!!!)))

Ссылка на сообщение
Поделиться на другие сайты

При старте системного блока должно выдаваться базовое видеоизображение работы BIOS материнской платы без всяких драйверов и загрузки операционной системы. Проблема не в драйвере 100%.

Видеокарты на базе Radeon RX 550 не имеют аналоговых VGA выходов. И подключение "старого Моника" через hdmi вызывает вопрос, что и как подключалось, использовались ли переходники/преобразователи. 

Ссылка на сообщение
Поделиться на другие сайты

Старый монитор LG 22M45 подключал тоже через hdmi, на нем как раз загрузка Биоса была видна. На новом ASER KA242Y bi - "нет сигнала" с тем же шнурком и той же видиокартой..

Факт остаётся фактом.. поставил драйверы видюхи и он тоже увидел сигнал.. Как объяснить это по другому я не знаю.

Ссылка на сообщение
Поделиться на другие сайты

Оба монитора имеют разъемы VGA и HDMI. Вероятно, в настройках нового монитора был принудительно выбран канал VGA. 

Также ваш новый монитор и видеокарта имеют поддержку технологии AMD FreeSync.

Установив драйвер на видео, включилась эта технология, которая "увидела" по HDMI поддерживаемый монитор и переключила вывод изображения с него, как надо.

Посмотрите, включена ли в настройках нового монитора и видеокарты поддержка AMD FreeSync?

На мониторе доступ к опции может выглядеть следующим образом: Меню -> Картинка -> Настройка игры найти пункт FreeSync и убедиться, что выбрано Включить.

 

Далее проверить включена ли данная опция в настройках видеодрайвера. Для этого открыть на компьютере AMD Radeon Software -> Настройки –> Дисплей, найтм пункт AMD Radeon FreeSync и убидиться, что выбрано Включить.

 

https://www.amd.com/ru/technologies/free-sync-settings

Ссылка на сообщение
Поделиться на другие сайты

Странно, но после очередной перезагрузки на мониторе amd freesync включен, а в настройках видеокарты написано что функция недоступна(((( 

Может шнурок hdmi фиговый?! 

Ссылка на сообщение
Поделиться на другие сайты

Если шнурок "фиговый", то наблюдалась бы проблема с изображением.

Почитайте в интернете про включение FeeSync:

https://te4h.ru/kak-vklyuchit-amd-freesync

Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ссылки, почитал, узнал много интересного)))

Действительно функция работает и реально ее действие видно))

 

Спасибо ещё раз за советы!) Может ещё кому пригодятся.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От adn
      Здравствуйте!
      Помогите пожалуйста, только на ваш форум надежда (нашла через поиск много форумов по компьютерам, на вашем самые хорошие ответы).
      Такая ситуация: монитор постепенно перестал видеть сигнал, сначала включался (монитор) раза с десятого, потом вообще перестал. Компьютер шумит, лампочки горят, пищит, дисковод работает, все нормально.
      Отнесла компьютер в сервисный центр, провели "диагностику" так называемую, и сказали, что вздулись конденсаторы, и неисправен блок питания. Отдала две с половиной тысячи. Когда перед ремонтом у них включили, экран нормально заработал, я сказала сразу, что что-то не так, потому что дома этого нет, мастер ответил, что это просто случайность и назначил диагноз. После ремонта снова включили, у них все работает идеально.
      Домой приносим - не работает! :) Проверила на другом мониторе, нет сигнала (от другого компьютера есть), поменяла шнур (думала может в нем проблема), тоже нет.
      Деньги выкинула, компьютер не работает! Помогите пожалуйста
      Если бы была проблема с видеокартой, то у них бы не работало, а на их мониторе работает!
    • От Laiza-M
      Добрый день!
      Сегодня повезем в сервис, но, хотелось бы для себя предварительно понять, с чем именно проблема. Компьютер нормально загружается с выводом на монитор, если перед этим отключить шнур питания и вставить обратно в блок или если вытащить вилку шнура питания и вставить в розетку (с паузой в 10 секунд). Без этих манипуляций после выключения или перезагрузки на мониторе нет сигнала.
      Заранее спасибо! Хочется понять, это БП, материнская плата, встроенное видео?
    • От ОЛЕГ ЛЕВЧУК
      здравствуйте !
      Хочу спросить совета , может кто что подскажет.
      Ситуация такая , вечером выключил компьютер и лег спать ( комп. в инете бывает очень редко , хотя это ничего не меняет) , утром встаю и жму повер , все светится кулера все работают но монитор темный как будто нет сигнала на монитор (индикатор на мониторе мигает как в выключеном состояния ПК , но при этом нет на мониторе плавающей картинки ноу конект , а когда отключаю монитор от ПК картинка появляется , и потом монитор рабочий подключил к второму ПК все пашет.
      Что только не перепробовал , видеоадаптер снимал , чистил , оперативку тоже снимал чистил контакты , пробовал запустить без видеоадаптера (на интегрированной видео )и с одной планкой оперативки , результата ноль , биос обнулял ( вынял батарейку более чем на 5 минут) , кабель монитора тоже менял . жесткий диск снимал подключал на втором ПК диск работает . Да и вот комп всегда долго включался , жмешь повер все стартует индикатор жесткого диска светится на экране эмблема виндовс ХР ( синие бегущие квадратики ) , и потом индикатор тухнет все завмерает надо ждать около 7 минут , после чего на мониторе экран приветствия и все загружается . Материнка P2V-VM ULTRA
    • От Евгений Цао
      При включении ПК монитор выдаёт "Нет сигнала",хотя до этого было всё нормально.ПК собирал сам день назад.
    • От rodz
      Продал предыдущую видеокарту (gt 710), был бп на 350в за 350 рубликов.
      Решил купить новую, продал 710 и купил gtx 470. Для неё же купил вчера бп на 600ват. Все подключился, запускаю и ни-че-го. Все кулера крутятся, но сигнала на монитор нет. По разному ведёт себя сам пк, то выключится через несколько секунд, то пару минут по работает. Все, что находил делал, вынимал ОЗУ и менял местами, проц. тоже вынимал и обратно ставил, батарейку вынимал, все провода защелкнуты. Конденсаторы на мат. плате вроде целые, мб блок не даёт нужного напряжения.
      При покупке в/к работала.
      По памяти:
      Проц: XEON X3440
      ОЗУ: 2х2 patriot 1333 вроде
      Мат. плата: gigbt h55m-le
      Бп: Aerocool vx plus 600
      В/к: Palit gtx470 1.28
      Вроде все
×
×
  • Создать...