Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте, подскажите пожалуйста, такая проблема:

Нет сигнала на мониторе. 

Видеокарта проверена - рабочая, блок питания - рабочий, сам монитор рабочий. Комп был включен и с плашкой памяти и без. Шнурок hdmi проверен -работает. Материнская плата была одна потом поменял на другую... Проц без встроенной видюхи..

На мониторе нет сигнала..

В чем может быть причина??

Плиз, хэлп!!(((

Ссылка на сообщение
Поделиться на другие сайты

Встроенного видео нет...

Сейчас напишу сборку, что как...

 

Мать - GIGABYTE AMD AM4 B450M H rev.1.0

Проц - AMD RYZEN 5 2600 BOX 

Видеокарта - RADEON RX 550 4gb gdd5 

Память - AMD RADEON R7 8gb 

БП - AERO COOL VX PLUS 500W

Моник - ASER KA242Ybi

 

 

 

 

 

Я не могу понять загружается ли он))..

При нажатии на кнопку питания все кулеры крутятся, и на проце и на видеокарте и на корпусе и на БП. 

На Монике все время горит нет сигнала.

ВидеоКарту, БП, Моник проверял подключал к другому компу - все работает.

Память и вытаскивал и оставлял.

Мать менял на другую.

Результат - нет сигнала.

Ссылка на сообщение
Поделиться на другие сайты

судя по тех. параметрам видео карты и монитора - монитор имеет разъем только VGA, а видеокарта DisplayPort, DVI, HDMI

полагаю вы подключаете монитор через переходник? он точно рабочий?

Ссылка на сообщение
Поделиться на другие сайты

Похож, но...

Мой вот этот

https://www.dns-shop.ru/product/483fcc72d53b3332/238-monitor-acer-ka242ybi-umqx2ee005/characteristics/

 

Думаю, что не в мониторе проблема.. он точно рабочий и просто принимает сигнал.. которого нет (((

Ссылка на сообщение
Поделиться на другие сайты

К сожалению спикера нет.. и это странно.. в коробке отдельно его тоже не было..

 

Вообще я не понимаю в чём проблема. 

Мать уже вторая, видео карта рабочая, Моник рабочий, БП рабочий. А сигнала нет.. 

Остаётся только проц, но... Если б в нем была проблема, Моник все равно бы показывал , но синий экран смерти.. память . Так и с ней и без нее сигнала нет (((

Какой то бред...

Помогите, в какую сторону думать...(((

 

Ссылка на сообщение
Поделиться на другие сайты

Биос сбрасывал и джампером и оставлял на пару часов без батарейки. Результат - никакой...

Завтра куплю спикер поставлю. Но на предыдущей карте, которую поменял, он один раз рискнул и все.. последующие включения просто в тишине включался комп.

Но это на другой плате, сейчас без спикера.

Ссылка на сообщение
Поделиться на другие сайты

Видеокабель подключаются в разъем видеокарты, а не материнки? Ещё посмотрите на крышке проца Ryzen 5 2600 его номер версии (stepping). На вашей материнке поддерживается stepping B2.

Ссылка на сообщение
Поделиться на другие сайты

Конечно кабель подключен к видеокарте. К материнка его нет смысла подключать у меня нет интегрированной видюхи.

Вот что написано на проце и на матери. Думаю они более чем совместимы.237410231_IMG_20210103_1538102.thumb.jpg.322495013023d2958970ff7897810fd3.jpg2029775688_IMG_20210103_1534402.thumb.jpg.25ace39f6be8371aa731991b8ad4ca65.jpg

Ссылка на сообщение
Поделиться на другие сайты

Я имел в виду на самой крышке процессора что написано. Просто в списке поддерживаемых процессоров указан stepping B2. Я предположил, что есть другие версии этого проца, хотя врятле.

Ещё как вариант, в настройках биос выставлен приоритет на интегрированное видео. И надо попробовать сбросить настройки биос вытаскиванием батарейки.

 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От adn
      Здравствуйте!
      Помогите пожалуйста, только на ваш форум надежда (нашла через поиск много форумов по компьютерам, на вашем самые хорошие ответы).
      Такая ситуация: монитор постепенно перестал видеть сигнал, сначала включался (монитор) раза с десятого, потом вообще перестал. Компьютер шумит, лампочки горят, пищит, дисковод работает, все нормально.
      Отнесла компьютер в сервисный центр, провели "диагностику" так называемую, и сказали, что вздулись конденсаторы, и неисправен блок питания. Отдала две с половиной тысячи. Когда перед ремонтом у них включили, экран нормально заработал, я сказала сразу, что что-то не так, потому что дома этого нет, мастер ответил, что это просто случайность и назначил диагноз. После ремонта снова включили, у них все работает идеально.
      Домой приносим - не работает! :) Проверила на другом мониторе, нет сигнала (от другого компьютера есть), поменяла шнур (думала может в нем проблема), тоже нет.
      Деньги выкинула, компьютер не работает! Помогите пожалуйста
      Если бы была проблема с видеокартой, то у них бы не работало, а на их мониторе работает!
    • От Laiza-M
      Добрый день!
      Сегодня повезем в сервис, но, хотелось бы для себя предварительно понять, с чем именно проблема. Компьютер нормально загружается с выводом на монитор, если перед этим отключить шнур питания и вставить обратно в блок или если вытащить вилку шнура питания и вставить в розетку (с паузой в 10 секунд). Без этих манипуляций после выключения или перезагрузки на мониторе нет сигнала.
      Заранее спасибо! Хочется понять, это БП, материнская плата, встроенное видео?
    • От ОЛЕГ ЛЕВЧУК
      здравствуйте !
      Хочу спросить совета , может кто что подскажет.
      Ситуация такая , вечером выключил компьютер и лег спать ( комп. в инете бывает очень редко , хотя это ничего не меняет) , утром встаю и жму повер , все светится кулера все работают но монитор темный как будто нет сигнала на монитор (индикатор на мониторе мигает как в выключеном состояния ПК , но при этом нет на мониторе плавающей картинки ноу конект , а когда отключаю монитор от ПК картинка появляется , и потом монитор рабочий подключил к второму ПК все пашет.
      Что только не перепробовал , видеоадаптер снимал , чистил , оперативку тоже снимал чистил контакты , пробовал запустить без видеоадаптера (на интегрированной видео )и с одной планкой оперативки , результата ноль , биос обнулял ( вынял батарейку более чем на 5 минут) , кабель монитора тоже менял . жесткий диск снимал подключал на втором ПК диск работает . Да и вот комп всегда долго включался , жмешь повер все стартует индикатор жесткого диска светится на экране эмблема виндовс ХР ( синие бегущие квадратики ) , и потом индикатор тухнет все завмерает надо ждать около 7 минут , после чего на мониторе экран приветствия и все загружается . Материнка P2V-VM ULTRA
    • От Евгений Цао
      При включении ПК монитор выдаёт "Нет сигнала",хотя до этого было всё нормально.ПК собирал сам день назад.
    • От rodz
      Продал предыдущую видеокарту (gt 710), был бп на 350в за 350 рубликов.
      Решил купить новую, продал 710 и купил gtx 470. Для неё же купил вчера бп на 600ват. Все подключился, запускаю и ни-че-го. Все кулера крутятся, но сигнала на монитор нет. По разному ведёт себя сам пк, то выключится через несколько секунд, то пару минут по работает. Все, что находил делал, вынимал ОЗУ и менял местами, проц. тоже вынимал и обратно ставил, батарейку вынимал, все провода защелкнуты. Конденсаторы на мат. плате вроде целые, мб блок не даёт нужного напряжения.
      При покупке в/к работала.
      По памяти:
      Проц: XEON X3440
      ОЗУ: 2х2 patriot 1333 вроде
      Мат. плата: gigbt h55m-le
      Бп: Aerocool vx plus 600
      В/к: Palit gtx470 1.28
      Вроде все
×
×
  • Создать...