Перейти к содержанию

Не меняются местами диски в биосе


Рекомендуемые сообщения

 

Добрый день, купил новую материнскую плату от Gigabyte и SSD. Хочу установить виндоус на ссд, знаю, что он должен при переустановке показываться как диск 0, но я поставил в биосе его на первое место, и он все равно показывается как диск 1. Меня ещё смущает, что в данном биосе во вкладке BIOS, где и меняется последовательность, всё нормально, но когда хочешь сохранить и выйти, то они показываются совсем в другом порядке и его никак не изменить. Хотелось бы узнать, можно ли как то изменить этот порядок?

Изменено пользователем Александр192
Ссылка на сообщение
Поделиться на другие сайты
5 hours ago, kmscom said:

отключите другие диски, на время установки

Эта не очень хорошая идея. т.к. потом при подключении HDD можно получить незагружающуюся систему из-за того что загрузчик Windows будет на SSD, а первым идёт HDD и BIOS будет его там искать. 

 

Что же касается основном проблемы, то насколько помню в BIOS-е есть 2 места в которых можно и\или нужно менять порядок загрузки. Но т.к. модель мат. платы не представлена, то сказать где именно не могу.

Ссылка на сообщение
Поделиться на другие сайты

@stanisluv, оно конечно правильно.

Но я бы все-таки сначала отключил HDD и поставил систему, а потом уже разбирался с последовательностью загрузки.

И загрузочный раздел с HDD тоже лучше сразу удалить.

Изменено пользователем andrew75
Ссылка на сообщение
Поделиться на другие сайты

А шлейфики у вас как воткнуты? Просто как-то было, что нужно было изменить порядок на похожей плате с таким же биосом, я просто шлейфы местами поменял и вуаля все стало как нужно.

Изменено пользователем Воронцов
Ссылка на сообщение
Поделиться на другие сайты

Спасибо всем, отключил хдд, после установки винды на ссд отформатировал диск с прошлой виндой и всё стало нормально.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От MotherBoard
      Добрый вечер! По ходу у меня комп  летит, только не пойму откуда гадать.
      1. Включила кнопку, ушла на кухню, прихожу - пустой экран черный, монитор как отключенный, только системник гудит. Движение мышкой или по кнопкам клавиатуры результата не дает. Приходится отключать  экстренно, держа кнопку отключения 5 с.
      2.После этого сразу заново не стартанет комп, надо чуть время переждать, минут хотя бы пять.
       Включить кнопку, пускай стартует и уйти на кухню нельзя. Надо  дождаться БИОС экрана, где выбор вариантов загрузки и через Ф8 выбираешь вариант загрузки с жесткого диска. Вот когда  дождешься загрузки системы, тогда уже все норм. В настройках на всякий случай  убрала  отключение экрана через 10 минут, поставила никогда. Иначе опять моник уснет и не достучишься.
       3.  Если вариант 1 произошел, и надо сделать вариант 2, то после этого еще и в интернет не выйти сразу.  Выхожу через Яндекс браузер, тот мне пишет: Сбой часов.
      Часы ставятся автоматом  на 1 января 2008 года время 00:21. После перевода часов на текущее время наконец то можно выйти в инет)
      Инет работает нормально, каких то операций  перегружающих  систему, не производится. В основном сижу в инете по форумам и смотрю информацию.  Но пока до конца не пойму что происходит.)))
    • От PitBuLL
      После перезагрузки компьютера система не загрузилась.
      Черный экран:
      SATA Port ST3500418AS CC44
      S.M.A.R.T. Capable and Status BAD
      SATA Port 2 Device Error
      Press F1 to Resume
      Только после нажатия F1 система загрузилась. И "Matrix Storage Console" сразу выдала сообщение: Произошло событие SMART. Жесткий диск сообщает что, на нем скоро может произойти сбой.
       

       

       
      В диспетчере устройств, все диски - Состояние устройств - Устройство рабтает нормально.
      Выполнил проверку диска. Всё равно система не загрузилась сама. Только после нажатия F1 система загрузилась. И "Matrix Storage Console" сразу выдала сообщение: Произошло событие SMART. Жесткий диск сообщает что, на нем скоро может произойти сбой.
       
      Что дальше делать? Из за чего эта проблема возникла, диску хана? Менять жесткий диск, переустанавливать ОС?
    • От 11169
      Надо сменить винду, а комп в биос не заходит. Винда слетела. Клава юзби Хелп, ребьятушечки
      Будет good если ещё распишите как правильно её ставить(драить все диски, желательно расписать всё по камандам)
    • От pombur
      Всем доброго времени суток. При подключении компа к телевизору через кабель HDMI не видно окна с выбором загрузки системы и входа в БИОС. При переустановке ОС приходиться отключать кабель HDMI, что крайне неудобно делать - телевизор установлен почти вплотную к стене. Подскажите, можно ли программно  устранить эту проблему?
    • От Insaniser
      Доброго времени суток! Возникла проблема неординарного характера, которую решить не получается.

      Где-то в конце сентября выключили свет, после этого компьютер стал вести себя как-то ненормально, то выключался очень долго (экран гас, система ложилась спать, а кулеры начинали шуметь будто я разгон какой-то делаю), не придал этому значения (а зря!), после этого где-то через дня 2-3, компьютер начал уходить в циклическую перезагрузку. Перезагружался-перезагружался, порой даже до марки материнской платы не доходило, и сразу же перезагружался. Ну я и забил панику, думал, ну всё, надо чистить, а то ерунда какая-то. Я почистил, поменял термопасту на видеокарте, на материнской плате, все прочистил до блеска. Проблема не решилась, но теперь я периодически стал попадать на рабочий стол, а потом снова в перезагрузку. Температуру мерил, на видеокарте при нагрузке в 100% 49 градусов, на процессоре 46 при 100%, проверял через Аиду. Проблема не завершилась, все так же вырубался и снова загружался. Ну я начал винить на БП, думал всё, отжил свой старичок. Пошел на следующий день купил Zalman zl 600lx, на 600вт (старый был на 500). Поставил, думал все, сейчас всё заработает. Заработал, но проблема стала совсем экзотическая. Теперь я стабильно попадаю на рабочий стол, и даже пишу сейчас эту темку. Но проходит минут 5-10 (а бывает и больше, бывало и 2-3 часа держался), и он снова уходит на перезагрузку. 
      Я переснимал всю периферию, снимал всё по очереди, проблема как была так и осталась, даже на биосе батарейку поменял на новую. 
      На старом бп, конденсаторы 2 шт вздулись, а на новом-то, всё хорошо. 
      Я даже винил розетку, и ходил по друзьям и по дому, другие розетки пробовал. Всё тоже самое. 

      Даже не знаю на что грешить, если бы мать умерла он бы и не запускался, верно? И с бп тоже самое. Винты отрубал тоже на ребут уходил. Память местами менял, тоже перезагружается. 
      Даже в биосе он перезагружается, как на старом бп, так и на новом. 

      Помогите кто сталкивался, я уже просто не знаю что делать. Всё перепробовал. 


      p.s. пока писал, на перезагрузку 1 раз ушел, полезная функция, автосохранение!)


       
×
×
  • Создать...