Перейти к содержанию
Авторизация  
PitBuLL

Выделяется текст в CCleaner v.5.69.7865 (64bit)

Рекомендуемые сообщения

Сегодня обновил CCleaner v.5.68 до CCleaner v.5.69. Скачал с офф сайта, и накатил поверх, как обычно и делал всегда.

Запускаю CCleaner v.5.69.7865 (64bit), выбираю "Стандартная очистка", "Анализ" - в окне текст выделен. Кликаю в это окно - выделение с текста убирается.

CCleaner-v-5-69-7865-64bit.png

Вот и не пойму - может клавиши какие на клавиатуре залипают типа Ctrl + A, или это баг \ фича CCleaner v.5.69.7865 (64bit)? При открытии документа в Microsoft Office, или в блокноте, или в браузере - текст изначально, сам не выделяется, да и в прошлой версии CCleaner v.5.68 такого не было.

Проблемка конечно так себе, но на форуме https://community.ccleaner.com/ подобных сообщений от пользователей не нашел.

Кто пользуется CCleaner v.5.69.7865 (64bit) на Windows 10, посмотрите, у вас так же текст выделяется?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил (обновил) CCleaner v.5.69.7865 (64bit) и на ПК с Windows 7 - так же текст в окне выделен. Похоже это баг \ фича CCleaner v.5.69.7865 (64bit).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставил для проверки. Есть такое.

P.S. можно отказаться от CCleaner и чистить систему встроенными средствами. Меньше на одну утилиту в системе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

CCleaner в 10 бесполезна. Что не чистит штатная утилита, то исчезает при полноценном обновлении до новой версии ОС.

Изменено пользователем sputnikk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ccleaner хорошая вещь, но вот как по мне то соглашусь с тем, что в вин 10 она особо не нужна.

Изменено пользователем Воронцов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновил на днях CCleaner с v.5.68 на v.5.69.7865 (64bit) на двух ПК. На одном установлена ОС Windows 7, на другом 10. Ни на одном из них означенная проблема не выявилась. Правда, CCleaner версия Free.

Изменено пользователем cu3140

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
25.07.2020 в 19:24, Воронцов сказал:

что в вин 10 она особо не нужна.

Все Microsoft начал борьбу с ней., добавил детект PUA:Win32/CCleaner: https://www.microsoft.com/en-us/wdsi/threats/malware-encyclopedia-description?Name=PUA:Win32/CCleaner&ThreatID=277099

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Увидел сообщение от админа на форуме https://community.ccleaner.com/topic/58816-windows-defender-reports-ccleaner-as-potentially-unwanted-app-fix-pending/ , что была перепаковка CCleaner CCsetup569.exe. в среду 29.07.2020. До среды, CCleaner CCsetup569.exe весил 26,7 МБ (28 064 096 байт), новый весит 25,7 МБ (26 950 976 байт). Скачал с офф сайта перепакованный CCleaner CCsetup569.exe 02.08.2020, установил начисто - всё равно текст выделяется (как описывал в первом сообщении).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@PitBuLL ничего не поменялось. Ждите новую версию, если вам так нужна эта утилита,может поправят. Хотя проблема чисто эстетическая и на работе не отражается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
31.07.2020 в 17:15, Friend сказал:

PUA:Win32/CCleaner вроде безобидная угроза, всего лишь тулбар, которая убирается галочкой.

 

Мне кажется скорее недовольны работой программы компании собирающие телеметрию, рекламодатели и владельцы сайтов, так по сравнению от штатного чистильщика CCleaner вчистую убирает все следящие куки.

Изменено пользователем ИсаМеер

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Похожий контент

    • От Reychi
      Ребят,  привет, надеюсь на подсказку, ибо чего то я не понимаю.
      Собрала короче комп сестре, все точно подключила нормально (все светится и крутится как надо) )
       
      Но. Монитор не видит. Нет сигнала и все тут. Монитор рабочий точно, ибо проверяла на другом системнике. Попеременно все включать - выключать не помогло. Есть вариант подключить на прямую к видюхе (Монитор с VGA, так что заказала на завтра переходник на HDMI), попробую так, НО, заранее просто спрашиваю, если это не спасет, в чем может быть проблема и чего делать собственно?
      Спасибо заранее за ответы, если таковые будут. 
    • От VachEv
      Здравствуйте.
      Недавно у меня стояла Windows 7. И неожиданно отключился доступ к интернету. Когда коллективом начали копаться глубже, не включался брандмауэр, и еще куча служб связанных с сетью. Все это было связано с Правами и доступом. Разобраться не смогли, поэтому на свободное место установили сборку Windows 10.
      После установки Винд.10, поотключал в настройках все что мог лишнее, типа магазинов, сообщений и проч.
      И хоть компьютер работал  ПОКА не медленно, обратил внимание на количество процессов  svchost. Запустил программу  анализ процесса svchost: SvchostAnalyzer.exe -67 лишних процессов.
      У меня стоял антивирус Аваст, и он никак не реагировал. Скачал и установил Malwarebytes Premium 3.6.1.2711, и тоже все нормально, вирусов нет.
      Скачал и запустил AVZ, который хоть и написал о каких то перехватах, но сообщил, что опасности тоже нет.
      Не знаю с чего начинать, как удалить лишние процессы, которых пока 67, но неизвестно сколько будет дальше. 
      Прошу помочь, т.к. я в вирусах лох. 
       



      avz_sysinfo.htm
       
      Сообщение от модератора Mark D. Pearlstone Тема перемещена из раздела "Компьютерная помощь".
    • От rodz
      Продал предыдущую видеокарту (gt 710), был бп на 350в за 350 рубликов.
      Решил купить новую, продал 710 и купил gtx 470. Для неё же купил вчера бп на 600ват. Все подключился, запускаю и ни-че-го. Все кулера крутятся, но сигнала на монитор нет. По разному ведёт себя сам пк, то выключится через несколько секунд, то пару минут по работает. Все, что находил делал, вынимал ОЗУ и менял местами, проц. тоже вынимал и обратно ставил, батарейку вынимал, все провода защелкнуты. Конденсаторы на мат. плате вроде целые, мб блок не даёт нужного напряжения.
      При покупке в/к работала.
      По памяти:
      Проц: XEON X3440
      ОЗУ: 2х2 patriot 1333 вроде
      Мат. плата: gigbt h55m-le
      Бп: Aerocool vx plus 600
      В/к: Palit gtx470 1.28
      Вроде все
    • От ildad
      Микро-фризы на новом пк Win10
      Здравствуйте! Есть подозрение на вирус или майнер на пк. Компьютер собрал новый достаточно мощный с пир.windows10 / все проверил на ошибки (процессор, мать, видяху, память, windows) ошибок нет, температура стабильная.
      НО через некоторое время (время это всегда разное и не зависит от того пользовался я пк или нет) появляются микро-фризы системы, (тормоза, прерывания) , проходит только после перезагрузки и потом снова все повторяется.
      Все проверял все чистил касперский что смог удалил, но проблема осталась, AVZ отсканировал нашел руткиты блокировал их, но я так понял не вылечил их. Проблема осталась.
      Подскажите что делать.? прикрепляю последний лог AVZ могу прикрепить еще показатели процессов и датчиков с AIDA64
      I need help 
      avz_log.txt
    • От Insaniser
      Доброго времени суток! Возникла проблема неординарного характера, которую решить не получается.

      Где-то в конце сентября выключили свет, после этого компьютер стал вести себя как-то ненормально, то выключался очень долго (экран гас, система ложилась спать, а кулеры начинали шуметь будто я разгон какой-то делаю), не придал этому значения (а зря!), после этого где-то через дня 2-3, компьютер начал уходить в циклическую перезагрузку. Перезагружался-перезагружался, порой даже до марки материнской платы не доходило, и сразу же перезагружался. Ну я и забил панику, думал, ну всё, надо чистить, а то ерунда какая-то. Я почистил, поменял термопасту на видеокарте, на материнской плате, все прочистил до блеска. Проблема не решилась, но теперь я периодически стал попадать на рабочий стол, а потом снова в перезагрузку. Температуру мерил, на видеокарте при нагрузке в 100% 49 градусов, на процессоре 46 при 100%, проверял через Аиду. Проблема не завершилась, все так же вырубался и снова загружался. Ну я начал винить на БП, думал всё, отжил свой старичок. Пошел на следующий день купил Zalman zl 600lx, на 600вт (старый был на 500). Поставил, думал все, сейчас всё заработает. Заработал, но проблема стала совсем экзотическая. Теперь я стабильно попадаю на рабочий стол, и даже пишу сейчас эту темку. Но проходит минут 5-10 (а бывает и больше, бывало и 2-3 часа держался), и он снова уходит на перезагрузку. 
      Я переснимал всю периферию, снимал всё по очереди, проблема как была так и осталась, даже на биосе батарейку поменял на новую. 
      На старом бп, конденсаторы 2 шт вздулись, а на новом-то, всё хорошо. 
      Я даже винил розетку, и ходил по друзьям и по дому, другие розетки пробовал. Всё тоже самое. 

      Даже не знаю на что грешить, если бы мать умерла он бы и не запускался, верно? И с бп тоже самое. Винты отрубал тоже на ребут уходил. Память местами менял, тоже перезагружается. 
      Даже в биосе он перезагружается, как на старом бп, так и на новом. 

      Помогите кто сталкивался, я уже просто не знаю что делать. Всё перепробовал. 


      p.s. пока писал, на перезагрузку 1 раз ушел, полезная функция, автосохранение!)


       
×
×
  • Создать...