Перейти к содержанию

Как восстановить звук


Рекомендуемые сообщения

Так по скрину у Вас VIA HD Audio, а не Realtek Hd Audio. Передняя панель подключена физически? В БИОСе что стоит? - HD Audio/Azalia или AC’97?

Вот, сделал на фоне своего Realtek, как он выглядит. Так что сносите звук Realtek и ставьте родной VIA.

Да, подключена физически.

То есть удалять все что идентифицируется как Realtek (что на скриншоте?) и загружать заново, видимо.

Да, у меня тоже раньше такая же картинка была...

 

Что-то разладилось вдруг. При включении появляется заставка American Megatrends и слетает время после загрузки на 2005 год...

Может что системное?

Запустила проверку антивир. Касперский.                

Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 34
  • Created
  • Последний ответ

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

@Fin, колонки к другому устройству для проверки подключали? Так же если есть другая акустика (колонки, наушники), то попробуйте подключить к своему компьютеру тоже для проверки.

Попробуйте удалить Реалтековские драйвера вообще. Потом удалите звуковую карту в диспетчере устройств. Перезагрузитесь и попробуйте установить с нуля.

Почитайте статью: https://remontcompa.ru/265-ne-rabotaet-perednya-panel.html

Posted Images

Время слетело разово или это повторяется каждый раз после перезагрузки?

 

А напишите модель материнской платы.

Подождитем пока удалять. Надо сначала посмотреть что у вас там стоит.

Изменено пользователем andrew75
Ссылка на сообщение
Поделиться на другие сайты

Повторяется каждое включение.

ASUSTeK Computer INC. P8H61-M2/SI

Процессор Intel® Core™ i3-2100 CPU @ 3.10GHz

Операционная система  Windows 7; 64

 

В Диспетчере  звуковых устройств отображено, то что обновляла раньше (скрин) 


В тех. описании мат. платы  указан Звук: 8-канальный HDA кодек VIA VT1708S  и Сеть:Сетевой контроллер Realtek RTL8111E 

 

Антивирус Касперский проблем не нашел.

post-44179-0-49426700-1522766788_thumb.jpg

Изменено пользователем Fin
Ссылка на сообщение
Поделиться на другие сайты

А драйвер VIA HD AUDIO откуда ставили?

Версию его напишите.

 

Аудио драйвера от ASUS для вашей МП (Версия 6.0.1.10100 2011/12/27): http://dlcdnet.asus.com/pub/ASUS/misc/audio/VIA_Audio_V60110100_XPVistaWin7.zip

Аудио драйвера от VIA (10.1200A  07-Nov-2012): https://d34vhvz8ul1ifj.cloudfront.net/Driver/v10_1200a.zip

Изменено пользователем andrew75
Ссылка на сообщение
Поделиться на другие сайты

А драйвер VIA HD AUDIO откуда ставили?

Версию его напишите.

6.0.11.1100 . дата 19.10.2016, цифровая подпись Microsoft Windows Hardware Compatibility Publisher

откуда  вряд ли вспомню..

Ссылка на сообщение
Поделиться на другие сайты

Поставьте для начала родные от ASUS и посмотрите что с проблемой.

 

А у VIA есть какая-то панель управления?

 

UPD: уже нашел - есть некий HD Audio Deck. Должен ставиться вместе с драйверами.

Думаю надо с ним

. Изменено пользователем andrew75
Ссылка на сообщение
Поделиться на другие сайты

То есть удалять все что идентифицируется как Realtek (что на скриншоте?)

Нет, удали аудио драйвера, а сеть оставь, т.к. сетевая realtek.

 

 

 

При включении появляется заставка American Megatrends и слетает время после загрузки на 2005 год...

Тогда меняй батарейку на МП (CR2032), оная села, потому время и сбивается.

Изменено пользователем eco
Ссылка на сообщение
Поделиться на другие сайты

 

 


Спасибо. Начну с батарейки.

Да, после замены оной, нужно зайти в БИОС и выставить актуальную дату и время, после чего нажать F10 для сохранения данных.

Ссылка на сообщение
Поделиться на другие сайты

звук VIA надо брать с страницы мп, поскольку более новый вариант  может глючить. На сайте VIA не зря написано we strongly recommend you obtain the system-validated and certified audio drivers directly from your system manufacturer or motherboard manufacturer, not from VIA.

Изменено пользователем sputnikk
Ссылка на сообщение
Поделиться на другие сайты

 

Спасибо. Начну с батарейки.

Да, после замены оной, нужно зайти в БИОС и выставить актуальную дату и время, после чего нажать F10 для сохранения данных.

 

Батарейка заменена. Время не слетает  :)

Это было самое простое, полагаю.

Ссылка на сообщение
Поделиться на другие сайты
  • 3 weeks later...

 

Что-то не так пошло.

Загрузила версию 10.1200A  VIA Vinil HD Audio Driver. Установилась панель управления. 

Может установила с ошибкой (после извлечения в папке нашла setup)? 

В скайпе через колонки звук хороший в наушниках едва различим, хотя везде стоит по максимуму курсор. :idontno:

Изменено пользователем Fin
Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От slaner
      Всем здравствуйте. Подскажите пожалуйста, где в материнской плате https://www.asus.com/ru/Motherboards/TUF-B450M-PLUS-GAMING/, в БИОСе отключить звук для Realtek?
    • От slaner
      Всем здравствуйте. Так как не имею возможности приобрести дискретную звуковую карту, приходится пользоваться Реалтеком, но загвоздка в том, что не переключается звук между акустикой и наушниками, а точнее, переключить можно - вытаскиванием наушников из передней панели, но таким способом можно быстро "убить" разъем, а тем более я каждый день слушаю полдня - наушники, полдня - акустику. Чтобы как-то исправить ситуацию, приобрёл на Али Экспресс такую штуку (см.скрин), нажимаешь кнопку и играет либо то, либо другое. Но появилась другая проблема, стал периодически пропадать звук на 1-2 секунды, и только на акустике, на наушниках всё нормально - как было, так и осталось. Можно как-то решить данную проблему? 
       
       

    • От oit
      В данной теме представлен обзор с подробным описанием подарочного сувенира, который получен из магазина фан-клуба по бонусной программе, за бета-тестирование и т. п.
       
      Пожалуйста, не обсуждайте в этой теме другие сувениры.

      _____________________________________________________________________________________________
       Лампа-колонка Xindao
       
      Фотографии:
       
       
      Инструкция:
       

      *три режима освещения (нажатием на M): теплый свет, холодный свет и совместный теплый и холодный.
      **Звук громкий
      ***с телефоном и компьютером по Bluetooth сопряжение прошло в штатном режиме
    • От vlad557776
      Здравствуйте. Недавно установил на виртуальную машину Windows Millenium Edition. При запуске, всё идёт нормально, но потом, со звуком творится неизвестно что: он постоянно повторяет один кусок звука запуска (видео с проблемой: 
      ) Поможете?
    • От CronMakaron
      Пропал звук,драва переустанавливал не помогло,виндовское устранение неполадок со звуком тоже не помогло

×
×
  • Создать...