Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте,вот такой вопрос.После установки драйвера Nvidia 342.01 стал серый экран.До этого был яркий,насыщеный.(Видеокарта 9800 GT 515 MB)
 

Сообщение от модератора kmscom
Тема перемещена из раздела Задай вопрос Евгению Касперскому!
 
Внимание! Евгений Касперский не оказывает техническую поддержку.
Все вопросы о проблемах с антивирусом (установка | настройка | обновление | ключи) и вирусами (лечение | удаление), пожалуйста, пишите только в разделы помощь по продуктам и уничтожение вирусов, соответственно.
Ссылка на сообщение
Поделиться на другие сайты

Был аналогичный случай при покупке ноутбука с видеокартой nvidia, при обнолении драйвера серый экран при откате все востонавливалось. В оконцовке при обращении в сервисный центр оказался заводской брак видеокарты. Только третий ноутбук оказался в норме. Магазин и марка ноутбука ДНС.

Изменено пользователем Nikola-krug
Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • BuBlik_167
      От BuBlik_167
      Здравствуйте! Произошла проблема с монитором и драйверами от Nvidia. Видеокарта стоит Quadro k620 материнская плата GA-G41M-Combo 
      (rev. 2.0) а монитор samsung s27r350fhi, операционная система Windows 10 Pro x64. После загрузки новых драйверов 496.49, выключается монитор хотя компьютер работает, перезагрузка чаще всего не помогает как и установка других драйверов ( драйвера устанавливаются через программу NVIDIA GeForce Experience ). Иногда после перезагрузки он снова начинает работать, но выключается через 10 секунд а иногда работает целый день, но после выключения компьютера и обратного включения, монитор снова перестает работать. После перехода в безопасный режим все начинает работать и монитор не выключается. Когда подключаю совершенно другой монитор samsung ls24e391hlo (не в безопасном режиме) все работает на ура без перезагрузки и т.д. Оба мониторы полностью исправны, материнская плата и видеокарта также исправны, блока питания полностью хватает . Все подключается через hdmi кабель, он также исправен.
    • Compudachter1337
      От Compudachter1337
      Добрый день. У меня возникла проблема во время эксплуатации компьютер. В последнее время, при включении пк, идёт загрузка, как только появляется привычный для меня приветствующий экран Windows, монитор тухнет на 1 сек и опять появляется картинка, причём сам монитор не перестаёт работать. При работе с пк таких проблем замечено не было, только при включении.
      Сообщение от модератора Soft Тема перемещена из раздела "Задай вопрос Евгению Касперскому!"  
    • SaiTa
      От SaiTa
      Может кто встречался с такой проблемой: белая или прозрачная полоса на экране над всеми приложениями. Вопрос решает только перезагрузка, причём полоса появляется не сразу, а спустя некоторое время (в основном после длительного простоя и пробуждения экрана). Видеодрайвера менял, виндовс на ошибки проверял - ничего не помогло.
       



    • Texan
      От Texan
      Добрый день.

      Имеется БП
      be quiet STRAIGHT POWER 11 1000W
      описание на сайте производителя
       
      Планируется к покупке видеокарта MSI GeForse RTX 3080 Gaming X Trio, которая имеет три разъёма 8-pin для подключения питания. Подскажите пожалуйста, как грамотно подключить питание к видеокарте от указанного БП.

      Собственно что смущает - БП имеет три разъёма для подключения питания PCI-E, к каждому разъёму БП подключается кабель 2 x (6+2) pin, т.е. всего имеется суммарно 6 6+2 pin разъёмов. Но в инструкции по эксплуатации имеется вот такая вот картинка (см. ниже). И получается, что не удаётся выполнить указанное в инструкции требование, либо я чего-то не понимаю. 
       

    • Dmitriy767
      От Dmitriy767
      Здравствуйте!
      Нужна срочно помощь по ремонту пк.
      Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
      (по комплектующим ПК всё подходит друг к другу).
×
×
  • Создать...