Перейти к содержанию

Новая винда и новые проблемы(Нет видео сигнала)


Рекомендуемые сообщения

Утро доброе, форум!

 

Тут такая вот проблема нарисовалась, часа два назад решил поиграть в StarCraft (надеюсь никто плеваться не будет :'D ) , и прямо посреди боя у меня потух экран, и сказал что нет видеосигнала. Перезапуск пк помог, но спустя время снова вылетело это. Мне это поднадоело, и я немного полез в системник. Я в.этом деле не много шарю, но попытался проверить хоть часть проблем.

 

Итог:

 

С монитором все в порядке (подключал к др. Системнтку, таи все нормально).

 

С проводами тоже.

 

Подключив все это дело уже к своему многострадальному железу, выяснилось, что теперь сигнала нет в принципе.

 

Винду переустановил с неделю назад. Дрова поставил с помощью Driverpack solution. Материнка MSI 970a - g43 , видеокарту не вспомню... Вроде Radeon r5 или r6 200.

А вот процессор точно не вспомню.

 

Надеюсь на вашу помощь.

Ссылка на сообщение
Поделиться на другие сайты

и прямо посреди боя у меня потух экран

@Yavrin, а звук игры при этом был?

 

 

Подключив все это дело уже к своему многострадальному железу, выяснилось, что теперь сигнала нет в принципе.

монитор не показывает? что на мониторе написано?

может монитор не включили? :)

Изменено пользователем oit
Ссылка на сообщение
Поделиться на другие сайты

 

и прямо посреди боя у меня потух экран

@Yavrin, а звук игры при этом был?

 

Звук пропадал тоже. Еще кстати интересный факт вспомнил:

После такого бага перестааали работать 2 задних юсб3 (передним двум было норм), дело опять же решались вторым перезапуском.

Подключив все это дело уже к своему многострадальному железу, выяснилось, что теперь сигнала нет в принципе.

 

монитор не показывает? что на мониторе написано?

может монитор не включили? :)

Монитор пишет "Нет видеосигнала","Переход в режим ожидания", сомневаюсь что он может писать что-то, когда выключен, или не подключен к питанию. )
Ссылка на сообщение
Поделиться на другие сайты

По возможности проверьте видеокарту на другом компьютере. Проблема скорее всего в ней.

На материнской плате есть встроенное видео? Попробуйте поработать на нем для проверки, если есть.

Ссылка на сообщение
Поделиться на другие сайты

По возможности проверьте видеокарту на другом компьютере. Проблема скорее всего в ней.

На материнской плате есть встроенное видео? Попробуйте поработать на нем для проверки, если есть.

Встроенной видео настолько я помню - нет.

 

Скорее всего и правда поехала материнка, но для этого нужно время...которого особо то и нет. Ну да ладно. Будем зондировать этот вопрос.

Ссылка на сообщение
Поделиться на другие сайты

 

 


На материнской плате есть встроенное видео?
яндекс говорит нету

 

 


Скорее всего и правда поехала материнка
может и видеокарта

а без запущенных игр нормально работает?

Ссылка на сообщение
Поделиться на другие сайты

может и видеокарта

а без запущенных игр нормально работает?

Уже не работает в принципе.

 

Я взял системник, аккуратно от пыли почистил, пока чистил, заодно решил пару проводов переподключить рядом с видеокартой, прямо к видеокарте шли два подключения по моему 6ти пиновые, это как доп. Питание насколько я понял, я их отсоединил, впихнул обратно оба до щелчка в той же последовательности что и отключал, в те же разъемы из которых доставал. Прикрутил кабель от монитора к пк, дал питание, включил монитор, он высветил мне что нет сигнала, и он уходит в режим экономии, после нажимаю пуск, системник вроде как работает, шума столько же, не кряхтит, а вот монитору вообще побоку. Никак не реагирует. Повторил эту процедуру 4 раза, там у подключения кабеля монитора входы разные, нужен переходник,2 раза проверил с тем что до этого стоял, и с другим, от другого компа на котором тестировал монитор , результат один - сигнала нет.

Ссылка на сообщение
Поделиться на другие сайты

@Yavrin, сколько лет ПК?  Видеокарту вытаскивали с слота материнской платы? Если нет, попробуйте полностью почистить ПК от пыли.

Ссылка на сообщение
Поделиться на другие сайты

@Yavrin, сколько лет ПК? Видеокарту вытаскивали с слота материнской платы? Если нет, попробуйте полностью почистить ПК от пыли.

Пекарня с 2015 года. Примерно полгода назад горела мать и процессор, так что считайте компьютеру нет и года, из старого в нем только корпус и как раз таки видеокарта.

 

Видеокарту не доставал из слота, ибо побаиваюсь его весь разбирать. )

Но видимо сегодня - придется перебороть страхи...

Ссылка на сообщение
Поделиться на другие сайты

@Yavrin, согласен с комментариями выше, наверно, придется менять видеокарту, если она не заработает на другом ПК или не поможет полная разборка и чистка системного блока от пыли.

Ссылка на сообщение
Поделиться на другие сайты

Перезапуск пк помог, но спустя время снова вылетело это.

Отвал GPU, видеокарту карту на замену.

А кто производитель БП?, и его мощность?

Изменено пользователем eco
Ссылка на сообщение
Поделиться на другие сайты
Алексей Игуменов

Проблема явно аппаратная. Скорей всего это или мать или видеокарта.

Лучший способ диагностики проверить на доноре.

Ещё можно вытащить видеокарту и запустить ПК. И по сигналу спикера (если он есть) или по звуку запуска ОС (но ОС может потребовать востановления из-ща некорректного выключения) определить что ОС грузит и с Матерью всё впорядке.

Ссылка на сообщение
Поделиться на другие сайты

Нельзя отбрасывать версию о полумертвом блоке питания. Если страшно потрошить нутро (а в блок питания не советую лезть даже если не страшно), отнесите ПК в сервис.

Ссылка на сообщение
Поделиться на другие сайты

 

 


а в блок питания не советую лезть даже если не страшно

А чего там лезть, 4 винтика открутил и вскрыл крышку, и смотри вздувшиеся кондеры, либо потеки от них, естественно из 220 вынуть шнур нужно.

А если у ТС навыков нет, то да

 

 


ПК в сервис.
Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Andreyuser
      От Andreyuser
      Здравствуйте, у меня на рабочем пк слетели  сетевые драйвера на мфу Canon Image Runner 2420. Теперь заново драйвер на принтер не устанавливается выдается ошибка.
      Попробовал установить через usb принтер hp p1005, драйвера  также не устанавливаются. 
      Думаю, что слетели порты сервера печати(скриншот прикрепил). Пробовал полностью удалить пакет драйверов  через сервер печати. Не помогло. 
      На Сканер драйвера установились он работает. Скорее всего дело в портах сервера печати. Как исправить, подскажите, пожалуйста.
       

      Скриншоты.zip
      Сведения о системе.txt
    • ForVeRs_
      От ForVeRs_
      Всем доброго времени суток, сегодня столкнулся с проблемой в компьютере
      HP COMPAQ DC5850 MOCROTOWER .
      Ради интереса вынял 1 планку оперативной памяти, посмотреть производителя и т.д
      И после того как вынял и вставил обратно, пк больше не запускался, я пробывал менять местами сперва две. Запустил комп на 2 планах что остались, и при этом 2 винял, и при этом он запустился, и когда поексперементировав с местами ОЗУ я начал пробывать запускать уже с всемя планками, и уже ничего не работало, потом вынял опять нерабочие и уже и рабочие не запускают систему. Причём раньше как я возился с теми 2 планками при запуске пк был просто чёрный экран, а потом уже как проблема достала и остальные, то уже начал пищать с паузами 0.5 секунды, и мерцал индикатор красным. Повозылся с инструкцией Компа, и нашёл как вставлять ОЗУ , чтобы был 2 канальный режим. Уже все сделал и уже запустился, но с ошибкой "201-Ошибка памяти Тест памяти, выполненный во время запуска, не пройден. Модуль памяти в разъеме DIMM XMP выглядит неисправным. Убедитесь, что модуль памяти установлен правильно" (это уже на русском я перевёл, в исходном оно было на Английском ), пожайлуйста помогите((

    • Алексей Симферополь
      От Алексей Симферополь
      Добрый день
      На предприятии 3 компьютера за Wi-Fi роутером с NAT, у всех одинаковые симптомы. На свежеустановленную Windows (7,11) вручную ставится агент(11.0), агент подхватывается сервером (11.0), 
      устанавливаю антивирус (KES 11.9) через задачу, устанавливаю ключ, и всё, задачи отваливаются, при попытке выполнить любую задачу через свойства компьютера в закладке "Задачи" 
      ошибка "Не удалось запустить задачу", так же неактивные кнопки остановки-запуска антивируса в закладке "Программы".  Но в тоже время на самих компьютерах активна
      наша корпоративная лицензия, компьютеры подключаются к сети KSN, они регулярно, как и все остальные, получают обновления антивирусных баз и это видно в результатах задачи обновления,
      которую тут же нельзя запустить вручную из-за ошибки. 
      Процедура установки стандартная, для сотен компьютеров работала без проблем, в отличие от данного случая.
      Что это может быть, я искал и на форуме, и в поиске интернета, нет нигде информации. Могу предположить, что это как-то связано с подсетью роутера и его NAT-ом,
      но в инструкции по установке KES не обозначены никакие особенности установки за роутером.
    • IamSister
    • zexsyz
      От zexsyz
      Здравствуйте. Прошу помощи. Не смог нигде найти свою проблему. У меня пропадает сигнал с видеокарты на монитор, если не проявляю активность ~30 секунд, то есть не трогаю мышь или клавиатуру. Раньше такое было только когда играл в игры либо смотрел видео. При чем видео не все. С ютубом все было нормально, только фризы были каждую минуту секунды на 4, а с вк была проблема. Когда такое происходит, обычно случается фриз изображения, затем монитор гаснет, и выдает сообщение "signal is not detected". Сейчас такое происходит иногда даже когда просто смотрю на рабочий стол. Заменил видеокарту с RX 570 н RX 580. 
      Процессор: AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz
      Видеокарта: AMD RX 580 8G
      Оперативная память: 16,0 ГБ
      Материнская плата: B450M S2H
      БП: 600 ватт
      Монитор 1920х1080 60 гц
      Разъём на мониторе: DVI D Dual link 
      Разъём на видеокарте: HDMI 
      Подключал все кабелем hdmi с переходником на dvi 
       
×
×
  • Создать...