Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте,уважаемые форумчане. Такая проблема: при интернет-сёрфинге возникают искажения изображений (части фотографий как бы разрываются,изменяется их цвет) при нажатии на гиф-анимацию она открывается и через секунду-две останавливается и "ломается" на каком-либо кадре, то же самое с аудио-дорожками:или играют с рывками или же проигрывается некоторая часть композиции и затем остановка.Некоторые изображения не открываются вовсе.В чём причина- не пойму. Перед возникновением этой проблемы подключал внешнюю звуковую карту (может быть как-то она повлияла,хотя ранее такой проблемы не было) и в диспетчере устройств появилось "teredo tunneling pseudo-interface" и восклицательный знак возле него (хотя оно может быть и раньше было).

Кто может помочь - пишите. Заранее выражаю благодарность.

P.S. При просмотре/прослушивании аудио/видео с жёсткого диска, этой проблемы не возникает.

post-31216-0-23925300-1395916938_thumb.png

post-31216-0-98148000-1395916942_thumb.png

Ссылка на сообщение
Поделиться на другие сайты

Не сталкивался с таким безобразием, но принимая во внимание то, что всё это началось после того, как "появилось "teredo tunneling pseudo-interface" можно попробовать плясать от этого. При этом, надо учесть, что проблема только в браузере... :morganie: 

А как на счет просмотра сайтов и изображений в других браузерах?

Ссылка на сообщение
Поделиться на другие сайты

пробовал и в остальных браузерах - то же самое. и вот ещё что: значок интернета находится как бы в поиске сети, хотя интернет работает.

Ссылка на сообщение
Поделиться на другие сайты

Странно всё как-то. А что на счет teredo tunneling pseudo-interface? Исключили из возможных виновников? Хотя не пойму, как это могло бы быть связано) Но для успокоения души...

Ссылка на сообщение
Поделиться на другие сайты

Хм, ну даже если учесть отсутсвие драйверов на устройство, можно ли это как-то все связать с графическими искажениями в браузере :coffee:  Надо подумать... Кстати, никаких настроек в браузере не производили?

Ссылка на сообщение
Поделиться на другие сайты

Как это не странно, нагуглил подобные варианты и больше ссылок на какую-то несовместимость драйвера видео с браузером :morganie:  Честно скажу, сам с таким не сталкивался, но есть ли вариант использовать, к примеру, бортовую видеокартку, если таковая есть или просто другую? Чем чёрт не шутит.

Другие пострадавшие ссылаются на надстройки и плагины браузера, на явовские скрипты...

Ссылка на сообщение
Поделиться на другие сайты

не думаю,что проблема как то касается видеокарты (проблемы со звуковыми дорожками, да и в оффлайн режиме всё работает без проблем). Буду копаться в браузерах,диспетчерах. Спасибо за поддержку)

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От slaner
      Всем здравствуйте. Так как не имею возможности приобрести дискретную звуковую карту, приходится пользоваться Реалтеком, но загвоздка в том, что не переключается звук между акустикой и наушниками, а точнее, переключить можно - вытаскиванием наушников из передней панели, но таким способом можно быстро "убить" разъем, а тем более я каждый день слушаю полдня - наушники, полдня - акустику. Чтобы как-то исправить ситуацию, приобрёл на Али Экспресс такую штуку (см.скрин), нажимаешь кнопку и играет либо то, либо другое. Но появилась другая проблема, стал периодически пропадать звук на 1-2 секунды, и только на акустике, на наушниках всё нормально - как было, так и осталось. Можно как-то решить данную проблему? 
       
       

    • От oit
      В данной теме представлен обзор с подробным описанием подарочного сувенира, который получен из магазина фан-клуба по бонусной программе, за бета-тестирование и т. п.
       
      Пожалуйста, не обсуждайте в этой теме другие сувениры.

      _____________________________________________________________________________________________
       Лампа-колонка Xindao
       
      Фотографии:
       
       
      Инструкция:
       

      *три режима освещения (нажатием на M): теплый свет, холодный свет и совместный теплый и холодный.
      **Звук громкий
      ***с телефоном и компьютером по Bluetooth сопряжение прошло в штатном режиме
    • От vlad557776
      Здравствуйте. Недавно установил на виртуальную машину Windows Millenium Edition. При запуске, всё идёт нормально, но потом, со звуком творится неизвестно что: он постоянно повторяет один кусок звука запуска (видео с проблемой: 
      ) Поможете?
    • От Fin
      Здравствуйте,
       колонки отключены. При подключении наушников в разъем, индикатор показывает, что звук есть, но в наушниках тихо. Windows 7. Переустановила Realtek последнюю версию. Не помогло. Прошу дать совет.
    • От CronMakaron
      Пропал звук,драва переустанавливал не помогло,виндовское устранение неполадок со звуком тоже не помогло
×
×
  • Создать...