Перейти к содержанию

Видеокарта работает в режиме X8


Рекомендуемые сообщения

Здравствуйте, такая проблема: новая видеокарта (RTX 4090) работает в режиме PCE-E X8, а не X16. Уже все перепробовал: драйверы переустанавливал с удалением с помощью DDU, карту перевтыкал в слот, SSD переставлял в другой m2 слот. Ничего не помогает. Конфиг: MSI B550 Tomahawk, R7 5800X3D, Gigabyte RTX 4090 Gaming OC.

Ссылка на сообщение
Поделиться на другие сайты

Кстати, по памяти помню, что скорость PCI-E на прежней карте в HWINFO64 отображалась те же 16 GT/S - получается, она тоже на X8 работала? Или все равно, на всякий случай, проверить карту?

Ссылка на сообщение
Поделиться на другие сайты

В армированный слот вставляешь? В биосе ранее намеренно не снижал скорость порта? Биос сбрасывал?

 

https://ru.msi.com/blog/m2-pcie-lane-configurations-for-b550-unify-unify-x

 

На платах MSI реализовано два варианта подключения слотов M2_2 и M2_3: процессорный и чипсетный. По умолчанию используется чипсетный режим, при котором подключение осуществляется посредством линий PCIe 3.0, имеющихся в чипсете B550. Пользователь может переключить данные слоты в процессорный режим с большей пропускной способностью – PCIe 4.0 x4.

 

1. При переключении слотов M2_2 и M2_3 в процессорный режим их пропускная способность увеличится до PCIe 4.0 x4. Однако если в какой-либо из них установлен накопитель, видеокарта в слоте PCI_E1 переключится в режим PCIe 4.0 x8.

 

Примечание 1: для активации процессорного режима слот PCI_E1 должен работать в конфигурации x8+x4+x4 (такая конфигурация будет выбрана автоматически при активации процессорного режима в интерфейсе BIOS).
Примечание 2: если слоты M2_2 и M2_3 работают в процессорном режиме, то видеокарта в слоте PCI_E1 будет работать в режиме PCIe 4.0 x8.
Изменено пользователем igrok52
Ссылка на сообщение
Поделиться на другие сайты
1 час назад, igrok52 сказал:

В армированный слот вставляешь?

Конечно.

1 час назад, igrok52 сказал:

В биосе ранее намеренно не снижал скорость порта?

Нет

1 час назад, igrok52 сказал:

Биос сбрасывал?

Да.

 

m2 SSD в другой слот переставлял, карту перевтыкал - не помогло.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • IamSister
    • zexsyz
      От zexsyz
      Здравствуйте. Прошу помощи. Не смог нигде найти свою проблему. У меня пропадает сигнал с видеокарты на монитор, если не проявляю активность ~30 секунд, то есть не трогаю мышь или клавиатуру. Раньше такое было только когда играл в игры либо смотрел видео. При чем видео не все. С ютубом все было нормально, только фризы были каждую минуту секунды на 4, а с вк была проблема. Когда такое происходит, обычно случается фриз изображения, затем монитор гаснет, и выдает сообщение "signal is not detected". Сейчас такое происходит иногда даже когда просто смотрю на рабочий стол. Заменил видеокарту с RX 570 н RX 580. 
      Процессор: AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz
      Видеокарта: AMD RX 580 8G
      Оперативная память: 16,0 ГБ
      Материнская плата: B450M S2H
      БП: 600 ватт
      Монитор 1920х1080 60 гц
      Разъём на мониторе: DVI D Dual link 
      Разъём на видеокарте: HDMI 
      Подключал все кабелем hdmi с переходником на dvi 
       
    • Morfinyt
      От Morfinyt
      Решил поиграть в S.T.A.L.K.E.R, установил (пиратка), только зашёл сразу чёрный экран, захожу в безопасный режим всё ок, если включать как обычно чёрный экран, если в безопасном режиме удалить драйвера видеокарты то и при обычном включении всё работает. Как только не пытался их установить, после перезагрузки чёрный экран. 
      Компьютер:
      Amd Fx-8300
      12gb ddr3 
      Rx 570 4gb (Asus) 
      Chieftec 600w
      Как починить? 
       
       
    • tevervin
      От tevervin
      Здравствуйте.
      Недели две назад появилась нагрузка на видеокарту, во время работы игр комп даже выключался, а иногда даже сразу после выключения игры.
      Создал тему в соседнем разделе на вашем форуме, где мне помогали с выявлением майнера, но ничего не помогло.
      Обращался на форум dr. web, там ничего не нашли.
      Может ли быть, что это проблема с железом или драйвером? Всё таки нагрузка появляется, если есть доступ в Интернет.
    • Texan
      От Texan
      Добрый день.

      Имеется БП
      be quiet STRAIGHT POWER 11 1000W
      описание на сайте производителя
       
      Планируется к покупке видеокарта MSI GeForse RTX 3080 Gaming X Trio, которая имеет три разъёма 8-pin для подключения питания. Подскажите пожалуйста, как грамотно подключить питание к видеокарте от указанного БП.

      Собственно что смущает - БП имеет три разъёма для подключения питания PCI-E, к каждому разъёму БП подключается кабель 2 x (6+2) pin, т.е. всего имеется суммарно 6 6+2 pin разъёмов. Но в инструкции по эксплуатации имеется вот такая вот картинка (см. ниже). И получается, что не удаётся выполнить указанное в инструкции требование, либо я чего-то не понимаю. 
       

×
×
  • Создать...