Перейти к содержанию

Не могу установить драйвера принтера на мфу Canon image runner 2420


Рекомендуемые сообщения

Здравствуйте, у меня на рабочем пк слетели  сетевые драйвера на мфу Canon Image Runner 2420. Теперь заново драйвер на принтер не устанавливается выдается ошибка.

Попробовал установить через usb принтер hp p1005, драйвера  также не устанавливаются. 

Думаю, что слетели порты сервера печати(скриншот прикрепил). Пробовал полностью удалить пакет драйверов  через сервер печати. Не помогло. 

На Сканер драйвера установились он работает. Скорее всего дело в портах сервера печати. Как исправить, подскажите, пожалуйста.

 

Скриншот6.PNG

Скриншоты.zip

Сведения о системе.txt

Ссылка на сообщение
Поделиться на другие сайты

Да проблема, именно с портами сервера печати принтера. 

Скриншот7.PNG

Управление печатью.txt

Изменено пользователем Andreyuser
Ссылка на сообщение
Поделиться на другие сайты

У меня не получилось. Может что-то не так делаю. В разделе реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors

Я добавил раздел с именем=Standard TCP/IP(создал строковое значение с именем Driver= и значением tcpmon.dll)

Добавил также подключ Ports с новыми значениями Dword:

LprAckTimeout value data= 180
StatusUpdateEnabled value data= 1
StatusUpdateInterval value data= 10

 

Скриншот реестра.PNG

Скриншот реестра1.PNG

Ошибка.PNG

Ошибка1.PNG

Ошибка2.PNG

Изменено пользователем Andreyuser
Ссылка на сообщение
Поделиться на другие сайты

@Andreyuser в статье указано

Цитата

Standard TCP/IP Port

а вы создали

Цитата

Standard TCP/IP

также вы в разделе Ports указали параметры:

Цитата

StatusUpdateEnabled value data

StatusUpdateInterval value data

по моему вы не вполне верно поняли что это "value data" не является частью параметра, это означает что для параметра "StatusUpdateEnabled" нужно установить значение, например, равное 1

Поэтому параметры в которых у вас содержат "value data" можно удалить. Должно быть всего три параметра:

StatusUpdateInterval

StatusUpdateEnabled

LprAckTimeout

возможно по этой причине у вас не получилось решить проблему по инструкции указанной в статье.

 

В русскоязычной ветке форума было написано так

Цитата

Решил пробелему тем что в реестре видимо даже сам удалил вот эти строки. Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors\Standard TCP/IP Port] "Driver"="tcpmon.dll" [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors\Standard TCP/IP Port\Ports] "StatusUpdateInterval"=dword:0000000a "StatusUpdateEnabled"=dword:00000001 "LprAckTimeout"=dword:000000b4 после того как импортировал файл в реестр, и перегрузил сервер, все стало на свои места, всем спасибо.

 

В вложении экспортированный файл реестра с моей машины, можете распаковать архив и импортировать на свой ПК, либо открыть его в блокноте и сравнить записи в нем с тем что у вас уже внесено в реестр

Standard TCP IP Port.zip

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Superleroy
      От Superleroy
      Добрый день!
      Имеется стендовая:
      1. Установлен KSC 13, поднят сервер администрирования + сервер интеграции. на ось Windows Server 2019
      2. Установлена svm на среду виртуализации Скала-Р
      3. SVM видит сервер интеграции
      4. Имеется хост с осью Ред ОС Муром на который необходимо поставить Легкий агент.
      Установил агент администрирования из пакета Легкого агента 5.2, после чего хост появился в нераспределенных устройствах.
      Но через некоторое время появляются ошибка : #1271 Transport lever error while connecting to http:// ip: SSL authentication failure, certificate is invalid or out-of-date, АА перестает подключаться к серверу администрирования.
      в чем может быть проблема?
    • ForVeRs_
      От ForVeRs_
      Всем доброго времени суток, сегодня столкнулся с проблемой в компьютере
      HP COMPAQ DC5850 MOCROTOWER .
      Ради интереса вынял 1 планку оперативной памяти, посмотреть производителя и т.д
      И после того как вынял и вставил обратно, пк больше не запускался, я пробывал менять местами сперва две. Запустил комп на 2 планах что остались, и при этом 2 винял, и при этом он запустился, и когда поексперементировав с местами ОЗУ я начал пробывать запускать уже с всемя планками, и уже ничего не работало, потом вынял опять нерабочие и уже и рабочие не запускают систему. Причём раньше как я возился с теми 2 планками при запуске пк был просто чёрный экран, а потом уже как проблема достала и остальные, то уже начал пищать с паузами 0.5 секунды, и мерцал индикатор красным. Повозылся с инструкцией Компа, и нашёл как вставлять ОЗУ , чтобы был 2 канальный режим. Уже все сделал и уже запустился, но с ошибкой "201-Ошибка памяти Тест памяти, выполненный во время запуска, не пройден. Модуль памяти в разъеме DIMM XMP выглядит неисправным. Убедитесь, что модуль памяти установлен правильно" (это уже на русском я перевёл, в исходном оно было на Английском ), пожайлуйста помогите((

    • Алексей Симферополь
      От Алексей Симферополь
      Добрый день
      На предприятии 3 компьютера за Wi-Fi роутером с NAT, у всех одинаковые симптомы. На свежеустановленную Windows (7,11) вручную ставится агент(11.0), агент подхватывается сервером (11.0), 
      устанавливаю антивирус (KES 11.9) через задачу, устанавливаю ключ, и всё, задачи отваливаются, при попытке выполнить любую задачу через свойства компьютера в закладке "Задачи" 
      ошибка "Не удалось запустить задачу", так же неактивные кнопки остановки-запуска антивируса в закладке "Программы".  Но в тоже время на самих компьютерах активна
      наша корпоративная лицензия, компьютеры подключаются к сети KSN, они регулярно, как и все остальные, получают обновления антивирусных баз и это видно в результатах задачи обновления,
      которую тут же нельзя запустить вручную из-за ошибки. 
      Процедура установки стандартная, для сотен компьютеров работала без проблем, в отличие от данного случая.
      Что это может быть, я искал и на форуме, и в поиске интернета, нет нигде информации. Могу предположить, что это как-то связано с подсетью роутера и его NAT-ом,
      но в инструкции по установке KES не обозначены никакие особенности установки за роутером.
    • Andreyuser
      От Andreyuser
      Здравствуйте, у меня не работали темы aero и я переустановил систему в режиме обновления. После переустановки 
      темы aero заработали, но теперь не работает Центр Обновлений и выходит ошибка 80072EE2.
      При этом вручную обновления устанавливаются, из центра каталогов были установлены kb4490628, kb4474419, KB3133977.
      Сканирование sfc /scannow не обнаруживает нарушений целостности. 
      Можете по этапно сказать, что делать, какие логи собрать?
      Помогите, пожалуйста.


      Сведения о системе.txt
    • SimplY
      От SimplY
      Добрый день.
      Ситуация следующая.
      Внятной поддержки нет, помогите советом, что делать.
      Оплатил продление Kaspersky Small Office Security. 
      Получил ключ. 
      Мне его предложило ввести в окно, что я и проделал. Теперь у меня параллельно активированная лицензия и по ней идёт срок, а основная так и не продлилась. Идиотизм, как это исправить?
      И как компенсировать потраченные дни лицензии.
×
×
  • Создать...