Перейти к содержанию

Ошибки в ручном управлении задачами на компьютерах за роутером


Алексей Симферополь

Рекомендуемые сообщения

Алексей Симферополь

Добрый день

На предприятии 3 компьютера за Wi-Fi роутером с NAT, у всех одинаковые симптомы. На свежеустановленную Windows (7,11) вручную ставится агент(11.0), агент подхватывается сервером (11.0), 

устанавливаю антивирус (KES 11.9) через задачу, устанавливаю ключ, и всё, задачи отваливаются, при попытке выполнить любую задачу через свойства компьютера в закладке "Задачи" 

ошибка "Не удалось запустить задачу", так же неактивные кнопки остановки-запуска антивируса в закладке "Программы".  Но в тоже время на самих компьютерах активна

наша корпоративная лицензия, компьютеры подключаются к сети KSN, они регулярно, как и все остальные, получают обновления антивирусных баз и это видно в результатах задачи обновления,

которую тут же нельзя запустить вручную из-за ошибки. 

Процедура установки стандартная, для сотен компьютеров работала без проблем, в отличие от данного случая.

Что это может быть, я искал и на форуме, и в поиске интернета, нет нигде информации. Могу предположить, что это как-то связано с подсетью роутера и его NAT-ом,

но в инструкции по установке KES не обозначены никакие особенности установки за роутером.

Изменено пользователем Алексей Симферополь
Ссылка на сообщение
Поделиться на другие сайты
Алексей Симферополь
12.08.2022 в 09:47, Goddeimos13 сказал:

Приветствую!
KSC по порту UDP 15000 имеет доступ до этих ПК?

И обратно ПК по порту UDP 13000 тоже должен быть доступ.

Нет, проверил Wireshrk-ом, UDP пакеты не ходят вообще. Не хотелось бы переводить роутер в режим моста, где он используется - общественное wi-fi место, хотелось бы, чтобы заработало как есть. Да и раньше то всё было нормально, какие-то обновления пришли и в один момент перестало управляться. Где-то недели три назад. Пока я пробовал систему переустанавливать, ещё новый компьютер купили в этот отдел, я не обращался. А вообще это бросилось в глаза где-то месяц назад, когда один из компьютеров отдела выпал в красную зону с ошибкой, что давно не проводилась проверка на вирусы, и тогда я наткнулся, что я не могу просто её запустить, ка это обычно я делаю.

Изменено пользователем Алексей Симферополь
Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Алексей Симферополь сказал:

Нет, проверил Wireshrk-ом, UDP пакеты не ходят вообще.

Без этого управление машиной из консоли KSC в принципе не возможно. Как-то же они должны общаться)

Ссылка на сообщение
Поделиться на другие сайты
Алексей Симферополь

Протрассировал, сервер шлёт в общую сеть UDP на внутрироутерные адреса. Мне казалось, сервер должен обрабатывать такие ситуации, раз клиент пришёл из другой подсети через NAT, наверняка UDP не будет работать.  Но мне кажется, раньше всё работало. В общем, ситуацию не спасает даже DMZ настройка. Тогда этот вопрос надо задавать внутри корпоративной переписки к разработчикам, в общем форуме можно тему закрыть. 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Pardus335
      От Pardus335
      День добрый !
      При активации KSC вылез ошибочный ключ (см. аттач). Кто с такой проблемой сталкивался? Как это вылечить?


    • Barbaris
      От Barbaris
      Кратко говоря, после установки игры одновременно с ним установился и майнер (это я понял, когда в интернете покопался и нашел аналогичные решенные случаи у Вас на сайте). После разных методик и через безопасный режим удалось через Dr.Web удалить троян. Потом скачав Av block удалил Джона. Но после каждой перезагрузки он появляется, видимо, заново, потому что всегда Av block что-то находит и просит перезагрузиться, а Dr.Web больше не находит. Прикрепил отчет от утилиты Kaspersky Get System Info. Так же приложу результаты AutoLogger. Еще файлы из AV_block_remove. И так же отчеты от  Farbar Recovery Scan Tool. И на всякий случай из SecurityCheck.
      GSI6_USER-PC_Professional_12_21_2022_02_38_51.zip
      https://drive.google.com/drive/folders/1in6tdHANmlc_V8FnUW17BP-nmNgBuHT1?usp=share_link - autologger
      https://drive.google.com/drive/folders/1XpZUO9iCxYIzhpJpiTOYoFE-BInea3bR?usp=share_link - av block
      FRST.txt Addition.txt
      SecurityCheck.txt
    • cringemachine
      От cringemachine
      Коллеги, доброго дня!
       
      Выполнил восстановление бэкапа. Не могу подключиться к KSC
      Будьте добры, подскажите, чем может быть вызвана ошибка? 
       

    • misska
      От misska
      "Если ты чего-то не видишь, это еще не значит, что оно не существует. А если ты видишь что-то, это вовсе не значит, что оно существует на самом деле, а не просто мерещится твоим органам чувств."
       
      Здравствуйте!
      И снова к Вам, уважаемые, за помощью.
       
      Прошу подсказки для поиска норы в моей системе безопасности. Прецедент уже был, поэтому с недавнего времени появилась паранойя не без основания -- не знаю где (комп или телефон), не знаю как. До этого дело было в настройках маршрутизатора. На данный момент роутер поменялся, но вот никаких ревизий по настройкам я не проводила. Сейчас на какие моменты мне нужно обратить внимание в настройках: исправить/убрать/изменить?
      Могу кинуть скрин.
       
    • Superleroy
      От Superleroy
      Добрый день!
      Имеется стендовая:
      1. Установлен KSC 13, поднят сервер администрирования + сервер интеграции. на ось Windows Server 2019
      2. Установлена svm на среду виртуализации Скала-Р
      3. SVM видит сервер интеграции
      4. Имеется хост с осью Ред ОС Муром на который необходимо поставить Легкий агент.
      Установил агент администрирования из пакета Легкого агента 5.2, после чего хост появился в нераспределенных устройствах.
      Но через некоторое время появляются ошибка : #1271 Transport lever error while connecting to http:// ip: SSL authentication failure, certificate is invalid or out-of-date, АА перестает подключаться к серверу администрирования.
      в чем может быть проблема?
×
×
  • Создать...