Перейти к содержанию

Обновление помощью Kaspersky Update Utility


Рекомендуемые сообщения

Добрый день! 

Имеется компьютеры, у которых отсутствует доступ в интернет. Но есть необходимость обновлять антивирусные базы. 
Версия продукта на ПК: KES 11.3.0.773 AES56 

skrin0.jpg.4575635d4c2ef812e45d1a546dce8409.jpg

 

 

С помощью программы https://support.kaspersky.ru/updater4/windows  Kaspersky Update Utility 4.0   я не вижу моей версии продукта

  

skrin1.thumb.jpg.7e1cb57e0081d664def523b5ad107789.jpg

 


И даже если я  выделяю обе эти версии, загружаю обновление, после этого указываю эту папку в KES  - то при попытке обновления выдает ошибку, что в папке не найдено файлов обновлений. 

skrin2.thumb.jpg.b305d45cfd9a1c07af3047ed9a186d2a.jpg

 

 

Как решить проблему? 

Спасибо

 

Ссылка на сообщение
Поделиться на другие сайты

Напрашивается вывод что вы неправильно указываете путь к папке куда скачиваются обновления.

В описании предыдущей версии на мой взгляд лучше написано, какую папку надо расшаривать - https://support.kaspersky.ru/11705#block2

Ссылка на сообщение
Поделиться на другие сайты
43 минуты назад, andrew75 сказал:

Напрашивается вывод что вы неправильно указываете путь к папке куда скачиваются обновления.

В описании предыдущей версии на мой взгляд лучше написано, какую папку надо расшаривать - https://support.kaspersky.ru/11705#block2

 

Эм... ну собственно на моём 3 скрине и видно, что путь указан именно до папки Updates

Ссылка на сообщение
Поделиться на другие сайты

А попробуйте указать не \Updates, а корневую папку.

Да, так написано в документации, но что интересно, я сейчас проверил (правда на KIS и на локальном диске) и у меня при указании папки \Updates тоже выдало ошибку, а при указании корневой папки все сработало.

Ссылка на сообщение
Поделиться на другие сайты
  • 4 months later...
1 час назад, N1karagua сказал:

А как быть с тем что нужной версии в Updater нету? тоже не могу базы обновить на KES 11.3.0.773 AES56 

Убедитесь, что вы используете актуальную версию утилиты: https://support.kaspersky.ru/15691

Ссылка на сообщение
Поделиться на другие сайты

https://support.kaspersky.ru/15692

Цитата

Если вы не видите в списке нужную программу или версию, обновите список поддерживаемых программ. Для этого в главном окне утилиты, не выбирая никаких программ, нажмите Запустить. Дождитесь окончания обновления и проверьте, появилась ли нужная программа в списке.

 

Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, andrew75 сказал:

скриншот выше посмотрите. Есть там эта версия.

 KES 11.3.0.773 вижу а  KES 11.3.0.773 АЕS56 нет.

2 часа назад, andrew75 сказал:

@N1karagua, скриншот выше посмотрите. Есть там эта версия.

версия 4.0.0.287

1 час назад, kmscom сказал:

Если вы не видите в списке нужную программу или версию, обновите список поддерживаемых программ. Для этого в главном окне утилиты, не выбирая никаких программ, нажмите Запустить. Дождитесь окончания обновления и проверьте, появилась ли нужная программа в списке.

Так и делаю, уже с больше месяца нет нужной версии, раньше обновлял базы все норм было.

Ссылка на сообщение
Поделиться на другие сайты

@N1karagua, я сегодня скачал утилиту и там эта версия присутствует даже без обновления списка:

Спойлер

kuu.jpg

 

Изменено пользователем andrew75
Ссылка на сообщение
Поделиться на другие сайты

справедливости ради, может автор не полно ставит акценты. 
@andrew75 интересует не 11.3.0.773 и даже не 11.3.0.773 (AES-256) , а именно 11.3.0.773 (AES-56)

Ссылка на сообщение
Поделиться на другие сайты

@andrew75 я незнаю, правы вы или нет. но автор то спрашивает то, конкретно, так вы и отвечайте, что 11.3.0.776 - это и есть 11.3.0.776(AES-56)

Ссылка на сообщение
Поделиться на другие сайты
54 минуты назад, andrew75 сказал:

я всегда думал, что если написано 11.3.0.776, то это и есть 11.3.0.776(AES-56).

Вот где получить точный ответ? 

 

К примеру 11.4.0.233 (AES-56) указывается

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От torstufa
      Может кто знает как можно отключить KES по расписанию, в заданное время? 
      Кучу проблем можно было решить, кучу часов работы сократить!
      К примеру офис нельзя активировать, что я только не пробовал!
       
      Сообщение от модератора Mark D. Pearlstone Внимательно читайте правила разделов! Евгений Касперский не оказывает техническую поддержку и не помогает вылечиться от вирусов.
    • От SergeyKorolev
      Добрый день. Столкнулся с такой проблемой, что при обновлении баз на ПК в домене задача выдает ошибку на 1 ПК - "Недостаточно памяти". При этом на остальных ПК базы обновляются корректно. 
    • От dintra
      Добрый день, мне надо в локальном KES который работает под политикой внести в исключение доверенную программу.
      Как в KSC cloud разрешить локально пользователю самому вносить в доверенные зоны.
      В обыкновенном KSC был просто переключатель(2 режима для управления- запрещено локально изменять, разрешено управление доверенной зоной после пароля) тут уже всю вебморду перерыл не смог найти.
    • От website9527633
      Добрый день! В политиках во всех на KES нет параметров настроек антивирусов на рабочих станциях, как решить проблему, уже не раз возникает, в первый раз решил с помощью переустановки KSC12, щас опять появилась такая проблема. 
    • От tianddu
      Добрый день. При попытке удаленной установки KES 11.6.0 выдает ошибку:
      "Агент администрирования Kaspersky Security Center 13 (13.0.0.11247): Удаленная установка на устройстве завершена с ошибкой: Во время установки произошла неустранимая ошибка. (Программа не может быть установлена. Обнаружен Агент администрирования более поздней версии 13.0.0.11394.)"
      Пробовал обновлять компоненты, версия как была 13.0.0.11247 так и осталась. Поиски на тему "Как обновить Агент Администрирования ни к чему не привели. Дайте совет что можно сделать?
×
×
  • Создать...