Перейти к содержанию
Alex777

Kaspersky Internet Security 2009 иногда не хочет загружаться

Рекомендуемые сообщения

Добрый день!

 

Проблема в следующем…

 

Купил Kaspersky Internet Security 2009 (8.0.0.506), пару дней все было замечательно, но вчера случилось что-то не понятное.

Решил просто так перезагрузить компьютер, все шло как обычно, но смотрю… в трейе всего 2 иконки загрузилось. Нажимаю на СТАРТ, чтобы по новой перегрузить, но тормоза такие, что меню открылось примерно через пол минуты. :) Кое как умудрился нажать на рестарт. Но примерно минут через 15 висения на шаге saving your settings, нервы сдали и перегрузился ресетом. :) После чего Windows загружался примерно раз в 5 дольше обычного. Потом перезапустил еще раз, все ОК. Потом еще и еще. На 5-ый раз та же проблема. Залез в Task Manager, компьютер висит и процессор загружен на 40%. Event Log то же пуст, т.е. нет никаких ошибок. Перезапускаю снова, все ОК. Потом еще и еще. Опять эта же проблема. Начал грешить на компьютер, т.к. пару недель назад взял… Но тут решил запустить Kaspersky вручную, т.к. в последний раз в трейе загрузилось все, кроме него. И о чудо! Процессор разгрузился до 0% и система ожила! Решил экспериментировать. :) Перегрузил еще раза 3 и снова все висит. Снова запустил Kaspersky вручную и снова все ожило. И на этом последнем разе в Event Log нарисовалась ошибка.

 

Event Type: Error

Event Source: Service Control Manager

Event Category: None

Event ID: 7022

Date: 17.02.2009

Time: 1:33:32

User: N/A

Computer: HOME

Description:

The Kaspersky Internet Security service hung on starting.

 

 

Может кто знает как с этим воевать? ;) :huh:

 

ОС: Windows XP Pro SP3 + все обновления на сегодняшний день.

 

Спасибо. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добро пожаловать на форум

 

1. Для начала отключите автозагрузку КИС, как вы это делали ранее

2. Отключите все компоненты КИС, и включите автозагрузку - перезагрузитесь (таким образом найдем компонент, который вешает систему)

3. Включайте компоненты по одному, остальные отключите

Какой компонент вешает

 

1. виртуальный привод (Алкоголь или что-то подобное стоит)? если да - то при загрузке смонтирован ли образ?

2. Стоит ли какая нибудь задача проверки по факту загрузки компьютера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ!

 

1. Я не откючал автоматический запуск. :huh: Я запускал Касперского во время тормозов. Т.е. система висит, Касперский в трейе не появляется, а я его в это время еще раз запускаю, щелкнув мышкой по иконке на десктопе. :) Тогда система разгружается и проблемы как не бывало. В среднем, на 10 перезагрузок, такое зависание раза 3 происходит.

2-3. Можно будет попробывать... но поскольку зависания происходят не всегда, а как я уже написал выше, то придется по 5-10 раз с каждым компонентом перезагружать. ;)

Kaspersky случайно не ведет логи, в которых можно посмотреть какой компонент не загрузился? :)

 

1. Виртуальный привод установлен. Daemon-Tools 4.30.3. Но образ не смонтирован.

2. Задачи все стоят по дефолту. Я ничего не менял. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Логи ведутся

 

Но дальше подсказать я смогу часов через 5, кода буду дома.

А на работе у меня стоит корпоративная линейка от ЛК

 

Посмотрите этот топик

Не знаю что делать !Не знаю где здесь писать поэтому написать решил здесь!

Возможно этот вариант поможет и вам

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хорошо. Будем ждать. :huh:

 

Да, эту тему я читал. Когда вечером буду дома, попробую настроить логи. Но что-то я очень сильно сомневаюсь, что дело в них, т.к. симптомы у меня не совсем такие, как в том посте. У меня Kaspersky не долго загружается, а вообще не загружается, да и отчетов там не шибко много за несколько дней набралось. :) Если Kaspersky все же нормально загрузился, то сутки можно работать и нет даже намека на тормоза. ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну я сразу указал - возможно

Изменено пользователем Kapral

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ну я сразу указал - возможно

 

Да, я видел. :) Ладно, будете дома, посмотрите пожалуйста как быть. ;) Уж очень хочется устранить эту проблему. :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня в это же время, после обновления Windows XP было тоже самое. Я просто отключил ненужные службы системы (которые чудесным образом, вдруг ожили) и теперь все в порядке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

пункт 4б)

ae24a16b2e7d.gif 96cabbbebb33.gif c86833098a13.gif 2915707b3ee8.gif

 

пункт 5)

http://gsi.kaspersky.fr/read.php?file=ca27...16299bfbdbda7fc

 

Смотрю unknow found: 2 (sptd.sys)

 

Это драйвер защиты, разработанный Duplex Secure (SPDT = SCSI Pass Through Direct driver). Он является компонентом эмуляторов CD/DVD-образов и используется такими программами, как Alcohol 120%, Daemon Tools и некоторыми другими продуктами.

 

Также SPTD может создавать скрывающуюся запись о драйвере со случайным названием, которую OSAM будет подсвечивать, как руткит. И такое поведение (т.е. создание скрытого драйвера в памяти с использованием руткит-технологий) необходимо этим программам для того, чтобы прятать эмулятор от защит против копирования CD/DVD дисков.

 

Может Kaspersky иногда спотыкается об этот драйвер?

 

6169094, а какие службы вы отключили?

 

P.s. отчеты тоже настроил, как посоветовал Kapral. :huh:

Упс, что-то я со скринами напортачил. ;) Попробую как-нибудь уменьшить, если получится. :)

sysinfo.zip

Изменено пользователем Alex777

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

План по скриншотам перевыполнили :huh: - нужна была только группа с ограничениями.

Вроде, ничего подозрительного...

Попробуйте Сетевой экран-Настройка-Сетевые пакеты-Дополнительно-снимите галочку с "Блокировать соединения, если нет возможности...".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что-то не могу найти "сетевые пакеты". :huh:

 

А, нашел. Путь немного другой. :) А что это даст?

Изменено пользователем Alex777

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Можно ещё попробовать Пуск-Выполнить-msconfig-Автозагрузка-временно отключить всё "лишнее".

Изменено пользователем sergio342

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ответ для Alex777.

 

Использовал WinOptimizer 6

 

1. Автозагрузка под себя (систему вообще не трогал) скрин1;

 

post-4761-1234896202_thumb.png

 

2. Службы системы (скрин2).

 

post-4761-1234896316_thumb.png

 

Будем надеяться, что это понадобится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообщем настроил отчеты (уменьшил размер с гигабайта, до 14 мегабайт, почистил старые логи, и уменьшил кол-во дней для хранения) и отключил "сетевые пакеты". Как параноик перезагрузил компьютер раз 15, все в норме. :) Будем надеятся, что это навсегда. Если все же потом опять начнется, то буду играться со службами. Но хотелось бы знать, где находятся логи Касперского, чтобы посмотреть, в чем вчера была беда. Будем надеяться, что Kapral ответит, когда будет время. :huh:

Спасибо всем, что уделили мне время! ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...