Перейти к содержанию

Проблема со сбалансированной схемой электропитания.


Рекомендуемые сообщения

Довольно долго (наверно, несколько лет) использовалась "максимальная производительность", при ней процессор всегда работает на полную мощность, хоть в нагрузке, хоть без нагрузки.

1593371101_2020-09-29202552.thumb.png.d909d9e9c522ba29182c4da6b9a8dd5e.png

Было всё нормально, но решила вернуться на сбалансированную схему, для экономии электроэнергии. После переключения, как и положено, процессор стал снижать частоту и напряжение, когда нет нагрузки, температура понизилась на 5 градусов (стало всего 25), система работала нормально, только пару раз возникли небольшие зависания.

 

Но после выключения компьютера, обратно он уже не включался (вернее, система не загружалась). Система вроде загружается, но дольше обычного, доходит до экрана "Добро пожаловать", потом чёрный экран и курсор, рабочий стол не появляется. Иногда даже до этого не доходило, а всё зависало на экране "Добро пожаловать". Пробовала загружаться в безопасном режиме, запускался тоже долго, но после запуска ничего невозможно было делать, всё висло.

 

Короче, запустить систему удалось только после восстановления с последней контрольной точки, режим питания обратно стал "максимальная производительность". Сейчас на нём всё нормально работает и перезагружается.

 

Что может быть не так со сбалансированной схемой, почему с ней система не запускается?

В системном журнале, после переключения на сбалансированную схему появились ошибки: "Был произведен возврат к устройству \Device\RaidPort0.", так понимаю из-за этого и возникли проблемы с загрузкой.

 

P.S. Система Windows 10 (свежая), характеристики ПК в подписи.

 

Ссылка на сообщение
Поделиться на другие сайты
10 минут назад, Sapfira сказал:

"Был произведен возврат к устройству \Device\RaidPort0.", так понимаю из-за этого и возникли проблемы с загрузкой.

https://answers.microsoft.com/ru-ru/windows/forum/windows_10-hardware/был/1499b6d5-09bd-4095-aab8-8ff035c15f2b

Ссылка на сообщение
Поделиться на другие сайты
29.09.2020 в 16:39, ska79 сказал:

Это читала уже, таких тем, с такой ошибкой, много находится в поиске и причины вроде как, у всех разные, пока ничего подходящего не нашла.

 

Вот тут тоже говорится, что ошибка как-то связана с электропитанием (2 комментарий), но подробности только подписчикам доступны.

 

Всё, заработал "Сбалансированный режим". Помогло решение описанное тут: https://www.drivereasy.com/knowledge/reset-to-device-device-raidport0-was-issued-fixed/

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Natalya1
      Здравствуйте.
       
      Помогите решить проблему.
      После установки антивируса Kaspersky ver. 2013 перестало работать колёсико прокрутки у мышки PS/2 Genius NetScroll120.
       
      Очень неудобно работать в Офисе 2010.
      Раньше текст в окошке прокручивала колёсиком мышки, а теперь нужно кликать мышкой.
       
      Восстанавливала систему. Колёсико у мышки работает.
      После установки антивируса Kaspersky ver. 2013 перестаёт работать.
    • От GanZ
      Проблема следующая, не получается копировать или перетаскивать файлы из основной ОС Windows 8 в гостевую Windows 7 установленную на виртуальной машине VirtualBox 4.3.8. Хотя в настройках всё указано правильно. Более подробно в прикрепленном ролике.
      Project001.avi
    • От BAHEK1987
      В общем при загрузке ОС отключается клавиатура!
      во время загрузки ПК - в биос удается зайти! там клавиатура работает нормально! пробовал и USB и PS/2
      обе работоспособные а работать дальше полсе биоса не хотят ( отключил CD-rom, Floppy)
      вроде бы ничего не замыкает!
      После загрузки ОС - работает только мышка - но ина там ни к чему - там все ярлыки "замёрзли" и соответсвенно без рабочей клавиатуры делать нечего!
       
       
      MS-6441 - мамка
      вот такие дела!
    • От Reychi
      Ребят,  привет, надеюсь на подсказку, ибо чего то я не понимаю.
      Собрала короче комп сестре, все точно подключила нормально (все светится и крутится как надо) )
       
      Но. Монитор не видит. Нет сигнала и все тут. Монитор рабочий точно, ибо проверяла на другом системнике. Попеременно все включать - выключать не помогло. Есть вариант подключить на прямую к видюхе (Монитор с VGA, так что заказала на завтра переходник на HDMI), попробую так, НО, заранее просто спрашиваю, если это не спасет, в чем может быть проблема и чего делать собственно?
      Спасибо заранее за ответы, если таковые будут. 
    • От Rustam258
      Добрый день,форумчане.Купили с другом 2 одинаковые микрофона Trust GXT 211. Он включил его и все заработало,но у меня почему-то он не хочет работать.В панеле "Звук" микрофон отображается,но звука почему-то нет. Драйверы микрофона у нас одинаковые.Пробовал менять USB порты,не помогало.Обновил драйвера Realtek,но все напрасно.Ставил микрофон по умолчанию,также не работает.Удалял драйвера микрофона,что также не помогло.Подскажите что делать.Материнка msi z170a pc mate.


×
×
  • Создать...