Перейти к содержанию
Авторизация  
NoNameUs

Обновление Endpoint Security до 11 версии и SHA-2

Рекомендуемые сообщения

 Добрый день!

На раб.станциях Win7 Sp1, стоят Стандартные Endpoint Security версий 10.2.6.3733. Хотел на днях обновить Касперского до 11-ой версии, при установке он потребовал поставить патч kb4474419, т.к. требуется SHA-2.

Но при попытке поставить эту заплатку винда не грузится после этого, ошибка осутствия или повреждения файла hal.dll.

 

Какие есть варианты еще обновления до 11-ой версии без установки этого патча? Или может кто подскажет какие есть еще варианты?

Заранее благодарен!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@NoNameUs, добрый день,

Проблема на нескольких устройствах или только на одном?
Попробовал бы сделать так на одном устройстве:

1. Сделать резервную копию.

2. Удалить Endpoint Security версий 10.2.6.3733

3. Проверить целостность системных файлов.

4. Накатить обновления от simplix.

5. Установить KES 11.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сейчас загрузка аиндовс восстановлена?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяюсь к проблеме. Endpoint Security версий 10.2.6.3733 перестали обновляться. На win7x64 sp1 всё хорошо.

Но есть машины с win7x32. 

SP1 был успешно установлен. Но обновление 4474419 сначала приводило к бесконечной перезагрузке. Исправлялось откатом в безопасном режиме. Дальнейшие шаманства в попытке установить  вовсе убило систему напрочь. Синий экран ошибка 6b. Пришлось восстановить из образа, благо бекапы у нас делаются каждую неделю.

 

Может есть продукт который не требует обновления 4474419? Машин с  win7x32 у нас мало, но перейти на win7x64 sp1 мы не можем..

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, oit сказал:

@мариночка, а какие-нибудь kes 11 пытались установить?

начисто или поверх?

10-я версия была удалена.

При попытке установить 11.4 сначала система попросила поставить sp1 - сделали. При повторной установке система попросила обновление 4474419 и началось выше описанное(((

Удалось поставить версию 11.2, но при обновлении баз, появилось сообщение, что нужно установить патч.. В отчетах нашли ошибку что он тоже требует обновление 4474419.

При этом появилась проблема блокировки одного сайта.Есть подозрение, что из-за невозможности установить патч.

Т.к. на 10 й версии такой проблемы не было и на win7x64 sp1 тоже всё хорошо.

 

В настоящее время принято решение обновление 4474419 не трогать, т.к. оно уже отняло у нас целый рабочий день. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

×
×
  • Создать...