Перейти к содержанию
Мирный Атом

Тормозит видео 8К

Рекомендуемые сообщения

Всем привет! Собстна, незаурядный вопрос... Скачал тут попробовать видео 8К (небольшой фрагмент) и тормозит в проигрывателе. Загрузка процессора 100%, но при установке пакета кодеков (K-lite codec pack Mega) было выбрано DXVA2... В чем может быть проблема? Пакет кодеков самый актуальный. Проигрыватель MPC, система Windows 10 LTSB, видеокарта Radeon RX550. Если необходимо, то без проблем могу скинуть видеофайл...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В чем может быть проблема?

а она, проблема, есть?

попробовать видео 8К

ну попробовали и увидели результат. может он таким и должен быть

 

K-lite codec pack Mega

попробуйте воспользоваться без внешних кодеков, а проигрывателем https://mpc-hc.org/ с уже интегрированными

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Мирный Атом, поддерживаю kmscom.

Может оно так и должно быть на вашем железе/софте.

 

Скиньте куда-нибудь видео. Может мы тоже попробуем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


Загрузка процессора 100%
Какого?

 

 


в проигрывателе.
в каком?

 

 


Загрузка процессора 100%
на видюху сколько?

Видюха аппаратно поддерживает декодирование H265/HEVC и 4K H264 https://www.amd.com/ru/products/graphics/radeon-rx-550


пробуйте видео  H265/HEVC

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


Скачал тут попробовать видео 8К (небольшой фрагмент) и тормозит в проигрывателе. Загрузка процессора 100%

А у монитора какое разрешение, Full HD 1920×1080? Возможно видеокарта не может (не умеет) обрабатывать видео 8К. А у процессора не хватает мощности, вот он и загружен на 100%.

Попробуйте на Ютубе ролики посмотреть в 4К только которые именно 60fps, будут ли тормоза? И обратите внимание, будет ли процессор загружаться под 100%.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Берёте любое виде на Ютюбе в качестве 8К и смотрите на загрузку процессора. Лично у меня так же 100% загрузка ЦП. Есть небольшие подтормаживанияю Конфиг i5-8400 Nvidia RTX2060

Моё мнение, железо не вывозит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


RTX2060
видюха на сколько загружена? У неё 4k 12-bit HDR at 144Hz or 8k 12-bit HDR at 60Hz over one DisplayPort 1.4 connector (with DSC)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


Скиньте куда-нибудь видео. Может мы тоже попробуем.

https://yadi.sk/i/s60P7otrhSa8oA

попробуйте воспользоваться без внешних кодеков, а проигрывателем https://mpc-hc.org/с уже интегрированными


Пробовал. Такая же проблема

Какого?


A10-5800K. Разрешение 1440х900

 

 


в проигрывателе. в каком?

MPC

 

 


на видюху сколько?

Не знаю. Не вижу

Моё мнение, железо не вывозит.


Возможно... Просто думал, что видяха новая поможет в этом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


Не знаю. Не вижу
Вы же опытный. Смотрите например в GPU-Z, вкладка Датчики

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


Смотрите например в GPU-Z, вкладка Датчики

Скачет. То 0%, то сразу 99%. Когда 99%, то ещё как-то звук идет и показывает... На ютубе тоже самое с 4К 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как уже говорили выше железо просто не вывозит, сомневаюсь, что у вас топовое железо от 100 т.р. и выше))) Но полный конфиг компа я так и не увидел тут))


 

 


Возможно... Просто думал, что видяха новая поможет в этом...

Так там даже новые видяхи далеко не все с такими задачами нормально справляются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот примерно так это происходит

 

Погуглив, я предположил, что в моёй "видюхе" чего то не хватает, и она просто не обрабатывает видео в 8к, в 4к как раз работает видеокарта, и там ничего не тормозит.

post-9253-0-63405400-1571677482_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Мирный Атом, ну у меня аналогичная проблема. Просто железо не тянет.

Изменено пользователем andrew75

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...