Перейти к содержанию

Проблема обновления firefox v36.0.1 для winxp


Рекомендуемые сообщения

Приветствую всех. С моим firefox v36.0.1 для winxp приключилась беда. За пол часа до полуночи 15.03.15 перестал загружать странички. В большинстве случаев выдаёт примерно такие сообщения: Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.

User-Agent

/n

Однако, есть две странности:
1. Некоторые странички, например mail.ru, загружает корректно;
2. Проблема возникла прямо посреди сессии. Т.е. я не закрывал браузер. Закончил смотреть одно кино, а другое найти уже не смог.

Два дня грешил на админа), пока не поставил оперу. И с ней всё в порядке. Но всё-же очень любопытно, что бы это могло быть и случалось ли ещё у кого-нибудь? Спасибо.

ps. Теперь поставил v32.0.3 и всё заработало.

Ссылка на сообщение
Поделиться на другие сайты

Попробуйте очистить куки.

Проверьте настройки фаервола.

Удалил все куки и историю, на всякий случай. Снова обновился до последней версии и всё заработало. Удивительно, наверно это магия) Спасибо.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • DmitriyKaplin
      От DmitriyKaplin
      Добрый день! В KSC зашёл в обновления программного обеспечения и появилось обновление старых версий до 11.9  - одобрил всё прекрасно обновилось.
      Так вот вопрос, как сделать такое же обновление старых версий до 11.10 (именно обновлением, чтобы всё само обновилось с ближайшей задачей) ? Или оно само появится в обновлениях ? Заранее спасибо.
    • vasinvan
      От vasinvan
      Объясните, пожалуйста, очерёдность алгоритма обновления KSC13 на KSC14.
      Как экспортировать базу, чтобы потом импортировать?
      Пошагово.
    • Sophie Auguste
      От Sophie Auguste
      После обновления версии KAV до 21 перестало адекватно работать обновление баз. Сколько бы раз они не обновлялись, дата выпуска остаётся 25.01.2021 10:44. При обновлении надпись «Серверы Лаборатории Касперского» мелькает в строке ненадолго и меняется на веб-адрес, где есть «13», «upd» и «kaspersky».
    • David15rus
      От David15rus
      Доброго времени суток! Ребят, неужели никто не сталкивался с такой проблемой (скрин 1)? При попытке обновить плагин - выдает ошибку (скрин 2). Пытался так же обновить с файла - бесконечное обновление.
      В политике KES откатился до первой ревизии - проблема ушла, но как показывает практика - это на время.
      Тут (кликабельно) у пользователя такая же проблема, но он не мог версию 11.2 установить. Так и не понял, откуда он плагин взял.
      Что это может быть? Некорректное обновление или что?
      И объясните пожалуйста момент со скрином 1: Задача какая то проверяет версию плагина, после чего становится невозможным работать? Как избавиться от этого?


    • Sophie Auguste
      От Sophie Auguste
      У меня есть лицензия на два устройства с продлением по автоматическому платежу. На обоих устройствах установлена Windows 7. На одном из них он автоматически обновился до версии 21, на другом – нет. Чем это может быть вызвано и что надо сделать?
×
×
  • Создать...