Перейти к содержанию
Авторизация  
Arhi

Нет изображения на мониторе

Рекомендуемые сообщения

Привет, дело вот в чём. При включении ПК изображения на мониторе нет. Лампочка сети мигает несимметрично. Через 5-7 минут изображение появляется. Такая  ситуация, если монитор отключается сам (по дефолту через 15 мин.) Сегодня стало совсем интересно, ждал пока он включится минут 15. Samsung SyncMaster 930BF

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По описанию на кондёры смахивает. У нас на работе такие водились.

Изменено пользователем MaestroElvi

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ага, именно конденсаторы, на 95% уверен, так как у самого монитор со схожими симптомами есть, отдал в ремонт, именно они были и виноваты, но вот ремонт мне обошёлся в 2000руб. Так что надо смотреть, стоит игра свеч или нет.

ЗЫ. У меня 22 дюйма ViewSonic. Я посчитал что, мой, целесообразно отремонтировать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ясно, пускай тогда пока фурычит. Потом внутрь полезу. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тоже сталкивался с таким почти симптомом, в итоге заменил кондеры(2 шт) цена вопроса 20р.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Советую сразу поменять конденсаторы, там их два электролитические с одинаковым номиналам, из-за нестабильной работы со временем ты можешь потерять совсем монитор, так как после конденсаторов сразу же летит конвертер...небольшая микросхема...ее уже будет сложнее поменять и не все сервисы берутся за это, и тем более стоимость будет больше, что практически будет выгодней  приобрести новый.. так что не пожалей 50 рублей и немного личного времени, удачи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подключил монитор через DVI-D. Всё работает на ура уже день.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добавлю. Менять нужно все конденсаторы в цепи где есть вздувшиеся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подниму тему, просто для информации. Недавно он перестал включаться совсем. Был благополучно разобран. Ни одного вздувшегося конденсатора обнаружено не было. При попытке включении от одной платы шёл еле уловимый писк. Подёргивание всего, что было видно ничего не дало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Arhi, отдавал чинить свой старый моник - кондеры блока питания вроде накрылись, симптомы те же, сам не разбирал. Не факт что будут неисправны и именно вздуты...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

×
×
  • Создать...