Перейти к содержанию

Рекомендуемые сообщения

Прихожу домой с ноутом. Ноут включаешь в сетевой кабель, что идет к роутеру. Раньше в подключении по локальной сети прописываешь нужный IP, DNS и пр и все работает, а тут не видно самого подключения к сети. В Параметрах сетевых подключений написано - "В данный момент вы не подключены ни к одной сети". Причем роутер пингуется и значек горит, что есть подключение к интернету.
На работе интернет подрубается, но подключение опять же не видать. Нажимаешь на изменение параметров адаптера. При попытке получить свойства подключения по локальной сети "Произошла непредвиденная ошибка".
Пробовал делать всякие regsvr32 %systemroot%\system32\ole32.dll не помогает.

Ссылка на сообщение
Поделиться на другие сайты

а можно на скриншотах показать, что у вас не отображается и что что-то не видит. я из описания плохо понял, лучше один раз увидеть, что сто раз услышать

Ссылка на сообщение
Поделиться на другие сайты

ммм. ниразу с таким не втсречался. сообщите о результатах после применения совета lammer

Ссылка на сообщение
Поделиться на другие сайты

Найти бы дистр вин 7 с возможностью восстановления (установки поверх существующей оси).

для начала попробуйте хотя бы восстановить оригинальные системные файлы...

От администратора запустить командную строку, набрать sfc /scannow

и подождать малехо, а далее видно будет...

Изменено пользователем lammer
Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Макс23
      При запуске любого торрент клиента, интернет сразу выключается на компьютере. Сам интернет работает, но только на других устройствах.
      Интернет вырубается и по вайфаю и по проводу при запуске торрент клиента. Как решить? В чем может быть проблема? Гугл не помогает 
    • От slaner
      Здравствуйте, подскажите пожалуйста, может быть кто из вас сталкивался с этим, или ваши друзья, знакомые, может родственникам подключали... Ситуация следующая, проживаю в 8 квартирном доме, дом старый 1946 года постройки, оптоволокно в наш дом не протягивают, приходится пользоваться интернетом от Ростелекома  по ADSL, скорость всего 6 Мб в секунду. Есть в нашем посёлке ещё один провайдер который предлагает интернет по радиоканалу на скорости до 20 Мб в секунду,  причём почти в два раза дешевле, и вот мучают сомнения, с одной стороны разница  приличная, с другой стороны почитал в интернете про этот радиоканал, пишут что он очень чувствителен к  погодным переменам, хотелось бы знать, насколько это критично пользоваться таким интернетом? 
       
       PS если написал это не в той теме, прошу прощения, можете удалить.
    • От Doom
      Здравствуйте, при включении компьютера DNS автоматически устанавливается на 172.16.0.1
      После того как я меняю его вручную, на протяжении дня он 2-3 раза снова меняется на этот же адрес в случайные моменты
      Cure IT проблему не выявил, лог прикрепляю
      FRST логи так же прикрепляю ниже
      Hijack лог тоже прикрепил, в нем 
      O17 - HKLM\System\CCS\Services\Tcpip\..\{376cea8d-36fc-457a-b6db-cf3fb91773e3}: NameServer = 172.16.0.1
      Это именно этот днс, пробовал фиксить, после перезагрузки снова появилась строчка при повторном скане
      cureit.rar FRST + Addition.rar hijackthis.log
    • От J3ss
      Всем доброго дня. Проблема может звучать глупо, пытаюсь подключиться к интернету, а браузер производит редирект на страницу http://router.miwifi.com/diagnosis/index.html и ругается, что приложению Mi WiFi не удается подключиться к интернету. 
      Проблема в том, что у меня прямое соединение pppoe через кабель, роутера нет, вай-фай адаптера также нет.
      При выходе в интернет через телефон по usb-кабелю всё работает нормально.
      Заметил также, что при выходе в интернет через моего домашнего интернет-провайдера с включенным vpn в браузере интернет успешно работает, также удаленный рабочий стол не жалуется на проблемы с интернетом.
      Провайдеру звонил, ответили, что проблем вообще никаких нет

    • От zhomovdv
      Добрый день!
      На виртуальной машине стали самопроизвольно меняться адреса DNS, большая нагрузка на процессор.
      Kaspersky Security 11 для Windows Server находит вредоносные объекты, которые после удаления появляются опять. (во вложении)
      Kaspersky Removal Tool ничего не нашёл.
      Файл протоколов во вложении.
      AK1205.txt CollectionLog-2021.05.12-09.59.zip
×
×
  • Создать...