Перейти к содержанию
Авторизация  
Artur_Averin

Проблема с загрузкой виде YouTube

Рекомендуемые сообщения

Ну значит. Яндекс Браузер(что бы вы не говорили, а браузер норм :3 ). На других браузерах не проверял. Значит, часто бывает такое что долго прогружается видео с YouTube. Отображается это примерно так... Смотрю видео. Загрузка остановилась на каком то моменте. Проигрывание дошло до этого момента. И пааааауза, мол не грузится. Отматываю назад на пару секунд- прогружается резво кусок и снова все по новой! Есть какие либо идеи? Мусора в системе нет, трафик ничего не жрет, скорость в норме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Есть какие либо идеи?

 

Во-первых недавно заметил, что там, похоже, изменилась система кэширования.. Раньше после просмотра видео можно было нажать Повторить и видео воспроизводилось снова без загрузки, а теперь если нажать Повторить, то видео грузится повторно.. Возможно из-за этого изменения теперь у вас тормозит загрузка..

 

Во-вторых можно попробовать обновить Adobe Flash Player.

 

Ну и третий вариант.. Нажать на воспроизведение и после нескольких секунд воспроизведения нажать паузу, подождать 15-30 секунд и нажать на воспроизведение.. Иными словами, дать немного закэшироваться, чтобы воспроизведение не доходило до того момента, где ещё не загружено..

Изменено пользователем _Maks__

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Иногда проблема возникает из-за конфликта встроенного флеша в браузер и того, который установлен в системе.

 

Эту проблему можно решить так:

Необходимо в адресной строке ввести текст about:plugins. Откроется менеджер плагинов. В правом верхнем углу необходимо нажать на "[+] подробнее".

После этого нужно просто отключить встроенный flash плагин PPAPI (у него путь установки будет совпадать с браузером) и перезагрузить браузер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Иногда проблема возникает из-за конфликта встроенного флеша в браузер и того, который установлен в системе.

 

Эту проблему можно решить так:

Необходимо в адресной строке ввести текст about:plugins. Откроется менеджер плагинов. В правом верхнем углу необходимо нажать на "[+] подробнее".

После этого нужно просто отключить встроенный flash плагин PPAPI (у него путь установки будет совпадать с браузером) и перезагрузить браузер.

КАк ни странно, я знаю такой способ хD

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

×
×
  • Создать...