Перейти к содержанию
Авторизация  
klop666

KIS 2013 не запускается в автозагрузке

Рекомендуемые сообщения

Скачал с оффсайта kis13.0.1.4190, активировал пока что пробную версию. Сразу же скачал обновления. После перезагрузки Windows, Касперский не загрузился, пришлось запускать вручную с ярлыка на рабочем столе.

В самой программе галочка на автозапуск установлена

1371764888-clip-42kb.png

В настройках автозагрузки компьютера Касперский прописан выключенным. При нажатии "включить" ничего не происходит.

1371765000-clip-17kb.png

Пробовал вставлять файл runner_avp в автозагрузку, но это не помогло. На данный момент другого способа как запускать Kaspersky Internet Security 2013 вручную через ярлык на рабочем столе у меня нет.

Подскажите, что можно сделать ?

 

Система:

1371765475-clip-26kb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@klop666, здравствуйте! Добро пожаловать на форум!

На втором скриншоте видно, что у Вас установлена программа Adquard Ad Blocker.

Она может быть несовместимой с KIS и влиять на его правильную работу и запуск.

Попробуйте на время ее отключить и проверить запуск KIS.

Список несовместимых программ так-же можно посмотреть здесь: http://support.kaspersky.ru/6340

Изменено пользователем Yustas

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Полностью удалил Adquard из системы. Также удалил и заново установил KIS. Сразу после установки каспера в автозагрузке системы он был отмечен как отключен (как на 2 скрине), опять же без возможности включения.

Никак не реагирует на кнопку включить, хотя кнопка активна. Что это такое может быть ? На вирусы и вредоносные программы проверялся самим KIS (полная проверка) + Windows Defender Offline.

Кроме пары пойманных нежелательных ПО, которые я в последствии удалил ничего подозрительного замечено не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

klop666 у Вас разогнан ПК?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, небольшой разгон процессора есть. Видеокарта не разогнана.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробовал повторно прописать ярлык файла автозагрузки runner_avp.exe в \AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup уже без установленного приложения Adquard,

т.к. на их сайте прочитал, что последовательность установки антивирусов на их приложение или наоборот их продукт устанавливать на систему с уже установленным антивирусом, в одном из случаев могут вызывать ошибки.

Вообщем к моему удивлению Касперский начал реагировать на данный ярлык и прописался в автозагрузке в диспетчере задач с возможностью остановки и включения данного ярлыка.

Adquard поставил поверх антивируса, что в свою очередь конфликтов тоже не вызвало.

Старая пропись антивируса так и осталась в диспетчере автозагрузки без возможности запуска. Теперь у меня там 2 записи антивируса один с установки не желающий включаться и второй с ярлыка runner_avp.exe из папки \Programs\Startup Вообщем теперь автозагрузка у меня выглядит вот таким образом:

 

1371845525-clip-19kb.png

 

При включении компьютера касперский загружается самостоятельно, хоть и не сразу, а после прогрузки всех приложений и программ (самый последний).

---

Отчет сделал. Файл прикрепил. Ссылка ниже

http://www.getsysteminfo.com/read.php?file=7a837d778082fba1f5d0f5ef202828ac

GetSystemInfo_FLY_Андрей_2013_06_21_23_37_13.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я не знаю что такое твики, поясните пожалуйста

 

Погуглил, узнал :)

Твик - оптимизатор системы, если правильно понял.

На компьютере установлена программа AusLogics BoostSpeed 5.5.1.0, регулярно ей пользуюсь для проверки системы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

найдите код активации.

штатно деинсталлируйте антивирус.

в безопасном режиме удалите все возможные остатки от антивируса с помощью утилиты.

снова установите антивирус, активировав его ранее найденным кодом.

 

если будут проблемы и тогда - сделайте новый лог GSI

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сделал всё, как вы описали. На выходе получил тоже самое, что и было изначально.

2 записи антивируса в автозагрузке - один с установки не желающий включаться и второй с ярлыка runner_avp.exe из папки \Programs\Startup

который с прошлого раза был туда помещен.

Новый лог GSI:

http://www.getsysteminfo.com/read.php?file=1de2cfe25d18fc889193433bedd2b91e

GetSystemInfo_FLY_Андрей_2013_06_22_13_00_52.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

повторите.

штатно деинсталлируйте антивирус.

в безопасном режиме удалите все возможные остатки от антивируса с помощью утилиты.

сделайте новый лог GSI (запустите программу по правому клику от имени администратора) + 4 лога по правилам раздела "Уничтожение вирусов"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Произвел все манипуляции, описанные в инструкции.

Kaspersky Virus Removal Tool 2011 запускаться не пожелал, выдав ошибку

1371902749-clip-7kb.png

Проверку произвел при помощи второй предложенной программы Dr.Web CureIt!

она ничего не нашла.

Новый лог GSI + 4 лога прикрепил

 

http://www.getsysteminfo.com/read.php?file=e0075f2a82ee353921a4f7a1f7fa5cc4

 

После деинсталяции заново антивирус пока не устанавливал.

GetSystemInfo_FLY_Андрей_2013_06_22_16_16_29.zip

virusinfo_syscure.zip

virusinfo_syscheck.zip

log.txt

info.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выполните скрипт в AVZ (AVZ, Меню "Файл - Выполнить скрипт"):

begin
ClearQuarantine;
SetServiceStart('1986813drv', 4);
SetServiceStart('47533802', 4);
SetServiceStart('41992250', 4);
SetServiceStart('27171330', 4);
SetServiceStart('09607568', 4);
StopService('1986813drv');
StopService('47533802');
StopService('41992250');
StopService('27171330');
StopService('09607568');
DeleteFile('C:\Windows\system32\DRIVERS\75021571.sys');
DeleteFile('C:\Windows\system32\DRIVERS\47533802.sys');
DeleteFile('C:\Windows\system32\DRIVERS\41992250.sys');
DeleteFile('C:\Windows\system32\DRIVERS\27171330.sys');
DeleteFile('c:\users\андрей\appdata\local\temp\1A5507465.sys');
DeleteFile('c:\users\Андрей\appdata\local\temp\1A491030B.sys');
DeleteFile('C:\Windows\system32\DRIVERS\09607568.sys');
DeleteService('1986813drv');
DeleteService('47533802');
DeleteService('41992250');
DeleteService('27171330');
DeleteService('09607568');
BC_ImportAll;
ExecuteSysClean;
BC_Activate;
RebootWindows(true);
end.

После выполнения скрипта компьютер перезагрузится.

 

Сделайте новые логи раздела "Уничтожение вирусов" по правилам. (не забудьте обновить базы AVZ)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скрипт выполнил. Новые логи раздела "Уничтожение вирусов" прикрепил

а KIS можно уже устанавливать или еще пока нет ?

Просто я без антивируса сижу

virusinfo_syscure.zip

virusinfo_syscheck.zip

log.txt

info.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

×
×
  • Создать...