Перейти к содержанию

Исчезли все изображения файлов/папок, нельзя зайти в свойства, нельзя ничего скачать


Рекомендуемые сообщения

Добрый день.
Вчера, включив комп, обнаружил такую неприятность:
 

2092526778_2022-6-29_10-34-8_508.thumb.jpg.3112a3e876ce569d509c309f4c69cd7f.jpg


Исчезли все системные ярлыки, thumbnail'ы фотографий и прочее. Отовсюду - из всех каталогов и контекстных меню.

В процессе исследования выяснилось что блокируются загрузки в яндекс.браузере (но что-то получилось загрузить через Opera, а Autologger - только с помощью TOR). Также невозможно зайти в свойства файлов/папок.

Прошёлся последовательно: NOD32, Cureit!, ADWcleaner, KVRT. Каждый нашёл что-то своё, удалил/закарантинил, но проблемы это не решило.

В соседней теме вирусное происхождение проблемы отрицают, и у меня нет повода специалистам не верить. 
Посему спрашиваю специалистов местных - что бы это могло быть и как с этим бороться?

Переустановка - самый крайний шаг, слишком много времени на всё уйдёт.

Ссылка на сообщение
Поделиться на другие сайты

Попробуйте последовательно выполнить в командной строке, запущенной от имени администратора:

taskkill /f /im explorer.exe
cd /d %userprofile%\AppData\Local
del IconCache.db
explorer.exe

 

Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, andrew75 сказал:

Вот это уже интересно. Теперь надо понять почему его там нет

 

Что в данном случае требуется от меня?

Откат контрольной точки не помог, если что.

Изменено пользователем Dexter84
Ссылка на сообщение
Поделиться на другие сайты

Я пока не знаю, в чем проблема. Надо в интернете искать.

Попробуйте еще так:

taskkill /f /im explorer.exe
DEL /A /F /Q "%localappdata%\Microsoft\Windows\Explorer\iconcache*"
explorer.exe

И перезагрузитесь.

Ссылка на сообщение
Поделиться на другие сайты

Что-то у вас с правами не то похоже.

И файлов там больше должно быть.

Спойлер

ico.jpg

 

Сделайте еще проверку системных файлов:

В командной строке, запущенной от имени администратора:

sfc /scannow

 

Ссылка на сообщение
Поделиться на другие сайты

Сделал, всё ок.

1015329412_2022-6-30_12-46-7_752.thumb.jpg.db0e4339516f1ba9cd056aaa012edfe1.jpg

Файлов по факту действительно больше 

1182061094_2022-6-30_12-46-55_376.thumb.jpg.9b8ef52e169caef009e9939af4c97af6.jpg

Может попробовать снести их руками с помощью какого-нибудь Unlocker?

Ссылка на сообщение
Поделиться на другие сайты

Удалились все iconcashe*, кроме первых трех файлов.

 

7 минут назад, Dexter84 сказал:

Может попробовать снести их руками с помощью какого-нибудь Unlocker?

попробуйте... Только потом перезагрузиться надо. Система дожна их заново создать при загрузке.

Ссылка на сообщение
Поделиться на другие сайты

Что-то крайне странная дичь и хтонь творится. По пунктам.

Unlocker поставил, но при попытке запустить мне выдаёт вот такое: 

2093671073_2022-6-30_13-16-18_363.jpg.b932e96a5f0ce8bd3bda91060345a823.jpg

 

Качал из проверенного источника.
Попробовал просто вручную удалить файлы iconcashe - удалились все, кроме *16, *32 и *idx. Собственно, те самые, которые не удалились через командную строку.
Перезапуск, естественно, результата не дал.

Плюсом появилась ещё одна, уже прям критичная беда - попытался запустить одну из своих основных рабочих программ - Figma - а она молча не запускается. Без неё и работать теперь не могу. 
Вчера не проверял - весь день пытался починить комп, не до работы было, но подозреваю что эта проблема появилась одновременно со всеми остальными.

Спаситепомогите!

Изменено пользователем Dexter84
Ссылка на сообщение
Поделиться на другие сайты

Ладно, большое спасибо andrew75 за попытку разобраться, но по совокупности проблем я всё-таки принял решение форматнуть диск и накатать новую систему.
А то время идёт, работа стоит, ну его нафиг. 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Sugressor
      От Sugressor
      Добрый день!
      Скажу сразу - я уже отчаялся найти ответ на вопрос - что же не так с моим компьютером. Отвозил его к разным мастерам, создавал темы на разных форумах, всё безрезультатно. Сегодня случайно наткнулся на ваш форум и понял, что тут полно грамотных специалистов. И если кто-то из них (вас) узнает проблему и сможет что-то подсказать - это будет просто чудесно.
       
      Года три назад назад (может больше, весь этот ужас тянется уже давно), прибегнув к чужой помощи собрали компьютер. Ссылку на полные характеристики дам, а пока назовём их умеренно-приемлемыми. Сборка была ориентирована на средние игры и звёзд с неба не хватала, но совсем скоро я заметил, что, при запуске, через раз, все, даже самые нетребовательные игры начинали сильно страдать пониженным фпс. При чём раз на раз не приходился: то запустишь комп и всё хорошо, то запускаешь – и сплошное слоу-мо, которое лечилось только повторными перезагрузками.
      Я обратился к специалисту и тот сказал, что это моя сборка конфликтует с Windows 7, а всё, что нужно – поставить 10ку. Я человек несведущий, так что поверил и обновил ОС. Не помогло. Я снова обратился к мастеру, для верности – к другому. Тот сказал, что видимо проблема в видеокарте и предложил поменять её. Я выделил скромную часть бюджета и купил себе новую, на 3гб видеопамяти против старого 1гб. Не помогло. Я обратился к третьему специалисту и тот сказал, что технически мой компьютер работает замечательно. Никаких проблем не наблюдается. Но из описанного мной предположил, что проблема может быть в плохом hdmi-кабеле, которым я подключаю экран. Я заменил кабель на крутой и дорогой, даже подпилил выступ на блоке, чтобы кабель вставал плотно, но и это не помогло. К тому моменту компьютер время от времени про загрузке и работе стал издавать громкий писк, который, как мне сказали, говорит об ошибках на жестком диске. Что-то повреждало диск и имеющиеся на нём данные, поэтому мастер добавил в сборку SSD для нужд системы и быстрой работы. Помогло только частично - система не трогает SSD, но всё ещё ломает хард. Иногда при запуске компьютер просто не видит жесткий диск - только SSD. Иногда не видит монитор, к слову.
      А проблема с загрузками и просадками осталась и мучает меня уже очень долго.
       
      Пожалуйста, если у кого-то есть идеи – напишите сюда. Иногда мне приходится по 10-15 раз перезапускать компьютер, чтобы добиться нормальной его работы. Проверяю фпс в играх на The Evil Within 2, скриншот при «приступе» и ссылку на сборку ПК также предоставляю. Я уже грешу на материнскую карту и думаю, может просто стоит её сменить и это поможет. Хотя я не специалист, а донышко, но заплатить ещё кучу денег за диагностику мне выйдет явно дороже.
      Большое спасибо всем, кто уделил внимание!
      Ссылка: http://speccy.piriform.com/results/ieJwKARNv4ysd0QyY46j68t \ Скрин из игры для примера: https://gyazo.com/354acdf2d47e509b8af1d77fa14ab562 / Смарт: 
       
    • Dmitriy767
      От Dmitriy767
      Здравствуйте!
      Нужна срочно помощь по ремонту пк.
      Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
      (по комплектующим ПК всё подходит друг к другу).
    • Ванес
      От Ванес
      Здравствуйте форум. Хочу обратиться к вам с вопросом. Сейчас у меня стоит одна планка на 4 Gb, 1600 МГц. Хочу установить ещё одну, такую же планку на 4 Gb, но возникла проблема с таймингами. На чеке уже установленной ОЗУ тайминги 11-11-11 и в магазинах написано также. Но я решил проверить в CPU-Z и показатели были такие: 9-9-9-24. И теперь не знаю чему верить и с какими таймингами покупать ОЗУ. Как быть?
      И ещё вопрос-такую же ОЗУ ставить на один канал с уже установленной планкой или на двухканальный режим?
    • deer250978
      От deer250978
      Ситуация заставляет нервничать. Собрал новый системный блок на базе материнской платы ASRock H61M-DGS, H61, Socket 1155, DDR3, mATX, процессора процессор Intel Celeron G1610, 2.60ГГц, 2МБ, LGA1155, Модуль памяти для компьютера DIMM DDR3, 8ГБ, PC3-10666, 1333МГц, Exceleram, блок питания ATX 500W SuperPower QoRi, вентилятор 12 см и видео карты geforce gts550ti от Palit
      . Вообщем после двух недель обкатки стал выскакивать синий экран смерти. При чём после перезагрузки он ведёт себя не адекватно, а конкретно включается на 2-3 секунды и выключается при чём в биос не попасть экран не загорается. Блок питания менял, видео карту менял, модуль памяти менял не чего не помогло. Но при отключении 4-х пинового разьёма питания процесора он перестаёт перезагружатся. Просто крутятся кулеры и слышна работа DVD и HDD. При подключении питания назад опять начинается перезагрузки. Проходит всё само сабой.Раз и всё впорядке.При чём может день олтработать а к концу дня синий экран. Скриншота нет зато есть фото синего экрана. Кно может помогите разобраться с создавшейся проблемой,





×
×
  • Создать...