Перейти к содержанию

Рекомендуемые сообщения

отчёт делали не в безопасном режиме и с правами администратора?

Да. Не в безопасном и под администратором.

Вы устанавливаете снова в тоже самое место на диск D? Почему то у вас всегда получается изменённый отчёт.

KIS 2011 разве даёт выбор, куда установить программу? У меня как ни странно, такого выбора не было.

выбирали все возможные продукты?
+

зачем было ставить старую версию (2010)?

Действительно, зачем.

 

PS: Щас заодно в SafeMode запустил утилиту удаления оутпоста, дождался перезагрузки, снова зашёл в SafeMode, в очередной раз попытался удалить касперского kavremoverом, и в очередной раз было сообщение, что всё ок.

При перезагрузке, и входе уже в нормальном режиме, всё по старому, касперский как есть, так и остаётся.

Что-ж, видимо придётся RegMon`om\FileMon`om отслеживать всё, куда лезут эти программы, и разбираться самому.

Ссылка на сообщение
Поделиться на другие сайты

сделайте такой лог

скачайте OSAM

установите. запустите. дождитесь окончания сканирования.

полученный лог osam.html прикрепите к новому сообщению.

Ссылка на сообщение
Поделиться на другие сайты

Готово.

Приаттачить не могу, форма аттача почему то не работает.

Залил на обменник: http://www.sendspace.com/file/a6jjlv

Ссылка на сообщение
Поделиться на другие сайты

запустите OSAM. дождитесь окончания сканирования.

в дереве слева в разделе Drivers выберите ветку HKLM\SYSTEM\CurrentControlSet\Services

справа найдите объект "Kaspersky Lab Driver" (KLIF)

правый клик по нему - Turn run OFF

аналогично и для этих:

Internet Explorer
HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects
{E33CF602-D945-461A-83F0-819F76A199F8} "FilterBHO Class"

Services
HKLM\SYSTEM\CurrentControlSet\Services
"Kaspersky Anti-Virus Service" (AVP)

 

внизу справа нажмите Apply

перезагрузите компьютер.

 

пробуйте ставить KIS

Ссылка на сообщение
Поделиться на другие сайты
запустите OSAM. дождитесь окончания сканирования.

в дереве слева в разделе Drivers выберите ветку HKLM\SYSTEM\CurrentControlSet\Services

справа найдите объект "Kaspersky Lab Driver" (KLIF)

правый клик по нему - Turn run OFF

аналогично и для этих:

Internet Explorer
HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects
{E33CF602-D945-461A-83F0-819F76A199F8} "FilterBHO Class"

Services
HKLM\SYSTEM\CurrentControlSet\Services
"Kaspersky Anti-Virus Service" (AVP)

 

внизу справа нажмите Apply

перезагрузите компьютер.

 

пробуйте ставить KIS

Все сделал, результат тот же. kavremover палит наличие касперского, KIS 2011 не устанавливается, самый последний дистрибутив выдаёт такое сообщение:

Внутренняя ошибка 2753. avpinst.dll

Ссылка на сообщение
Поделиться на другие сайты

прикрепите новый отчёт OSAM и отчёт GSI

 

скачайте AVZ

z-oleg.com/avz.zip

 

распакуйте. запустите. обновите базы. в меню файл выберите исследование системы.

поставьте галки, как на скрине.

post-9410-1294645692_thumb.png

полученный отчёт avz_sysinfo.zip прикрепите.

Изменено пользователем Roman_Five
Ссылка на сообщение
Поделиться на другие сайты
  • 2 weeks later...
Значит такая ситуация, у меня на компьютере было 2 винчестера, назовём их диск C и D

Диск С основной, с операционной системой, а диск D это дополнительный винчестер, для софта, фильмов и так далее.

На диск D я изначально установил KIS 2011 и всё было хорошо, но на днях один из винчестеров сгорел (диск D), я заменил его на новый, а вот по новой установить KIS 2011 уже вообще никак не получается.

Перепробовал всё, и удаление из диспетчера програм и компонентов, и разными утилитами типа CCleaner и Uninstall Tool всё безрезультатно.

Далее нашёл специальную утилиту kavremover для этого дела. С помощью неё удалил, программа написала, что всё ОК, и рекомендация перезагрузиться, я перезагружаясь, для теста запускаю опять kavremover, и он мне снова выдаёт, что установлен Kaspersky Antivirus/Internet Security 2011

И сколько бы раз я его не удалял этой утилитой, всё одно и тоже, пишет что всё ОК, просит перезагрузиться, и в итоге всё как было так и остаётся.

При установке любого продукта, хоть KAV, хоть KIS 2011 всегда одно и тоже:

http://img12.imageshost.ru/img/2011/01/09/...291d95aa64b.jpg

И все, приплыли, я так понимаю что есть некий драйвер, который видит установленную копию на старом месте, где раньше был KIS 2011, но сейчас его там нету, и удалить нельзя, и переустановить нельзя.

 

 

Операционная система Windows 7 64bit

Крайне буду благодарен за помощь, как можно решить проблему.

 

PS: заодно файл отчётов, сделанный программой gsi4.1.0.243 (GetSystemInfo) от касперского.

Прикрепить не удалось, залил на обменник: http://www.sendspace.com/file/q9kqcn

Долго мучился с такой-же проблемой. решение оказалось очень простым: воспользовался функцией "Удаление программ" в Windows7 Manager. Все получилось! Заодно удалил все накопившиеся "хвосты", которые раньше удалить не мог.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...