Перейти к содержанию

Слетели настройки BIOS ASUS P8H67-M LX


Рекомендуемые сообщения

Плата https://www.asus.com/SupportOnly/P8H67M_LX/HelpDesk_Knowledge/

 

Комп родительский. Сегодня включил после недельного простоя и вместо загрузки получил первоначальную страницу биоса AMI с предложением продолжить настройку.

Фото НЕ МОЁ, случайное из интернета.

 

2305210.jpg

 

Нажав Ф1 зашёл в графический интерфейс EFI и вышел ничего не меняя. 

Вин 7 загрузилась в штатном режиме. В трее была ПРАВИЛЬНАЯ дата, поэтому маловероятна проблема с батарейкой, хотя ей 10 лет.

Появилось уведомление об установке драйвера диска STxxxxxx. В компе только 1 диск, круглый Сеагейт барракуда.
После установки система потребовала перезагрузку.

Перезагрузка была штатной.

Не знаю что может быть. Неделю назад включал для установки обновлений ESU через ЦО с помощью BypassESU-v11. Потом удали компонент для установки Фрамвёк.

 

Вин 7 х64 Домашняя расширенная ОЕМ. Подозреваю проблемы с мп.

Чего то активно делать с компом часто не смогу. Прихожу периодически, поэтому советы буду исполнять с большой задержкой

Изменено пользователем sputnikk
Ссылка на сообщение
Поделиться на другие сайты

Время могло синхронизироваться через интернет. Батарейку можно проверить только замерив напряжение при выключенном компьютере и 10 лет приличный срок. Если проблема с материнской платой, то купить замену с сокетом 1155 можно на алиэкспрессе (платежи с российских карт проходят, на прошлой неделе заказывал). Так что для начала покупай батарейку CR2032.

Изменено пользователем Ummitium
Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, Ummitium сказал:

покупай батарейку CR2032.

Этим можно объяснить автоустановку драйвера диска?

Ссылка на сообщение
Поделиться на другие сайты
23 часа назад, sputnikk сказал:

Этим можно объяснить автоустановку драйвера диска?

Если предположить, что слетили настройки биос и SATA переключился в режим эмуляции IDE или наоборот из IDE в AHCI, то будетут собщения про драйвер диска. Но в таком случае винда, по идее, не должна была запуститься из-за синего экрана.

В любом случае, не переживай, на али есть материнки под мокет 1155 с чипсетом B75 в пределах 3-3,5 тысяч. 

Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Ummitium сказал:

Если предположить, что слетили настройки биос и SATA переключился в режим эмуляции IDE или наоборот из IDE в AHCI,

Спасибо. Забыл про это. Я переводил эту 7 на  AHCI несколько лет назад. Поставил батарейку.

1 час назад, Ummitium сказал:

B75

Хороший чипсет, у него хотя бы есть USB 3, в отличие от нынешнего

Ссылка на сообщение
Поделиться на другие сайты

Кажись батарейка помогла, повторных сбоев не наблюдается. Но пока не было хотя бы 1 дневного простоя, только по несколько часов

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • ForVeRs_
      От ForVeRs_
      Доброго времени суток. Имею проблему что купил материнку asrock n68c-s ucc и при первом запуске её я увидел следующее:
      При 1 включении все было хорошо, она запустилась ,по кнопке f2 можно было зайти в Биос и т.д
      И уже после того как я приготовил Флешку для установки Виндовс, он уже не запускался, в смысле я зашёл в биос все начал настраивать чтобы оно запустилась, и после выхода она начала себя как-то неправильно вести. Тоисть запускаю я ПК и вместо того чтобы хотяб на 2-3 секунды показать меню с пунктами выбора
      (f2- bios, f10-boot) оно просто на несколько мили секунд показывает это меню, с такой скоростью что иногда даже не успеваешь прочитать, или же вообще его не показывает и идёт дальше.
      В итоги он не видит Флешку, и походу перестала работать Клава, типа Клава светиться, но когда я питаюсь быстро нажымать f2 чтобы войти в биос она не реагирует. И думаю вишенка на торте...
      Когда комп выключен он всеравно даёт питание на USB, флешка светиться с виндой, Клава и т.д что есть в разъемах начинает жыть. Кто знает решение, пожалуйста напишите, буду очень рад вашым мыслям))
    • ForVeRs_
      От ForVeRs_
      Доброго времени суток, имею ПК HP Compaq dc5850 Mocrotower
      На нем стоит процессор
      AMD Athlon 64 x2 4800+
      Я скачивал CPU-Z и там было написано что процессор вроде бы поддерживает Виртуалицию, но в биосе не могу найти как её включить, кстати о биосе, это биос "786f6 v01.09"
      Пробывал найти что-то в интернете но ничего не нашёл, надеюсь кто-то знает решение))

    • gecsagen
      От gecsagen
      Всем привет!
      Друзья, случилось так (бывает же!), что я забыл пароль админа на BIOS на ноутбуке ASUS TUF Gaming F17.
      На скрине прилагаю информацию о железе, версии BIOS и т.д

      Ноутбук отлично работает, однако в настройки биоса я попасть не могу и если случится, что мне придется переустановить ОС, то с этим возникнут проблемы. Лезть в железо и доставать батарейки, замыкать контакты страшно. В железе я не очень. Пробовал способы с кодами восстановления. Однако комбинация клавиш ALT + R не работает.  Ребята просьба помочь, может кто-то знает способы сбросить пароль админа на биосе? Ноут 2021 года выпуска поэтому страрые способы могут наверное не сработать. Большое спасибо за помощь!
      P.S
      С меня 200 балов за помощь в разблокировке BIOS 😉
    • Tapunok
      От Tapunok
      Открыл хром паралельно к игре, пк залагал и вылез синий экран с просьбой перезагрузить пк, перезагрузил и начало вылазить это сообщение. Друзья говорят винда слетела но я в пк не разбираюсь а тем более в биос


    • gennadij-zaripov
      От gennadij-zaripov
      Невозможно попасть в BIOS. Стояла изначально Windowc 8.1. Обновился до 10. Жутко тормозная. Решил поставить Win 7. При загрузке выдаёт "image failed to verify with access denied". Семерка не ставиться на. Преобразовал gpt в mbr на другом ПК. Выдаёт ту же ошибку. При помощи кнопки Novo в BIOS не попась, надо добраться до UEFI и поменять
      загрузку с BIOS. Перепробовал кучу комбинаций кнопок. Батарею снимал. 
       


×
×
  • Создать...