Перейти к содержанию

KES 11.2.0.4528 Linux как настроить блокировку сайтов по категориям?


Рекомендуемые сообщения

Уже несколько лет пользуемся блокировкой сайтов пользователей по категориям в kes для windows, очень удобно. С нынешнем импортозамещением как грибы в учреждении начали расти разные linuxы. Вот мы и задались вопросом как настроить такую же блокировку сайтов по категориям. Гугл и офф. документация не помогла. Или хотяб подскажите где хранятся файлы с blacklist и реализуем такую же блокировку через squid.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, в KES для Linux веб контроля вроде нет, но продукт постепенно развивается https://support.kaspersky.com/KES4Linux/11.2.0/ru-RU/219379.htm

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Atmel
      От Atmel
      Коллеги, добрый день!
      Отзовитесь, поделитесь опытом кто успешно смог установить KSC на линукс (Ubuntu, Debian, AstraLinux etc). Интересуют подробности , не считая официальных рекомендаций по совместимости и установке, - какие версии MongoDB и под какой версией ОС (ядро, тип ОС), где брали и как устанавливали пакеты, из каких репозиториев. 
      У нас при всех попытках на перечисленные ОС исход один - не регистрируется сервер. Что это означает, выяснить не удалось - где и зачем он должен регистрироваться?
    • DeathMan
      От DeathMan
      Помогите разобраться с инсталляционными пакетами (подобрать необходимые) для KSC 11, а точнее какие именно нужно интегрировать для того что бы появилась возможность устанавливать на удаленные АРМ (с помощью Агента Kaspersky) под управлением Astra Linux Orel 2.12.43 антивирус Kaspersky EndPoint Security 11.X 
       
      Пробовал скачивать и от сюда https://www.kaspersky.ru/small-to-medium-business-security/downloads/endpoint
      И от сюда https://support.kaspersky.ru/kes10linux#downloads
       
      но эффект один и тот же KSC при попытке установки Агента сообщает "Не поддерживаемая версия ОС"
       
      Все построено на базе: Windows Server 2008 + Kaspersky Security Center 11.0.0.1131
       
      P.S. По большей части хотелось бы разобраться о причине данного сообщения, что значит не поддерживает именно версию ОС.
       

    • David15rus
      От David15rus
      Доброго времени суток! При попытке обновить базу KES 11.2 (через "Задачи" -> "Обновление"), на некоторых ПК вместо обновления баз обновляется сам KES, до версии 11.6. После чего, в политике  KES становится невозможно работать, просит так же обновить плагин до версии 11.6.
      Пробовал идти на поводу:
      1. Сначала решил обновить на всех ПК KES до версии 11.6, причем удалось обновить только на ПК с ОС Windows 10, на Windows 7 при попытке обновить выдает ошибку "Kernel32.dll" (просит установить обновления для Windows 7, но как мы знаем - это темная тема. Ну да ладно).  
      2. При попытке обновить плагин до версии 11.6 - выдает ошибку, типа не удалось проверить подпись.
       
      Вопросы:
      1. Как избежать обновления KES до версии 11.6 (чтоб только базы обновлялись)?
      2. Почему не удается обновить плагин до версии 11.6?
       
      Заранее спасибо за ответ!
    • mike 1
      От mike 1
      Всем привет. Посоветуйте литературу по Linux. На данный момент интересуют какие-нибудь практические задания (лабораторные работы) по Linux Debian и по редактору VI. Желательно чтобы в руководстве писалось что нужно сделать, но не было полного решения задания, например: добавьте жесткий диск, создайте разметку у диска, отформатируйте разделы, смонтируйте разделы, скорректируйте конфигурационный файл. Уровень заданий начальный.   
    • serznamens
      От serznamens
      Имею Linux Ubuntu 20.04, сделал фулл дамп, просканировал программой Volatility.
       
      Гворят легко заблокировать по адресу.
       
      Вот список левых процессов:
       
      Судя по названию первого процесса - "0?{??U" (ты ноль) , на пульте школьник.
       
      Offset
         | Name | Pid 0x0000000008016700    | 0?{??U | 5253 0x0000000049f75700    | | 5659 0x0000000069e6dd40    | | 745 0x000000006f1ec700    | | 5683 0x000000007a87fb40    | | 5683 0x00000000884ea700    |  )?Hc???Hi??Mb?? | 2477 0x000000009745f700    | | 2934
×
×
  • Создать...