Перейти к содержанию

Ошибка при установке патча


Рекомендуемые сообщения

Добрый день! При установке через КСЦ патча critical_fix_private7.msp для KEA 3.10 возникает ошибка : System error 0x654 (This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package)

В чем может быть проблема?

Пароль на защиту от удаления KEA нет в политиках, то есть не стоит парольная защита, также все версии установленных KEA 3.10

Ссылка на сообщение
Поделиться на другие сайты
17 часов назад, oit сказал:

А вам этот msp в архиве прислали? Корректно скачался патч?

Ошибка при установке на сервер или при создании пакета?

В архиве переслали мне скачал все ок, создание пакета с командой успешно прошел, так же обновлял другой сегмент там все ок идет установка, а в этом 2 сегменте также делаю, но ошибка при установке на рабочие станции на клиенты

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, oit сказал:

Пока предположений нет.

Переустановка 3.10 не помогает?

Нет не помогает, ошибка возникает так: задачу запускаю и он сразу через минуту выдает все компы ошибка красные сразу, если бы ставились на 2-3 компах хотя бы все было бы ясно, а так сразу выходит на все компы по всему органу, а в другом органе такого нет там хоть идет на 20-30 компов ставиться некоторые красные 7-8, а некоторые не в сети

Ссылка на сообщение
Поделиться на другие сайты
4 минуты назад, website9527633 сказал:

Нет не помогает, ошибка возникает так: задачу запускаю и он сразу через минуту выдает все компы ошибка красные сразу, если бы ставились на 2-3 компах хотя бы все было бы ясно, а так сразу выходит на все компы по всему органу, а в другом органе такого нет там хоть идет на 20-30 компов ставиться некоторые красные 7-8, а некоторые не в сети

А требования соответствуют ?

https://support.kaspersky.com/KEDR_Optimum/1.0/ru-RU/193103.htm

Ссылка на сообщение
Поделиться на другие сайты
24 минуты назад, oit сказал:

А требования соответствуют ?

https://support.kaspersky.com/KEDR_Optimum/1.0/ru-RU/193103.htm

Да требования полностью соответствуют! даже kb4474419 для windows 7 sp1 ставили ручками где вообще не ставился KES, также sandbox есть тоже работает и сам сервер KSC полностью соответствует WS2019-2016

В статусах KEA показывает что 2 компонента по лицензии работают запущены/выполняется и в КАТУ идут данные

Изменено пользователем website9527633
Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, oit сказал:

Если локально патч ставить, такая же ошибка?

Не проверял локально на рабочих станциях, но на серверах ставится без проблем

Ссылка на сообщение
Поделиться на другие сайты

Думаю, надо начать с:

Агент ксц соотв-т версии ксц?

Поставить патч локально. Будет такая же ошибка?

В этом сегменте у system есть права на установку?

В ксц эти ПК управляются корректно?

Ссылка на сообщение
Поделиться на другие сайты
16.09.2021 в 11:32, oit сказал:

Думаю, надо начать с:

Агент ксц соотв-т версии ксц?

Поставить патч локально. Будет такая же ошибка?

В этом сегменте у system есть права на установку?

В ксц эти ПК управляются корректно?

Хорошо, понял Вас, буду проверять в ближайшее время 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...