Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте!
Нужна срочно помощь по ремонту пк.
Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
(по комплектующим ПК всё подходит друг к другу).

Ссылка на сообщение
Поделиться на другие сайты

Очевидно в новом блоке питания дополнительное питание для видеокарты иное.
мы незнаем ни модель видеокарты ни модель блока питания, в общем ничего не знаем, какие отличия есть между первым и вторым ПК

Ссылка на сообщение
Поделиться на другие сайты
17 часов назад, Dmitriy767 сказал:

Здравствуйте!
Нужна срочно помощь по ремонту пк.
Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
(по комплектующим ПК всё подходит друг к другу).

Блок : chieftec на 650 

Видеокарта: rx470 8GB 

Это установленно в том пк у которого проблема 

 

16 часов назад, kmscom сказал:

Очевидно в новом блоке питания дополнительное питание для видеокарты иное.
мы незнаем ни модель видеокарты ни модель блока питания, в общем ничего не знаем, какие отличия есть между первым и вторым ПК

Блок : chieftec на 650 

Видеокарта: rx470 8GB 

Это установленно в том пк у которого проблема  

Что стоит в другом: блок той же фирмы на 1 киловатт и та же видеокарта 

Ссылка на сообщение
Поделиться на другие сайты

В видеокарту надо подключать дополнительный 8 пиновый разъём с блока питания.

Монитор на обоих компьютерах подключался по HDMI?

Надо сбросить настройки монитора на заводские (Factory Reset).

Далее, не понятно, что за модель процессора и материнской платы, ведь если там есть выход под встроенное видео ядро процессора, то возможно в настройках биос включено только встроенное видео.

 

 

 

Ссылка на сообщение
Поделиться на другие сайты

Я повторю ключевые моменты первого сообщения, поскольку похоже не все его внимательно читают:

9 часов назад, Dmitriy767 сказал:

приобрели видеокарту, успешно установили её в ПК

 

9 часов назад, Dmitriy767 сказал:

на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается.

в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет,

подумали дело в видеокарте заменили её на другую, сигнал появился,

но когда ставишь видеокарту которую приобрели всё так же сигнала нет.

 

9 часов назад, Dmitriy767 сказал:

Установили видеокарту в другой ПК всё работает

 

@Dmitry77, на всякий случай сбросьте BIOS.

Отключите все разъемы, проверьте что все правильно подключаете, особенно доппитание видеокарты и подключите заново.

Дайте модель материнской платы и старой видеокарты (или той, которая работает).

А для новой видеокарты напишите еще и производителя. Только модели недостаточно, они могут сильно отличаться у разных производителей.

 

Кроме того, что нет сигнала на мониторе, загрузка ПК идет?

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, andrew75 сказал:

Я повторю ключевые моменты первого сообщения, поскольку похоже не все его внимательно читают:

 

 

 

@Dmitry77, на всякий случай сбросьте BIOS.

Отключите все разъемы, проверьте что все правильно подключаете, особенно доппитание видеокарты и подключите заново.

Дайте модель материнской платы и старой видеокарты (или той, которая работает).

А для новой видеокарты напишите еще и производителя. Только модели недостаточно, они могут сильно отличаться у разных производителей.

 

Кроме того, что нет сигнала на мониторе, загрузка ПК идет?

Да, загрузка идет проблема только с изображением 

 

11 часов назад, Воронцов сказал:

В слот один и тот же вставляете?

Слот чего ?

 

6 часов назад, andrew75 сказал:

Я повторю ключевые моменты первого сообщения, поскольку похоже не все его внимательно читают:

 

 

 

@Dmitry77, на всякий случай сбросьте BIOS.

Отключите все разъемы, проверьте что все правильно подключаете, особенно доппитание видеокарты и подключите заново.

Дайте модель материнской платы и старой видеокарты (или той, которая работает).

А для новой видеокарты напишите еще и производителя. Только модели недостаточно, они могут сильно отличаться у разных производителей.

 

Кроме того, что нет сигнала на мониторе, загрузка ПК идет?

Msi модель видеокарты - у которой возникает проблема.

Asrock n68-gs4 fx  - материнка.

В момент когда пробовали заменить видеокарту и попробовать запустить с другой под руками была, карта гигабайт очень очень старая 

Ссылка на сообщение
Поделиться на другие сайты
25 минут назад, Dmitriy767 сказал:

Слот чего ?

Место куда вы карту вставляете. Просто их может быть несколько на плате.

Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, Dmitriy767 сказал:

Msi модель видеокарты - у которой возникает проблема.

Asrock n68-gs4 fx  - материнка.

В момент когда пробовали заменить видеокарту и попробовать запустить с другой под руками была, карта гигабайт очень очень старая 

Все понятно, материнка имеет встроенный в чипсет видеоадаптер и VGA выход. Возможно в биосе приоритет вывода видео настроен на встроенное.

Надо попробовать сбросить настройки биос вытаскиванием батарейки.
 
 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • IamSister
    • zexsyz
      От zexsyz
      Здравствуйте. Прошу помощи. Не смог нигде найти свою проблему. У меня пропадает сигнал с видеокарты на монитор, если не проявляю активность ~30 секунд, то есть не трогаю мышь или клавиатуру. Раньше такое было только когда играл в игры либо смотрел видео. При чем видео не все. С ютубом все было нормально, только фризы были каждую минуту секунды на 4, а с вк была проблема. Когда такое происходит, обычно случается фриз изображения, затем монитор гаснет, и выдает сообщение "signal is not detected". Сейчас такое происходит иногда даже когда просто смотрю на рабочий стол. Заменил видеокарту с RX 570 н RX 580. 
      Процессор: AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz
      Видеокарта: AMD RX 580 8G
      Оперативная память: 16,0 ГБ
      Материнская плата: B450M S2H
      БП: 600 ватт
      Монитор 1920х1080 60 гц
      Разъём на мониторе: DVI D Dual link 
      Разъём на видеокарте: HDMI 
      Подключал все кабелем hdmi с переходником на dvi 
       
    • Dexter84
      От Dexter84
      Добрый день.
      Вчера, включив комп, обнаружил такую неприятность:
       


      Исчезли все системные ярлыки, thumbnail'ы фотографий и прочее. Отовсюду - из всех каталогов и контекстных меню.

      В процессе исследования выяснилось что блокируются загрузки в яндекс.браузере (но что-то получилось загрузить через Opera, а Autologger - только с помощью TOR). Также невозможно зайти в свойства файлов/папок.
      Прошёлся последовательно: NOD32, Cureit!, ADWcleaner, KVRT. Каждый нашёл что-то своё, удалил/закарантинил, но проблемы это не решило.

      В соседней теме вирусное происхождение проблемы отрицают, и у меня нет повода специалистам не верить. 
      Посему спрашиваю специалистов местных - что бы это могло быть и как с этим бороться?

      Переустановка - самый крайний шаг, слишком много времени на всё уйдёт.
    • Morfinyt
      От Morfinyt
      Решил поиграть в S.T.A.L.K.E.R, установил (пиратка), только зашёл сразу чёрный экран, захожу в безопасный режим всё ок, если включать как обычно чёрный экран, если в безопасном режиме удалить драйвера видеокарты то и при обычном включении всё работает. Как только не пытался их установить, после перезагрузки чёрный экран. 
      Компьютер:
      Amd Fx-8300
      12gb ddr3 
      Rx 570 4gb (Asus) 
      Chieftec 600w
      Как починить? 
       
       
    • tevervin
      От tevervin
      Здравствуйте.
      Недели две назад появилась нагрузка на видеокарту, во время работы игр комп даже выключался, а иногда даже сразу после выключения игры.
      Создал тему в соседнем разделе на вашем форуме, где мне помогали с выявлением майнера, но ничего не помогло.
      Обращался на форум dr. web, там ничего не нашли.
      Может ли быть, что это проблема с железом или драйвером? Всё таки нагрузка появляется, если есть доступ в Интернет.
×
×
  • Создать...