Перейти к содержанию
Авторизация  

Рекомендуемые сообщения

Здравствуйте. Проблема такая. Установлен KSC11 версии и ряд компьютеров с установленными агентами и KES11. KSC агентов видит но не видит статуса антивируса.

Версии используемого ПО:

Сервер - KSC 11.0.0.1131, Windows 10.

На клиентах - windows 7, агент 11.0.0.1131, KES 11.1.0.15919 а так же версии 10.2.1.23, 11.0.1.90

 

Текущее состояние KES и агента - неактивно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@alebul, что говорит результат klnagchk?

В нераспределееных тоже нет этих устройств?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

почему-то идет отказ в сооденинении:

Запуск утилиты klnagchk...

Проверка параметров командной строки...OK
Инициализация базовых библиотек...OK
Текущее устройство 'comp51'
Версия Агента администрирования '11.0.0.1131'
 
 
Чтение параметров...OK
Проверка параметров...OK
Параметры Агента администрирования:
  Адрес Сервера администрирования: '192.168.1.3'
  Использовать SSL: 0
  Сжимать трафик: 1
  Номера SSL-портов Сервера администрирования: '13000'
  Номера портов Сервера администрирования: '14000'
  Использовать прокси-сервер: 0
  Сертификат Сервера администрирования: есть в наличии
  Открывать UDP-порт: 1
  Номера UDP-портов: '15000'
 
  Период синхронизации (мин): 15
  Тайм-аут соединения (сек): 30
  Тайм-аут отправки/приема (сек): 180
  Идентификатор устройства: 6078deaa-2af6-4000-bd3e-9cb37cd5480f
 
 
Попытка соединения с Сервером администрирования...Не удалось установить соединение с удаленным устройством (местонахождение: 'http://192.168.1.3:14000'):отказ в соединении.
 
Попытка отправки ICMP-пакета Серверу администрирования
Отправка ICMP-пакета 192.168.1.3 [192.168.1.3]...OK
Отправлено = 1, Получено = 1
 
 
Попытка соединения с Агентом администрирования...OK
Агент администрирования запущен.
Получение статистики Агента администрирования...OK
  Статистика Агента администрирования:
  Всего запросов на синхронизацию: 0
  Успешных запросов на синхронизацию: 0
  Всего синхронизаций: 0
  Успешных синхронизаций: 0
  Дата/время последнего запроса на синхронизацию:31.05.2019 7:20:28 GMT (31.05.2019 10:20:28)
 
 
Деинициализация базовых библиотек...OK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А у вас порт 14000 на сервере в свойствах открыт?

Почему без ssl соединение устанавливаете? Попробуйте указать клмувер с параметром для соединения по ssl

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо. Разобрался. Дело действительно было связано с портами и в политике агентов на сервере администрирования было отключено SSL.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обращайтесь. Мы попробуем вам помочь в настройке сервера для ваших задач.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

×
×
  • Создать...

Важная информация

Мы используем файлы cookie, чтобы улучшить работу сайта. Продолжая пользоваться этим сайтом, вы соглашаетесь, что некоторые из ваших действий в браузере будут записаны в файлы cookie. Подробную информацию об использовании файлов cookie на этом сайте вы можете найти по ссылке узнать больше.