Перейти к содержанию

Ноутбук Lenovo b50-70 модель 20384 включается не с первого раза


Рекомендуемые сообщения

Добрый день!

 

Такая странная проблема — у моей одноклассницы ноутбук Lenovo b50-70 модель 20384 включается не с первого раза.

 

Подсоединяю адаптер питания, нажимаю на кнопку включения — после этого чёрный экран и более ничего, хотя по звуку слышно, как стартует турбинка охлаждающей системы.

 

Тут же нажимаю кнопку включения, удерживаю её до того, как погаснет светодиод на этой кнопке, нажимаю заново — после этого ноутбук запускается нормально.

 

Первым делом сбросил BIOS в настройки по-умолчанию, после сброса в дефолтные настройки  ноут вообще перестал запускаться.  Пришлось перенастраивать boot-сектора, так как первоначально на ноутбуке стояла Windows 8.1 x64, которая стартует через EFI, но предыдущие ремонтники по каким-то причинам установили Windows 7 x64.

 

Win 7 отказывается стартовать с настройками BIOS на EFI.

 

Как по мне, так косяк не очень критичный, можно было бы и пренебречь, беспокоит только во время запуска, если система завелась, то ноутбук работает без всяких сбоев.

 

Что теперь посоветуете делать? Пытаться устранить проблему, например, попытаться вернуться на Win 8.1? Или это уже признак неисправности в железе?

Ссылка на сообщение
Поделиться на другие сайты

Добрый день,
@Sandynist, может неправильно установили Windows 7 предыдущие? Поэтому он загружается только в режиме Legacy.

Попробуйте установить Windows 7 сразу в режиме UEFI.

Ссылка на сообщение
Поделиться на другие сайты

Нет, диск там исправен, смысла его чекать не вижу.

 

post-860-0-41017100-1534326152_thumb.jpg post-860-0-36656300-1534326172_thumb.jpg

 

При проверке размера дисков выяснилось, что предыдущие ремонтники снесли всё с раздела восстановления и даже не позаботились о том, чтобы задействовать освобождённое таким образом место. Вдобавок кучу болтиков потеряли с крепления корпуса ноута.

 

post-860-0-37274300-1534326188_thumb.jpg

Ссылка на сообщение
Поделиться на другие сайты

@Sandynist, осталась наклейка или ключ вшит в биос?


впрочем, не имеет значения


может быть такое из-за старой батарейки на мп?

Ссылка на сообщение
Поделиться на другие сайты

Там наклейка на задней крышке ноута от Win 8, она без ключа. Батареку не пробовал менять, ноуту всего два года сомневаюсь, что это  может быть из-за батарейки. Прошлые мастера перепрошивали BIOS, по крайней мере в папке «Загрузки» имеется файл с прошивкой.

 

 

post-860-0-05012100-1534333472_thumb.jpg

 

 

Проверил журнал системы, в нём постоянно регистрируется ошибка WHEA-Logger, погуглил, видимо есть какой-то косяк с железом. Вот только не знаю в какой части материнской платы это может быть.

 

post-860-0-84104600-1534333571_thumb.jpg


P.S. Батарейку на Биосе поменял — ничего не изменилось.

Ссылка на сообщение
Поделиться на другие сайты

 

 


И почему 40Гб в воздухе болтаются?

 

Уже не болтаются, я это место добавил к разделу D.

 

На вопрос «почему» я уже выше ответил — мастера в нашей степи такие вдумчивые, замочили раздел восстановления, а присоединить его не удосужились.

Ссылка на сообщение
Поделиться на другие сайты

Не видел её пока, и не звонила, попробую завтра сам навестить.

 

Обратил внимание, что ноут ведёт себя по разному при включении от блока питания и от аккумулятора.

 

Если включать с подключенным блоком питания, то после нажатия на кнопку включения ноутбук через пару секунд выключается, светодиод на кнопке включения гаснет. После повторного нажатия происходит старт системы.

 

Если включать только с аккумулятора, тогда ноут просто светит светодиодом на кнопке включения и «радует» чёрным экраном. Нужно нажать и удерживать кнопку включения около 4 сек, чтобы ноут выключился, после повторного нажатия происходит загрузка системы.

 

Откинул совсем аккумулятор — никаких перемен, с первого раза не включается.


P.S. Возможно, что как и в ноутбуках Toshiba имеется дефект в танталовых конденсаторах, а именно — падение их ёмкости. 

Ссылка на сообщение
Поделиться на другие сайты

Да, я эти темы читал. Замкнуть выводы на батарейке BIOS не пробовал, сегодня попытаюсь.

 

Стрелку с одноклассницей назначили на завтра, так как рулит ноутбуком её дочка, а не она сама.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Arian
      От Arian
      Добрый день! Возникла проблема с вай фай. До этого всё работало. Вчера относил ноут в севис центр чтоб от пыли и термопасту поменяли. Сегодня забрал его. Вай фай перестал нормально работать. Сети ловит плохо и не подключается. Система вин 10. Уже не знаю что и делать. Думаю поставить восьмёрку, может драйвера с десяткой стали выпендриваться.  Посоветуйте что можно сделать.


    • Sophie Auguste
      От Sophie Auguste
      Какое-то время назад после долгого (примерно полтора месяца) перерыва я включила свой ноутбук и включала его несколько последующих дней подряд. После этого, уже со смартфона, я заметила, что в Google Аккаунте как последняя дата входа с этого ноутбука стоит первый из этих дней и Chrome в качестве браузера, через который был выполнен вход. Вообще в этот аккаунт я с этого ноутбука заходила, и Chrome у меня установлен, но именно в тот день я этого не делала, и единственным браузером, которым я в этот день пользовалась, был Яндекс Браузер. Что это может быть, и нужно ли что-то делать?
    • Dmitriy767
      От Dmitriy767
      Здравствуйте!
      Нужна срочно помощь по ремонту пк.
      Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
      (по комплектующим ПК всё подходит друг к другу).
    • Dagost
      От Dagost
      Всем доброго времени суток . Вопрос больше консультативный , боюсь что могут обмануть в ремонте . 
       
      Залил я немного клавиатуру на своем ноутбуке, и некоторые клавиши начали при нажатие активировать другие клавиши . Я всю клавиатуру затер спиртом , через сутки включаю , ничего не изменилось , выключаю ноутбук. Сегодня включаю его по новой , а он уже вообще не включаеться , работает только индикатор зарядки . Но так как кнопка включение , не отдельно а часть клавиатуры , я вот думаю может сама кнопка перестала работать ? Или все же это мало вероятно и я что то закоротил когда протирал клаву ? Просто от момента как я залили его он работал целую неделю , и только после манипуляций с спиртом произошла такая проблема . 
    • Sandynist
      От Sandynist
      Добрый день!
       
      Попался компьютер с таким дефектом — при попытке оценки производительности Винды выдаёт:
       
      «Не удалось вычислить индекс производительности Windows. Не удалось измерить быстродействие хранилища. Ошибка: не удалось правильно определить размер диска параметр задан неверно».
       
         
       
      Погуглил, ничего толком не понял. На половине сайтов, которые попадались при поиске, утверждают, что эта оценка производительности от M$ — маркетинговые понты, которые заставляют пользователя покупать более навороченное железо. На другой половине сайтов утверждают, что неплохо было бы знать индексы производительности компонентов для того, чтобы своевременно обновлять драйверы железа.
       
      Возможно это из-за того, что в компьютере отсутствует CD и DVD привод? Каждый раз в журнале системы жалоба на отсутствующий привод. 
       
      Лечить проблему, или пусть компьютер дальше живёт с таким дефектом?
×
×
  • Создать...