Перейти к содержанию

видеокарта не запускается


Рекомендуемые сообщения

Привет! 

Ребят подскажите что думаете:

* Видеокарта Asus HD 7770. Не запускается (монитор не вкл). AIDA не видит (шнур монитора от внутр. карты)

* Материнка проверена, ставили две других карты - всё работает.

* Отнёс другу, поставили на его систему. Работает только со второго PCI-Ex, с первого, основного, не пашет (у меня только один слот). Протестили со второго - всё на высоте, игры тянет как положено.

 

п.с. С момента невключения, пару раз запускалась с первого слота, когда вынимали память (перебирая варианты не запуска ПК). После уже не включалась.

п.с.2 На протяжении пользования картой температура была умеренной. Рабочий стол 28 градусов, при играх 65-67.

Ссылка на сообщение
Поделиться на другие сайты
  • 1 month later...

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • Morfinyt
      От Morfinyt
      Решил поиграть в S.T.A.L.K.E.R, установил (пиратка), только зашёл сразу чёрный экран, захожу в безопасный режим всё ок, если включать как обычно чёрный экран, если в безопасном режиме удалить драйвера видеокарты то и при обычном включении всё работает. Как только не пытался их установить, после перезагрузки чёрный экран. 
      Компьютер:
      Amd Fx-8300
      12gb ddr3 
      Rx 570 4gb (Asus) 
      Chieftec 600w
      Как починить? 
       
       
    • tevervin
      От tevervin
      Здравствуйте.
      Недели две назад появилась нагрузка на видеокарту, во время работы игр комп даже выключался, а иногда даже сразу после выключения игры.
      Создал тему в соседнем разделе на вашем форуме, где мне помогали с выявлением майнера, но ничего не помогло.
      Обращался на форум dr. web, там ничего не нашли.
      Может ли быть, что это проблема с железом или драйвером? Всё таки нагрузка появляется, если есть доступ в Интернет.
    • Texan
      От Texan
      Добрый день.

      Имеется БП
      be quiet STRAIGHT POWER 11 1000W
      описание на сайте производителя
       
      Планируется к покупке видеокарта MSI GeForse RTX 3080 Gaming X Trio, которая имеет три разъёма 8-pin для подключения питания. Подскажите пожалуйста, как грамотно подключить питание к видеокарте от указанного БП.

      Собственно что смущает - БП имеет три разъёма для подключения питания PCI-E, к каждому разъёму БП подключается кабель 2 x (6+2) pin, т.е. всего имеется суммарно 6 6+2 pin разъёмов. Но в инструкции по эксплуатации имеется вот такая вот картинка (см. ниже). И получается, что не удаётся выполнить указанное в инструкции требование, либо я чего-то не понимаю. 
       

    • Dmitriy767
      От Dmitriy767
      Здравствуйте!
      Нужна срочно помощь по ремонту пк.
      Ситуация такая: приобрели видеокарту, успешно установили её в ПК после чего выяснилось что блока питания не достаточно потому как при  тесте в Furmark на 100% нагрузке на видеокарту комп выключался ( при этом ПК не выключался сам по себе и всё работало достаточно нормально, когда просто просматривал видео либо же играя в не очень требовательную игру ), на следующий день после запуска Пк и использовании его в течении 15-25 минут он сам выключается, выясняется что блок питания сгорел, в этот же день устанавливается  новый блок питания, на много лучше, но сигнала на мониторе нет, подумали дело в видеокарте заменили её на другую, сигнал появился, но когда ставишь видеокарту которую приобрели всё так же сигнала нет. При этом кулер и свет на видеокарте работает. Установили видеокарту в другой ПК всё работает. Собственно вопрос из-за чего видеокарта которую приобрели перед заменой блока питания не хочет давать изображение на мой пк?
      (по комплектующим ПК всё подходит друг к другу).
    • Peter15
      От Peter15
      Сначала на ПК стояла 550 ti, были установлены драйверы (вроде ниже 380, всё работало). Затем видеокарту заменили на  GT9600. После этого я удалил драйвер Nvidia через "Панель управления". После чего в диспетчере устройств горит жёлтый восклицательный знак и написано 
       
      GSI6_AA-ПК_Aa_10_16_2020_15_25_18.zip
×
×
  • Создать...