Перейти к содержанию

Сбои процесса explorer.exe, когда установлено интернет-соединение


Рекомендуемые сообщения

Доброго времени суток!

 

Недавно столкнулся со следующей проблемой.

 

При установленном интернет-соединении постоянно, примерно каждые 7 секунд, на доли секунды пропадает панель задач и исчезают значки программ из трея. Затем панель задач практически мгновенно восстанавливается, значки задач в трее начинают вновь появляться, но на секунду отображается значок разорванного соединения. Похоже, что перезагружается процесс explorer.

 

Если физически вытащить кабель из встроенной сетевой платы, то такое «мигание» панели задач сразу пропадает. Если восстановить соединение снова, то какое-то время обычно всё нормально, затем через несколько минут или даже часов может повториться.

 

Первое, что подумал, это что компьютер возможно заражён. В системе стоит Kaspesky Internet Security 2013, выполнил им сначала проверку важных областей, а потом полную проверку. Кроме программы для удалённого доступа Ammyy admin и файла xsht.dll от программы xStarter (которая по умолчанию не запускается) больше ничего не нашёл. Проверил систему с помощью AVZ (с базами от 5 января), затем ComboFix и Malware Bytes – ничего.

 

Обнаружил в журнале событий Windows в разделе «Безопасность» сообщения о неких «специальных входах» в систему как раз в период, когда были подобные проблемы с пропаданием панели задач. Хотя, может быть, это и нормально, не уверен:

 

Текст сообщения:

 

Новому сеансу входа назначены специальные привилегии.

 
Субъект:
ИД безопасности: S-1-5-18
Имя учетной записи: система
Домен учетной записи: NT AUTHORITY
Код входа: 0x3e7
 
Привилегии: SeAssignPrimaryTokenPrivilege
SeTcbPrivilege
SeSecurityPrivilege
SeTakeOwnershipPrivilege
SeLoadDriverPrivilege
SeBackupPrivilege
SeRestorePrivilege
SeDebugPrivilege
SeAuditPrivilege
SeSystemEnvironmentPrivilege
SeImpersonatePrivilege

 

 

 

В событиях приложений выдаются сообщения о сбое процесса explorer.exe:

 

Текст сообщения о сбое:

 

Имя сбойного приложения: Explorer.exe, версия: 6.1.7601.17514, отметка времени: 0x4ce7a144

Имя сбойного модуля: unknown, версия: 0.0.0.0, отметка времени 0x00000000

Код исключения: 0xc0000005

Смещение ошибки: 0x000000000208a7dc

Идентификатор сбойного процесса: 0xe70

Время запуска сбойного приложения: 0x01d148708ab6178b

Путь сбойного приложения: C:\Windows\Explorer.exe

Путь сбойного модуля: unknown

Код отчета: d1045aea-b463-11e5-8b96-50465d091772

 

 

 

Помогите пожалуйста разобраться, с чем это связано: то ли с железом (конкретно: может быть, сбоит встроенная в материнку сетевая плата), то ли всё-таки дело в вирусной активности.

ОС: Windows 7 x64

Материнская плата P8H77-V, сетевая плата интегрированная

Интернет подключен через роутер D-LINK DIR-120.

Ссылка на сообщение
Поделиться на другие сайты

sfc /scannow + CHKDSK /f  для начала

После чего началось не заметили? Виндовс обновляется?

Спасибо за ответ!

 

sfc /scannow провёл – “Защита Windows не обнаружила нарушений целостности.”

 

Команду CHKDSK /f выполнил, после перезагрузки и последующей проверки проблема осталась.

 

Обновления Windows отключены.

 

Последнее значительное изменение в системе – это установка Microsoft Silverlight (через центр обновления Windows) 1 января, так как он потребовался для обновления программы ImageBrowserEX для фотоаппарата Canon. После этого некоторое время всё было нормально, а 5 января возникла описанная выше проблема. После начала сбоев на всякий случай откатился к точке восстановления, созданной системой при установке Silverlight – тоже не помогло.

Ссылка на сообщение
Поделиться на другие сайты

 

 


В системе стоит Kaspesky Internet Security 2013
обновить на актуальную

 

 

 


сетевая плата интегрированная
попробовать заменить на использование внешней (PCI)
Ссылка на сообщение
Поделиться на другие сайты

Обновил до Internet Security 2016. Запустил заново полную проверку, после завершения перезагружусь и отпишусь о результате.

 

К сожалению, внешней сетевой карты под рукой нет, так бы уже попробовал. Ну, если других вариантов не будет - куплю и проверю.

 


 

Ссылка на сообщение
Поделиться на другие сайты

1. Провёл полную проверку с помощью Kaspersky Internet Security 2016.

2. Установил внешнюю сетевую карту, отключил в биос интегрированную, загрузил систему, проверил.

3. В AVZ через "Файл -> Восстановление настроек системы"  выполнил все пункты, кроме "Полное пересоздание настроек SPI (опасно), перезагрузился.

 

Проблема по-прежнему осталась. Создаётся впечатление, что первый сбой происходит в тот момент, когда какая-нибудь программа устанавливает интернет-соединение (например, при запуске Opera), но происходит это не всегда. Чаще всего - при запуске операционной системы. Если через некоторое время снова вставить сетевой кабель, то некоторое время всё нормально, затем через какое-то время панель задач снова начинает "мигать".

Ссылка на сообщение
Поделиться на другие сайты

Драйвер

chipset

MEI

LAN

 

Последней версии стоят? 

Попробуйте переустановить сетевой драйвер

https://www.asus.com/ua/Motherboards/P8H77V/HelpDesk_Download/

Изменено пользователем Андрей
Ссылка на сообщение
Поделиться на другие сайты

Последней версии стоят? 

Попробуйте переустановить сетевой драйвер

 

Поставил драйверы последней версии. Сетевой драйвер уже удалял и переустанавливал два раза.

 

 

@WandererNN, попробуйте рекомендации: http://www.outsidethebox.ms/provodnik-perezagruzhaetsya/ 

 
Попробовал, из рекомендаций осталось только обращаться на указанный форум. Насчёт отключения пунктов контекстного меню: это я тоже делал на всякий случай, хотя вряд ли именно в этом проблема, т. к. неважно, запущен ли проводник, сбой explorer'а возникает независимо от этого. В безопасном режиме также: с загрузкой без сетевых драйверов проблемы нет, с загрузкой с сетью проблема есть.
Ссылка на сообщение
Поделиться на другие сайты
 

@WandererNN, может создать нового пользователя и поработать под ним?

 

 

Создал, может и поможет как временное решение. Пока что проблема не повторяется.

 

@WandererNN, напишите, они быстро помогают.

 

Спасибо, попробую!

 

 

Интересно, сегодня ранее Anvir Task Manager сообщил о попытке добавления в автозагрузку трёх программ. Сделал скриншоты окон и содержимого папки Tmp, в которой они были обнаружены. Первую программу я поторопился и удалил, остальные сначала заскриншотил. У первой была иконка с синим щитом, и она очень напоминает китайский антивирус Baidu, с которым я раньше уже сталкивался.

 

Копии этих файлов на всякий случай заархивировал, а сами удалил. Непонятно, откуда они взялись, ничего такого не качал. После новых "миганий" explorer'а в данном каталоге больше уже ничего не появлялось.

post-36775-0-57477100-1452197880_thumb.jpg

post-36775-0-32942500-1452197883_thumb.jpg

post-36775-0-97988900-1452197885_thumb.jpg

post-36775-0-01384300-1452197889_thumb.jpg

Ссылка на сообщение
Поделиться на другие сайты
Ссылка на сообщение
Поделиться на другие сайты

Блииииннн. Кто бы мог подумать. у пользователя несколько антивирусов одновременно работают, ажно 3 штуки.

https://forum.kasperskyclub.ru/index.php?showtopic=48775&do=findComment&comment=714688


 

 


Обновил до Internet Security 2016
и при этом он (2016-ый) почему-то промолчал на этот факт
Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Sophie Auguste
      Кроме любой сети, к которой подключен ноутбук, в списке «текущее подключение» появляется «неопознанная сеть». Даже когда к интернету есть доступ с известной мне сети, подключение самого компьютера к нему отсутствует. Я включила ноутбук после долгого перерыва, но до этого такого не было.

    • От cornsnake
      Добрый день! Компьютер сильно тормозит. Судя по монитору ресурсов, проблема в антивирусе. Нагружает ЦП до 50-60% . Прошу помочь разобраться, как уменьшить нагрузку на процессор.
      Скрины с характеристиками системы и монитора ресурсов прилагаются.


    • От Crooker
      Здравствуйте. Сегодня заметил, что у меня не работает KIS 21.1.15.500. Пытался запустить вручную - после попытки загрузки ничего не происходит. Перезагрузил компьютер, опять вручную запустил - эффект нулевой. Просто пытается долго загрузиться и тупо выгружается из памяти, как будто его там и не было. Переустановка поможет? Но это же бред. 8 лет система засиралась, и все работало без проблем. Год назад сбросил винду, установил все обновления, а сейчас такой сюрприз. Месяц назад всё работало, хотя, помню, не всегда срабатывал автозапуск каспера. Приходилось запускать вручную
       
      Если придется переустанавливать, как перенести настройки профиля?

    • От PitBuLL
      С выходом новых версий K-Lite Codec Pack Full, всегда устанавливаю свежие, на двух ПК (с Windows 10 и с Windows 7).
      Установил сначала (накатил поверх старой версии) K-Lite Codec Pack Full 15.9.0 на компьютер с Windows 10 - всё нормально. Перезагрузки ПК не потребовалось, и тем более ПК сам не ушел в перезагрузку после установки K-Lite Codec Pack Full 15.9.0.
      Установил (накатил поверх старой версии) K-Lite Codec Pack Full 15.9.0 на компьютер с Windows 7, по окончании установки (завершить), ПК ушел в перезагрузку. Это нормально? Раньше ни когда ПК в перезагрузку не уходил по окончании установки K-Lite Codec Pack Ful (тем более без каких-либо предупреждений, что нужно перезагрузить ПК). Раньше, по окончании установки K-Lite Codec Pack Ful, только открывался сайт http://www.codecguide.com/ в браузере.
    • От Sophie Auguste
      Есть легальная, приобретённая довольно давно с ноутбуком Windows 7. Есть код активации с наклейки на днище ноутбука. Когда по инструкции на сайте Microsoft я выбираю Windows - Компьютер - Свойства, то в открывающемся окне нет пункта "Активировать Windows сейчас" и выглядит оно так:

       
      Что это может быть и что нужно делать в таком случае?
×
×
  • Создать...