Перейти к содержанию

Давно не подкючались в агентах администрирование на Сервере Администрирование KSC


Рекомендуемые сообщения

Опубликовано

На агенты администрирование доходят обновление продукта.  Но сам Агент администрирование и kes выключены на них. Если смотреть на их статус на сервере администрирование выводит статус "Давно не подключались". Устройство периодически включается и происходит деятельность. Но Агент не включается. Вручную включить не могу не агента не kes. Оба кнопки активации не активны. image.png.b1fb92f38874b01f8b4e1eb8d9b71104.png

Опубликовано
20 минут назад, mike 1 сказал:

Спасибо, должно помочь. А вот подскажите что делать если агент администрирование включен. Но KES выключен\включен на разных устройствах. но ошибка одна и таже, обновлены не все компоненты. Устройства где kes выключен их нельзя включить, кнопки запуска не активны. 

WhatsApp Image 2025-09-29 at 15.38.22.jpeg

Опубликовано
1 час назад, cybsecman сказал:

Но KES выключен\включен на разных устройствах. но ошибка одна и таже, обновлены не все компоненты

Проблема массовая или только на некоторых хостах?

 

1 час назад, cybsecman сказал:

Устройства где kes выключен их нельзя включить, кнопки запуска не активны. 

Видимо со стороны сервера KSC до хоста не открыт UDP 15000. 

Опубликовано
40 минут назад, mike 1 сказал:

Проблема массовая или только на некоторых хостах?

 

Нет, на некоторых только. На счет UDP портов проверю обязательно, Спасибо

Опубликовано
1 час назад, cybsecman сказал:

Нет, на некоторых только

А схема обновления какая у вас? KSC имеет прямой доступ к серверам обновлений или обновляется через KUU? 

Опубликовано
19 часов назад, mike 1 сказал:

А схема обновления какая у вас? KSC имеет прямой доступ к серверам обновлений или обновляется через KUU? 

Сперва закидывается на Сервер Администрирование, а уже оттуда получают обновы сами агенты. .(И Агент и KES в данный момент включены) (а статус постоянной защиты (выполняется) image.thumb.png.e683a352fee9b0d6255c469e96065c9d.png

Опубликовано
7 часов назад, cybsecman сказал:

Сперва закидывается на Сервер Администрирование

Из вашего ответа непонятно, а как обновления попадают на сервер администрирования? 

Опубликовано
15 часов назад, mike 1 сказал:

Из вашего ответа непонятно, а как обновления попадают на сервер администрирования? 

Вручную с помощью задачи. Но это не имеет значение, потомучто ошибка не изза этого так как другие агента получают апдейдты нормально, и только несколько устройств из 400хостов с такими ошибками. 

Опубликовано

Переустановка или обновление версии KES не помогает? 

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти
  • Похожий контент

    • agrohim
      Автор agrohim
      Сервер администрирования Kaspersky Security Center не запускается

    • website9527633
      Автор website9527633
      Добрый день! Возник вопрос при обращении агентов удаленно посредством запуска скрипта на рабочих станциях, вопрос: как в Агенте администрирования 15 на рабочих станциях, в скрипте указать пароль от удаления Агента администрирования?
      К примеру у меня скрипт отрабатывал таким образом, но в случае версии Агента администрирования 15, он запрашивает дополнительно пароль от удаления
      @echo off
      start "" "C:\Program Files (x86)\Kaspersky Lab\NetworkAgent\klmover.exe" -address 192.168.1.1 -silent
    • SkhodnyaRUS
      Автор SkhodnyaRUS
      Всем привет!)
      Помогите профану в этой стези)

      Есть несколько машин, на которых установлен агент, который подключен к серверу безопасности, но сам сервер его не видит.
      При этом агент получает обновления, и подключается к серваку.
      Сервак же не видит этой машины.

      Пробовали удалять агента с помощью cleaner.exe, и накатывать повторно - не помогло
      Помогите, пожалуйста.

      Машина на Windows 7
      KSC - 15.1
      Агент - 15.1

       


    • Timur644
      Автор Timur644
      Добрый день.
      С вчера появилось проблема, при запуске MMC KSC выдает ошибку:
      Не удалось подключится к серверу администрирование. (скрине видно)
      Службы проверил все запущены, порт 13291 занимает утилита Касперского.
      Прошу подскажите что проверить.

    • Dan4es
      Автор Dan4es
      Добрый день.
       
      Столкнулся с проблемой: пролез шифровальщик и зашифровал критичные данные для работы KSC (бд + бекап). Переустановил ОС, переустановил KSC, бд вынес на выделенный сервер. Адрес и dns имя сервера оставил прежним. Все устройства обнаружились, но все в статусе неизвестно. При выполнении задачи установка KES+Network Agent, задача останавливается на 50%. Как пере подключить все устройства обратно к этому серверу?

×
×
  • Создать...