Перейти к содержанию

При подключении видеокарты происходит...


Рекомендуемые сообщения

что делать : когда я подключаю видеокарту у меня компьютер не загружается а стоит из начальная загрузка экрана   видеокарта NVIDIA GEFORCE GT 730 2GBppeOhEijWrw.jpg

Изменено пользователем #Jake
Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 56
  • Created
  • Последний ответ

Top Posters In This Topic

Popular Posts

@#Jake, как выше советовали, сходите к другу и попробуйте у него подключить видеокарту или сразу в магазин в гарантийный отдел, пусть подключат и проверят что система загружается с ней.

то что крутиться вентилятор - это питание идет, это не говорит о том что работате что нет. В биос с данной картой дает зайти?

Как один  из вариантов, наверняка  там, где исправно работают карточки,  с ними  система ставилась. Ещё: бывает что производители  интел и АМД все же могут конфликтовать. Например  Нвидия видеокарточ

Posted Images

@#Jake, без видеокарты включается? Есть интегрированная видеокарта?  

Пишите нормально, без эмоций и изменений шрифтов (слепых тут нет).

Ссылка на сообщение
Поделиться на другие сайты

@#Jake, без видеокарты включается? Есть интегрированная видеокарта?  

Пишите нормально, без эмоций и изменений шрифтов (слепых тут нет).

На другой видеокарте работает! а вот на этой нет.

@#Jake, без видеокарты включается? Есть интегрированная видеокарта?  

Пишите нормально, без эмоций и изменений шрифтов (слепых тут нет).

Без видеокарты тоже включается.

Ссылка на сообщение
Поделиться на другие сайты

@#Jake, другая видеокарта какая? Характеристики  блока питания укажите.

Geforce 210 1GB , Блок питание : VX - 400.

@#Jake, другая видеокарта какая? Характеристики  блока питания укажите.

13_CompliePC_Aerocool_VX-400_PulsePC.ru_

Ссылка на сообщение
Поделиться на другие сайты

@#Jake,  скорее не хватает данной мощности: http://www.geforce.com/hardware/desktop-gpus/geforce-gt-730/specifications

Пробуйте с другим блоком питания по мощнее.

Мда ... Только новый блок питание купил.

Ссылка на сообщение
Поделиться на другие сайты

Может быть проблема недружбы драйверов... Как-то уже мелькала тема по поводу, что к Материнкам  на процессоре Интел лучше покупать  Нвидиа, а к материнкам на процессоре АМД лучше использовать Радеон..

Ссылка на сообщение
Поделиться на другие сайты

Карточка без дополнительного питания. Потянет любой бп в 400Вт, даже туфтовый, тем более при отсутствии нагрузки. И драйвера не причём. Винда свои поставит, если на фирменном не запустится.

Хотя бы в БИОС зайти можно?

Драйверов под эту карту ещё не поставили. Первый запуск будет на дровах Виндовс

Изменено пользователем sputnikk
Ссылка на сообщение
Поделиться на другие сайты

Карточка без дополнительного питания. Потянет любой бп в 400Вт, даже туфтовый, тем более при отсутствии нагрузки. И драйвера не причём. Винда свои поставит, если на фирменном не запустится.

Хотя бы в БИОС зайти можно?

Драйверов под эту карту ещё не поставили. Первый запуск будет на дровах Виндовс

В биос зайти не могу . просто стоит экран на кнопки тыкал F9 и т.д не робит , просто стоит и потом экран тухнит через 5-10 мин.

Может быть проблема недружбы драйверов... Как-то уже мелькала тема по поводу, что к Материнкам  на процессоре Интел лучше покупать  Нвидиа, а к материнкам на процессоре АМД лучше использовать Радеон..

У меня материнка Intel

Ссылка на сообщение
Поделиться на другие сайты

Проверьте насколько хорошо-глубоко-плотно вставляется новая видеокарта в системник...

Бывает что та которая работает хорошо вставляется полностью а вот новая - не заходит до конца....

Отсюда бывает что вроде как бы и включается да не работает....

Ссылка на сообщение
Поделиться на другие сайты

@#Jake,  блока питания вам хватате.

Вопрос в другом рабочая ли видюха? или нет.

 

Попробуйте запустить комп без подключенного винчестера и привода и отпишите 

Ссылка на сообщение
Поделиться на другие сайты

@#Jake,  блока питания вам хватате.

Вопрос в другом рабочая ли видюха? или нет.

 

Попробуйте запустить комп без подключенного винчестера и привода и отпишите 

Видеокарта работает крутит вентилятор ... , но когда запускаешь заставка Gigabyte и через минут 5 черный экран а дальше он сам включается. --- Помогите ---

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Похожий контент

    • От Peter15
      Сначала на ПК стояла 550 ti, были установлены драйверы (вроде ниже 380, всё работало). Затем видеокарту заменили на  GT9600. После этого я удалил драйвер Nvidia через "Панель управления". После чего в диспетчере устройств горит жёлтый восклицательный знак и написано 
       
      GSI6_AA-ПК_Aa_10_16_2020_15_25_18.zip
    • От Ane4kaa
      У меня есть компьютер на Win Xp.
      Видеокарта у него встроенная в материнскую плату
      Когда смотрю видео разрешением 720 еще нормально тянет  но когда 1080 то комп начинает тупить и замедленно его показывать пропуская все кадры.  Или же когда открываю папку с большим кол-вом фото и ставлю вид "эскизы" то они долго подгружаются.
       
      (думала сначала дело в оперативной памяти и купила в каждый слот по 2 ГБ  и того сейчас 4 ГБ. комп стал быстрее но с видео проблема осталась )
       
      Я так думаю дело в видеокарте ?
       
      Если да то подскажите какую из этих выбрать ? и подойдёт ли она по разъёмам к моей материнке ? 
       

       
       

       
      или эту 

       
       
      существенная ли разница в этих картах ? и стоят ли 700 рублей эти различия  ? мне не жалко 700 рублей но будет ли от них толк ?
    • От krhth
      Добрый день, хотел узнать у знающих людей в чем проблема.
      Несколько дней назад играя на экране появлялись периодически артефакты в виде вертикальных полос, квадратов и т.д. Через несколько часов после этого - компьютер завис. Перезагрузив его я увидел только черный экран вместо приветствия. Зайдя позже в безопасный режим с сетевыми драйверами и поискав инфу в интернете я удалил весь софт от моей видеокарты, удалил все драйвера видеокарты, после этого мой компьютер включился уже не в безопасном режиме, но вместо моей видеокарты в диспетчере устройств > видеоадаптеры указывается Базовый видеоадаптер (Майкрософт). Я скачал последние и предпоследние драйвера для моей видеокарты, во время установки и тех и других у меня примерно на 50% установки потухает экран (становится черным) и зависает компьютер. То есть комьютер работает только в безопасном режиме, и в обычном режиме но только на Базовом видеоадаптере. Мне сказали, что базовый видеоадаптер майкрософт - это не встроенная видеокарта, а как универсальный драйвер (чего я не понимаю на самом деле). Когда подключаю монитор не к видеокарте а к мат.плате - изображения на экране нет (hdmi).
      Спеки:
      cpu    core i5-3450
      gpu    radeon r9 270
      бп      APS 550SB Chieftec
      м.плата Asus p8z77-v lx
       
      Главные вопрос: Как точно понять в чем проблема? В видеокарте или в материнской плате (или еще в чем то)? "Базовый видеоадаптер (Майкрософт)" - это что то работающее от видеокарты или от мат.платы? 
       
      Спасибо.
    • От Олег Олегович
      Добрый день, форумчане. Есть достаточно интересный случай, которыйБ я надеюсь, вы поможете решить.
      Итак:
      Главная проблема : После установки драйвера для видеокарты(конфигурация внизу) выбивает черный экран + намертво зависший компьютер. После перезагрузки, драйвер автоматом удаляется, превращаясь в стандартный VGA и спокойно продолжает дальше выводить изображение.

      С чего все началось : Играю я такой в bns(blade and souls) и тут резко оба монитора(а у меня их 2) показывают артефакт(бело-черные полосы). Тут я подумал : "Нууу бывает, давай перезагружу компьютер". Перезагружаю, при-этом я вижу экран загрузки и тут бац, черный экран и зависший компьютер. Тут думаю :"Давай может быть систему заново поставлю?". Поставил систему заново(я смог это сделать, потому что, как уже говорилось, мониторы показывают изображение. Именно по-этому я подумал, что дело в системе). Вроде все нормально, изображение выводит, но тут наступл шаг установить драйвер для видео карты. И тут бац, опять черный экран и зависший компьютер. Тут я испугался, ну и опять перезагрузил систему. Драйвера нет, изображение показывает, но теперь в разрешении добавилось мое основное разрешение 1920x1080. Т.е каким то боком, что то да встало.

      Следующим шагом я попробовал еще раз установить драйвера(да, я очень настырный человек), но опять тоже самое.

      Конфигурация:
      Видео - Radeon r9 270
      Проц - fx6300
      ОС - Windows 10
      БП - 500w (тянет)

      Кто-нибудь знает, с чего начать копать? Сервис не поможет, ибо гарантии уже нет. Вирусов на чистой системе быть не может. От пыли чистил. Переставлял в различные PCI-E разъемы на мат млате(хз зачем, но мало ли).

      ПРОВЕРИТЬ НА ДРУГОМ КОМПЕ НЕ ВАРИАНТ. НЕТ У МЕНЯ ЭТОЙ ВОЗМОЖНОСТИ

      Отнесу в сервис(который без гарантий) только в случае полной безысходности!
    • От Yavrin
      Утро доброе, форум!
       
      Тут такая вот проблема нарисовалась, часа два назад решил поиграть в StarCraft (надеюсь никто плеваться не будет :'D ) , и прямо посреди боя у меня потух экран, и сказал что нет видеосигнала. Перезапуск пк помог, но спустя время снова вылетело это. Мне это поднадоело, и я немного полез в системник. Я в.этом деле не много шарю, но попытался проверить хоть часть проблем.
       
      Итог:
       
      С монитором все в порядке (подключал к др. Системнтку, таи все нормально).
       
      С проводами тоже.
       
      Подключив все это дело уже к своему многострадальному железу, выяснилось, что теперь сигнала нет в принципе.
       
      Винду переустановил с неделю назад. Дрова поставил с помощью Driverpack solution. Материнка MSI 970a - g43 , видеокарту не вспомню... Вроде Radeon r5 или r6 200.
      А вот процессор точно не вспомню.
       
      Надеюсь на вашу помощь.

×
×
  • Создать...