Перейти к содержанию

Ethree

Участники
  • Публикаций

    176
  • Зарегистрирован

  • Посещение

Репутация

1

Информация о Ethree

  • Статус
    Продвинутый
  1. а, ну да, я пробовал туда поставить, у меня ниже стоит сетевая ну крч, видеокарта туда не помещается, даже если сетевую снять (
  2. А....вижу...запутался в этом потоке. Только зачем тогда модель ASRock 970 Pro3 R2.0 написали? На ней я вижу 2 pci-e Это я к тому, что проблема вероятно в нём. ну всмысле там 1 провод разделен 2-мя pci если вы именно про коннектер его я пробовал, но по проводу к блоку он идет один к видяхе GTS 450 работают оба коннектера
  3. На радиаторе находятся 2 кулера, один прикреплен снизу, другой сверху 3 - Провод к нижнему кулеру (подключается к материнке) 2 - Провод к верхнему кулеру (подключается к материнке) 1 - Провод к кулеру находящийся в передней части системного блока (подключается к материнке) С ними тоже игрался, пробовал запускать компьютер вообще без кулеров, таким образом он должен был хотя бы включаться на 5-10 секунд, никакого эффекта не было, но процессор грелся потом подключал по одному кулеру, также не дало никаких результатов
  4. Все перетестил Имелось 3 провода VGA-VGA (переходник на DVI-D) HDMI - DVI-D DVI-d - DVI-d На мониторе настройки все ставил вручную На картинках где видеокарты, слева дает сигнал, справа не дает сигнал Подключения с видеокартой, которая дает изображение и все у меня с ней норм: С начала подключил VGA - VGA без переходника на ту, которая работает, как оказалось провод сам по себе не работает, сразу отбросил его После чего подключил DVI-d - DVI-d, в настройках монитора поставил DVI, включился монитор, все норм После чего, подключил HDMI - DVI-d, включал по разному, вначале к монитору
  5. у меня по умолчанию DVI стоит я купил кабель HDMI - DVI подключил HDMI к видеокарте, к монитору DVI, также не работало, я же писал уже об этом у меня друг подключал HDMI - VGA дак какая разница монитору, если у меня на DVI прям сейчас с другой видеокартой работает для полноценно ясной картины скину фотку проводов и видеокарт
  6. а лол, там действительно есть еще VGA, у меня есть переходник с DVI-D - VGA, но провода DVI-D - HDMI нету сейчас попробовал кабель VGA сам по себе похоже не работает но на моей видеокарте (с которой проблема) VGA даже разъема нет, я через DVI-D подключал всегда, ну а сейчас косячит, хз
  7. у друга HDMI - VGA у меня на мониторе нет VGA он подключал HDMI к видеокарте, к монитору VGA я купил HDMI - DVI-D подключил к видеокарте HDMI к монитору DVI-D не сработало
  8. Да, я уже думал обновить биос, но чет не решался, из-за того, что может он обновиться и комп вообще не включится (с биосом плохо знаком). там есть экзешник для windows http://prntscr.com/lbfit3 в информации не указано, что поддерживает-ли он Windows 10 ПО поэтому возможны-ли критические исходы какие-либо и если да, как их устранить (хотел узнать заранее)?
  9. я не знаю, если я продам видеокарту, а куплю другую и это проблема в блоке, то слишком много гемороя получится у меня получается биос не обновлен, асроковский, версия 1.8 сейчас уже давно 2.8 с 2016 года, я с 2014-го не обновлял но с старым биосом было на протяжении всего существования компа все норм хотел узнать, может быть проблема в нем, если нет, то сразу отбросить этот вариант проблемы т.к. не очень хочу обновлять. а то мало-ли новые проблемы появятся
  10. дак у меня сейчас компьютер отлично работает с той же ОЗУ, ток с другой видеокартой с видеокартой, которая сейчас не работает (хотя у друга работала) я переподключал ОЗУ по очереди, по 1-2 планки в разные разъемы и с различной по-очередностью, не было эффекта ( с видеокартой, которая сейчас стоит раза 3 попробовал в другой также последовательности и всегда все запускалось отлично
  11. 4 года, блок 600 ват, гарантия уже давно спала, на этом блоке видяха проработала год +- без траблов
  12. Замер мультиметром в таком случае ничего особо не даёт. Если есть возможность, то нужно поставить блок питания заведомо новый, исправный и подходящей мощности. ну я читал статьи, что если блок выдает ниже вольтаж, чем нужен в данных потоках - значит он не исправлен, тут же у меня другая ситуация не знаю, можно-ли как-нибудь посмотреть не исправность блока с включенным данным пк мб как-то на PCI не подается напряжение или хз уже, но когда мультиметр замеряли на видяхе, на каждой платке вольтаж был от 1,5 до 3 и кулеры видеокарточки работали хотя ведь на данной видеокарте (которая сейчас
×
×
  • Создать...