Перейти к содержанию

максимильян

Новички
  • Публикаций

    13
  • Зарегистрирован

  • Посещение

Репутация

0

Информация о максимильян

  • Статус
    Новичок

Информация

  • Пол
    Мужчина
  • Город
    Одесса
  1. Здравствуйте, не работает besplsoft.org. Что с ним? Сначала подумал, что вышеизложенная ссылка битая. Сообщение от модератора Mark D. Pearlstone Соблюдайте правила русского языка. Сообщение отредактировано.
  2. ураааааа 5.0 final RC вышлааа говорят памяти в сравнении с 4 меньше кушает вот только с дополнениями трабла но это решаемо
  3. а я уже заметил на 4.0.1 у меня перестало работать одно дополнение хотя надписи никакой нет - просто перестало работать и всё а на сайте дополнений обои теперь нельзя посмотреть как они выглядят у меня, перед тем как установить
  4. во во я его ещё утром обновил надо за новостями следить! кстате до FF 5 не так то и долго осталось
  5. та не это и оптимизатором назвать нельзя он всеволиш чистит историю и всё - путь C:\Documents and Settings\User\Application Data\Mozilla\Firefox\Profiles\3fykpzi9.default\ а оптимизаторы я и сам неиспользую
  6. я имею ввиду - если много закладок 60 - 70 и более как у меня и FF со временем начинает долго грузить их вот тогда Speedy Fox помогает на ура во всяком случае мне - метод, используемый в SpeedyFox на 100% безопасен для вашего профиля.
  7. от себя напишу хотя незнаю в чём проблема возможно нехватка памяти - решение постав себе дополнение Memory Fox https://addons.mozilla.org/ru/firefox/addon/memory-fox/ и оптимизатор Vacuum Places Improved https://addons.mozilla.org/ru/firefox/addon...laces-improved/ а для быстрого запуска Firefox порекомендовать могу только програму speedyfox http://www.crystalidea.com/speedyfox
  8. спасибо попробовал способ хороший _ визуальный обман FF - сохраню себе на всякий пожарный я им пока врятли буду пользоваца так как время на это уходит, да и совместимость нужно знать а то вдруг забуду какие несовместимые а пока буду юзать "Add-on Compatibility Reporter" да и проще с ним - установил и забыл
  9. та на firefox4 у меня всё ставица я ш себе Add-on Compatibility Reporter поставил - я про совместимость у меня как я и предполагал - несовместимо пишет а чё за правка чёто я не вьехал ?
  10. а как же оно работать будет если xpi запихнуть - будет опять писать недоступно для Ff4 ? или как ? мне меню например нужно, я им постояно пользусь в часности - инструменты\закладки\и дополнения
  11. Add-on Compatibility Reporter - мне помог https://addons.mozilla.org/ru/firefox/addon...ility-reporter/ с ним у меня теперь работает - Compact Menu 2 который только для ff3 https://addons.mozilla.org/ru/firefox/addon/compact-menu-2/ неужели никто не пробует ? Add-on Compatibility Reporter - веть прога помогает хоть и редко но это уже коешто отпишитесь кому помогла и какие дополнения совместила
  12. конешен знают но некоторые не очень хотят обновляца так это долно их подтолкнуть
  13. а вот што я нашол С выходом первой бета версии Firefox 4 многие столкнулись с проблемой совместимости своих любимых дополнений с этим релизом. Однако существует простой способ заставить их работать в новой версии браузера. 1. Скачиваем и устанавливаем дополнение Add-on Compatibility Reporter https://addons.mozilla.org/en-US/firefox/ad...ility-reporter/ 2. Перезапускаем браузер. 3. Теперь можно активировать уже установленные дополнения, а также установить любые другие(для доступа к расширениям наберите в адресной строке "about:addons" или поищите соответствующий пункт в новом м
×
×
  • Создать...