Перейти к содержимому


Фотография
- - - - -

Движок

Внимание!

Счетчик сообщений и начисление баллов в разделе отключены.

 

Осторожно, мошенники! Пострадавшим от WannaCry.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 OFF   Мирный Атом

Мирный Атом

    BGA

  • Старожилы
  • PipPipPipPipPipPipPip
  • Cообщений: 1 075

Отправлено 28 Ноябрь 2019 - 20:36

Господа, всем здравствуйте! :) Посоветуйте хороший, проверенный с шаблонами, не капризный движок для образовательной организации. На данный момент стоит Joomla 1.5, которая как дуршлаг для вирусни :))) и хочу как можно скорее с неё сбежать. Само собой денег нет, поэтому платные/самописные не рассматриваю + ко всему иногда выкладкой информации занимается человек, который не силен в администрировании сайтов. Жду ваших вариантов. Спасибо :) 


Пока смотрю на Drupal, но не знаю...


Сообщение отредактировал Мирный Атом: 28 Ноябрь 2019 - 20:37

  • 0
Изображение

Изображение

#2 ON   7Glasses

7Glasses

    Баг, а не фича

  • Старожилы
  • Золотые бета-тестеры
  • PipPipPipPipPipPipPip
  • Cообщений: 1 369

Отправлено 29 Ноябрь 2019 - 09:08

вордпресс?


  • 0
Изображение

#3 OFF   andrew75

andrew75

    Гигант мысли

  • Старожилы
  • PipPipPipPipPipPipPipPipPip
  • Cообщений: 4 674

Отправлено 29 Ноябрь 2019 - 17:22

Мирный Атом, а обновить Jooml-у до актуальной версии? 

Просто на любую другую CMS-ку придется переучиваться.


Сообщение отредактировал andrew75: 29 Ноябрь 2019 - 17:24

  • 0

#4 OFF   Мирный Атом

Мирный Атом

    BGA

  • Старожилы
  • PipPipPipPipPipPipPip
  • Cообщений: 1 075

Отправлено 29 Ноябрь 2019 - 19:28

andrew75, обновить можно, но надо на новый тариф переезжать + слетает шаблон
  • 0
Изображение

Изображение

#5 OFF   andrew75

andrew75

    Гигант мысли

  • Старожилы
  • PipPipPipPipPipPipPipPipPip
  • Cообщений: 4 674

Отправлено 30 Ноябрь 2019 - 18:29

Мирный Атом, можно начать с обновления до 2.5, там требования вроде одинаковые.

А чего не хватает на текущем тарифе?

Менять скорее всего под любую современную CMS-ку потребуется, у них у всех требования повышаются в процессе развития.

И шаблон проще поменять, чем переходить на новую.

 

У Wordpress в этом отношении более правильная политика. У них обновления безопасности выпускают для всех веток.


Сообщение отредактировал andrew75: 30 Ноябрь 2019 - 18:45

  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных