Перейти к содержимому


Фотография

Поддержка предыдущих версий корпоративного антивируса

Правила раздела

В данном разделе форума Евгений Касперский отвечает на корректно оформленные вопросы, не касающиеся сугубо личной жизни.

Перед тем, как задать вопрос, обязательно ознакомьтесь с правилами данного раздела! Их незнание не освобождает от ответственности!

Внимание! Евгений Касперский не оказывает техническую поддержку.

Все вопросы о проблемах с антивирусом (установка | настройка | обновление | ключи) и вирусами (лечение | удаление), пожалуйста,

пишите только в разделы помощь по продуктам и уничтожение вирусов, соответственно. Нарушители будут наказаны.


Вопросы, жалобы, предложения, связанные с партнёрской программой, дистрибьюторской деятельностью и другими видами коммерческого сотрудничества с "Лабораторией Касперского" в данном разделе форума не рассматриваются и будут удалены! Всю необходимую информацию и контакты вы можете найти на официальном сайте компании.

Запрещается отвечать на вопрос до ответа Евгения Касперского.

Участникам официального форума "Лаборатории Касперского" (forum.kaspersky.com) и другим гостям необходимо зарегистрироваться.

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 OFF   Андрей_1

Андрей_1

    Новичок

  • Новички
  • Cообщений: 1

Отправлено 04 Июль 2013 - 14:34

Здравствуйте. Скажите, ограничение поддержки предыдущих версий корпоративного антивируса (в частности KWS 6.0.4.1611) - это политика компании, чтобы пользователи переходили на новые версии?

Используем антивирус Касперского с 2002 года, постоянно продляя, преодически увеличивая число лицензий (сейчас 50). В связи с некоторыми причинами (есть одноядерные процессоры; всё протестированно на версии 6.0.4.1611 и всё более и менее работает, как нас устраивает) переходить на версии 8 или 10 в ближайшее время не планируем.
Версия 6.0.4 официально поддерживается до 30.10.2014!
Однако на текущий момент возникли ряд проблем, которые не решаются оперативно и не сообщаются сроки решения проблем:
1) Намертво виснут компьютеры wks 6.0.1424 и 6.0.4.1611, MP4 http://forum.kaspers...howtopic=264644
2) Полноценно не поддерживаются новые ключи, не возможно их установить без частных патчей. http://forum.kaspers...howtopic=267695

Эти проблемы возникают у всех пользователей антивируса 6.0.4.1611, но решение предлагают частное, а не выпускают автопатчи.
При этом в частном патче есть условие:

"Ввиду технических ограничений частный патч не может быть подвергнет полному циклу тестирования для соблюдения качества программного обеспечения. ЗАО "Лаборатория Касперского" явно отказывается от каких-либо гарантий по качеству работы и функциональности частного патча."


Такая ситуация - политика компании, чтобы пользователи переходили на новые версии? Или просто плохая работа тех.поддержки?
  • 5

#2 OFF   E.K.

E.K.

    E.K.

  • Команда ЛК
  • PipPipPipPipPipPipPipPipPipPipPip
  • Cообщений: 5 119

Отправлено 07 Июль 2013 - 10:09

Это такая политика ФинДепа компании и Отдела Кадров - на поддержку всех старых версий и разработку новых тупо не хватает денег и разработчиков. Посему основные ресурсы распределяются на разработку новых продуктов и поддержку предыдущих версий. Что осталось - на поддержку позапрошлых версий. Продукты для Win98/NT уже не поддерживаются. Следующей весной прекратим поддерживать и WinXP (синхронно с Microsoft).
  • 0

#3 OFF   пользователь

пользователь

    Постоялец

  • Старожилы
  • PipPipPipPipPipPipPip
  • Cообщений: 1 764

Отправлено 07 Июль 2013 - 23:08

Это такая политика ФинДепа компании и Отдела Кадров - на поддержку всех старых версий и разработку новых тупо не хватает денег и разработчиков. Посему основные ресурсы распределяются на разработку новых продуктов и поддержку предыдущих версий.

Евгений Валентинович, если у ЛК не хватает ресурсов, то, может быть, научитесь имеющиеся ресурсы использовать более рационально?
Ну, например, не будете больше наспех вводить новые типы ключей? Или не будете внедрять в антивирусы новый функционал (например шифрование)?
  • 3

#4 OFF   Umnik

Umnik

    Корифей

  • Старожилы
  • Команда ЛК
  • PipPipPipPipPipPipPipPipPipPipPip
  • Cообщений: 6 227

Отправлено 08 Июль 2013 - 09:47

Следующей весной прекратим поддерживать и WinXP (синхронно с Microsoft).

Звездный час Доктора Веба :lool:
  • 7

#5 OFF   E.K.

E.K.

    E.K.

  • Команда ЛК
  • PipPipPipPipPipPipPipPipPipPipPip
  • Cообщений: 5 119

Отправлено 08 Июль 2013 - 15:21

Евгений Валентинович, если у ЛК не хватает ресурсов, то, может быть, научитесь имеющиеся ресурсы использовать более рационально?
Ну, например, не будете больше наспех вводить новые типы ключей? Или не будете внедрять в антивирусы новый функционал (например шифрование)?

По поводу ключей - да, был косяк. Системный косяк. Устранён "хирургически".
Новый функционал - обязательно будем внедрять! Шифрование - очень важный функционал, крайне необходимый в некоторых корпоративных контрактах.

Требования по новому функционалу, поддержки старых версий антивируса и старых версий Винды аккуратно собираются, оцениваются - и соответственно распределяются ресурсы. Для рационального использования. Увы, сделать счастливыми вообще всех - невозможно. // например, где-то в середине начала 2000х один региональный партнёр слёзно умолял вернуть поддержку Win98. Увы, пришлось его расстроить...

Звездный час Доктора Веба

Ээээ... Уточнил - еще минимум пару лет будем поддерживать.
Звёздный час откладывается.
  • 4

#6 OFF   пользователь

пользователь

    Постоялец

  • Старожилы
  • PipPipPipPipPipPipPip
  • Cообщений: 1 764

Отправлено 08 Июль 2013 - 16:49

По поводу ключей - да, был косяк. Системный косяк. Устранён "хирургически".

Кого-то уволили? :o

Новый функционал - обязательно будем внедрять! Шифрование - очень важный функционал, крайне необходимый в некоторых корпоративных контрактах.

Да я догадываюсь, что шифрование добавили не просто так. Просто складывается впечатление, что его добавили "несколько неоптимально"... Так сказать, чтобы было что админам потестировать и с чем поиграться, но не реально использовать. KES 10 сам по себе глюк, а если с модулем шифрования, то вообще дар речи пропадает. Шифрование не дает работать с DFS, без которого сейчас редко какой офис обходится. И такое длится еще с бетатестирования и исправят еще не скоро.
  • 0

#7 ON   kmscom

kmscom

    Консультант по продуктам ЛК

  • Модераторы
  • Старожилы
  • PipPipPipPipPipPipPipPipPipPipPip
  • Cообщений: 7 479

Отправлено 10 Июль 2013 - 17:15

Если речь про добавления шифрования в корпоративные продукты, то я пас. Но в Кристале - флагмане среди продуктов для домашних пользователей, шифрование должно быть.

Ээээ... Уточнил - еще минимум пару лет будем поддерживать.

а можно уточнить, в чем будет заключатся поддержка? только в выпуске антивирусных баз для обновления?

Сообщение отредактировал kmscom: 10 Июль 2013 - 17:17

  • 0
MSI-Neo

#8 OFF   пользователь

пользователь

    Постоялец

  • Старожилы
  • PipPipPipPipPipPipPip
  • Cообщений: 1 764

Отправлено 10 Июль 2013 - 17:52

Если речь про добавления шифрования в корпоративные продукты, то я пас. Но в Кристале - флагмане среди продуктов для домашних пользователей, шифрование должно быть.

Спасибо за ваше мнение.

а можно уточнить, в чем будет заключатся поддержка? только в выпуске антивирусных баз для обновления?

Скорее всего в том, что на XP будут работать новые антивирусы.

PS. Но так как речь шла про корпоратив - то неизвестно, верно ли это утверждение для домашников. Например, у корпоративов до сих пор есть антивирус для Win2000, а у домашников поддержки Win2000 нет, насколько я помню, еще с KIS 2009.
  • 0

#9 OFF   Allessandro

Allessandro

    Новичок

  • Новички
  • Cообщений: 1

Отправлено 09 Август 2013 - 19:28

Здравствуйте,меня зовут Алексей. Мне очень нравится базовая версия Антивируса Касперского 2011 и я считаю эту версию самой удачной. Поздние версии мне не нравятся за то,что они чересчур заумные и интерфейс неудачный на мой взгляд.Скажите пожалуйста,а будет ли продолжаться поддержка данной версии? Если нет,то пожалуйста сделайте так,чтобы ключи поздних версий подходили и для старых. Я к примеру купил ключ от Антивируса Касперского 2013 года,а на 2011 он не подходит.Я хочу работать с версией 2011 года.
  • 0

#10 ON   kmscom

kmscom

    Консультант по продуктам ЛК

  • Модераторы
  • Старожилы
  • PipPipPipPipPipPipPipPipPipPipPip
  • Cообщений: 7 479

Отправлено 10 Август 2013 - 04:34

Поздние версии мне не нравятся за то,что они чересчур заумные и интерфейс неудачный на мой взгляд.

В KIS 2014 интерфейс облегчен, настройки упрощены. пользуйтесь
  • 2
MSI-Neo

#11 OFF   Soft

Soft

    Гигант мысли

  • Модераторы
  • Старожилы
  • PipPipPipPipPipPipPipPipPip
  • Cообщений: 2 987

Отправлено 10 Август 2013 - 15:56

Allessandro, я не соглашусь, что другие версии заумные. В чём они заумные? ;)
  • 1
m4390.gif
Soft.gif

#12 OFF   Drru

Drru

    Профи

  • Золотые бета-тестеры
  • PipPipPipPipPip
  • Cообщений: 668

Отправлено 10 Август 2013 - 16:31

Скажите пожалуйста,а будет ли продолжаться поддержка данной версии? Если нет,то пожалуйста сделайте так,чтобы ключи поздних версий подходили и для старых. Я к примеру купил ключ от Антивируса Касперского 2013 года,а на 2011 он не подходит.Я хочу работать с версией 2011 года.

Поддержки не будет, поддержка прекращена в прошлом году (28.08.2012) и ключи подходить тоже не будут, более того, 28.08.2013 прекратиться выпуск баз.
  • 1




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных