Перейти к содержимому


Фотография

Mozilla позволит проконтролировать актуальность плагинов в конкурирующих браузерах

Внимание!

Счетчик сообщений и начисление баллов в разделе отключены.


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 OFF   arh_lelik1

arh_lelik1

    Профи

  • Участники
  • PipPipPipPipPip
  • Cообщений: 755

Отправлено 24 Март 2010 - 17:37

24 марта 2010 года, 10:11 | Текст: Юрий Стрельченко | Послушать эту новость
Mozilla готовит инструмент, проверяющий на актуальность важные плагины в конкурирующих браузерах.

Изображение
Тестовая проверка актуальности браузерных плагинов показала необходимость обновления Adobe Shockwave Flash.

Новинка, основанная на встроенном в Firefox 3.6 механизме автоматического уведомления об устаревших расширениях, контролирует актуальность установленных в Google Chrome 4, Opera Software Opera 10.5 и Apple Safari 4 плагинов, таких как Adobe Flash, Apple QuickTime, Microsoft Silverlight, Google Gears и множество других. Реализована ограниченная поддержка Microsoft Internet Explorer 7 и 8.

Важность своевременного обновления браузерных плагинов очевидна, ведь именно они являются частым объектом хакерских атак, посредством которых злоумышленники получают полный доступ к системе.

Инструмент помечает нуждающиеся в модернизации плагины, сообщает об их актуальности, сигнализирует о неизвестном состоянии плагина. Итоговая версия утилиты получит дополнительные степени градации информирования о необходимости обновлений. С технической точки зрения утилита не представляет ничего сложного: она сравнивает номера версий установленных плагинов с теми, которые уже выпущены производителями. Компьюлента

Опробовать бета-версию новинки можно здесь.
  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных